Beantwoord

Portforwarding Huawei Outdoor CPE B2368

  • 24 augustus 2020
  • 10 reacties
  • 880 Bekeken

Sinds een tijdje ben ik in het bezit van bovengenoemd apparaat. Werkt goed en gevoelsmatig beter dan de oude.

Helaas krijg ik het portforwarden niet aan de gang (NAT instellingen), ik krijg een foutmelding als ik port 443 wil gebruiken. (bij het NAT 

The input port 443 is duplicated with the port being used by HTTPS.

Mijn vorige router/modem kon ik dit wel gebruiken als virtual server (of zo iets)

Verder valt mij op dat dynamic DNS ook niet goed werkt (no-ip)  (maar dat heb ik inmiddels op een andere manier opgelost)

Kunt u mij helpen met dit probleem?

En andere vraag is er ergens een handleiding van dit modem?

icon

Beste antwoord door Jempi 26 augustus 2020, 15:40

Hi Brian,

bedankt voor je reactie, ik heb dergelijke stappen al ondernomen. Het enige wat ik niet kan doen met deze Router is het instellen van een APN profiel voor fms.

 

De webinterface heb ik diverse keren punt voor punt doorgenomen maar het zit er in dit model niet in. Of heel erg goed verstopt!

Misschien kunnen jullie zelf eens kijken waar dat moet zitten, of is er misschien andere firmware nodig?

groeten Eric

werkt bij de huawei b2368-66 router met "admin" account ww CPE@huawei
ipv user account

in het admin omgeving kan je de de apn aanpassen naar fms.

networksettings>

tabblad > Broadband

Bekijk origineel

10 reacties

Reputatie 3

https://community.t-mobile.nl/4g-voor-thuis-506/uitleg-port-forwarding-instellen-270716?postid=1334837#post1334837 

misschien heb je hier wat aan?

en heb je de APN aangepast naar fms?

Hoi Jempi,

Dat is een antwoord van 3 jaar geleden voor een heel ander model, die had ik al gezien, echter die optie zit er niet in de B2368. Ik kan ook nergens een handleiding vinden en bij huawei mag ik niet downloaden ook na aanmaken account, geen documenten te vinden

Inmiddels ook de DMZ functie geprobeerd door het IP adres van het device wat ik wil benaderen daar in te zetten. Helaas wederom geen succes. (geen toegang vanuit WAN, lijkt wel of het verkeer gewoon niet aan komt, firewall op het windows apparaat aan of uit maakt niets uit)

Met de nieuwe abonnementen (500GB) was ik verplicht om een ander modem/router te kopen. Voor een hoop geld en nu kan ik er niet meer mee wat met het oude modem prima functioneerde. 

Ik had een modem wat prima werkte (alleen wat langzamer), maar daar had ik wel de gewenste functionaliteit. Ik denk dat ik die oude maar weer ga optuigen, dan werkt alles tenminste weer zoals het hoort.

T-Mobile: toch wel jammer dit, vooralsnog geen aanrader dit apparaat. 

 

Reputatie 7
Badge +8

Hi @escheers, ik denk graag met je mee! De documentatie voor Mifi routers is over het algemeen inderdaad beperkt. De melding die je te zien krijgt komt op mij over alsof er een conflict is en de poort al gebruikt wordt voor wat anders. De stappen in het topic die @Jempi doorstuurde zijn overigens wel de juiste, het kan wel zijn dat de interface op de huidige mifi router iets anders is maar de uitkomst zou hetzelfde moeten zijn. :wink:

Hi Brian,

bedankt voor je reactie, ik heb dergelijke stappen al ondernomen. Het enige wat ik niet kan doen met deze Router is het instellen van een APN profiel voor fms.

 

De webinterface heb ik diverse keren punt voor punt doorgenomen maar het zit er in dit model niet in. Of heel erg goed verstopt!

Misschien kunnen jullie zelf eens kijken waar dat moet zitten, of is er misschien andere firmware nodig?

groeten Eric

Reputatie 3

Hi Brian,

bedankt voor je reactie, ik heb dergelijke stappen al ondernomen. Het enige wat ik niet kan doen met deze Router is het instellen van een APN profiel voor fms.

 

De webinterface heb ik diverse keren punt voor punt doorgenomen maar het zit er in dit model niet in. Of heel erg goed verstopt!

Misschien kunnen jullie zelf eens kijken waar dat moet zitten, of is er misschien andere firmware nodig?

groeten Eric

werkt bij de huawei b2368-66 router met "admin" account ww CPE@huawei
ipv user account

in het admin omgeving kan je de de apn aanpassen naar fms.

networksettings>

tabblad > Broadband

Hoi Jempi,

 

helemaal top:thumbsup: , dat is de oplossing  voor het probleem. 

Portforwarding werkt. Dynamic DNS zal waarschijnlijk ook werken nu, maar dat heb ik al opgelost met software van noip

En probleem van het niet kunnen gebruiken van port 443 heeft te maken met remote management, was daar voor al in gebruik, echter ook die zie je niet met de user login.

Beheren van de router heb ik aangepast naar port 8443 https://routerip:8443 , zodoende kan ik 443 gebruiken om te forwarden.

Dus bedankt voor de tip! Misschien toevoegen aan de handleiding van t-mobile.

Groeten Eric

 

Reputatie 3

Hoi Jempi,

 

helemaal top:thumbsup: , dat is de oplossing  voor het probleem. 

Portforwarding werkt. Dynamic DNS zal waarschijnlijk ook werken nu, maar dat heb ik al opgelost met software van noip

En probleem van het niet kunnen gebruiken van port 443 heeft te maken met remote management, was daar voor al in gebruik, echter ook die zie je niet met de user login.

Beheren van de router heb ik aangepast naar port 8443 https://routerip:8443 , zodoende kan ik 443 gebruiken om te forwarden.

Dus bedankt voor de tip! Misschien toevoegen aan de handleiding van t-mobile.

Groeten Eric

 

TOP veel plezier

gr jempi

Beste, 

Ik heb sinds gisteren Huawei B2368-66, met buiten een antenne. Echter krijg ik nu niet mijn poorten open, en blijven mijn services op de Xbox One X beperkt, Kabel en Wifi. Heeft iemand hier een oplossing voor? Heb namelijk 4G Thuis aangeschaft voor gaming, en als dit niet werkt heb ik er ook niets aan.

Op internet kan ik er ook niets over vinden, en heb echt al veel geprobeerd.

 

Met vriendelijke groet

Djessie.

Reputatie 3

Beste, 

Ik heb sinds gisteren Huawei B2368-66, met buiten een antenne. Echter krijg ik nu niet mijn poorten open, en blijven mijn services op de Xbox One X beperkt, Kabel en Wifi. Heeft iemand hier een oplossing voor? Heb namelijk 4G Thuis aangeschaft voor gaming, en als dit niet werkt heb ik er ook niets aan.

Op internet kan ik er ook niets over vinden, en heb echt al veel geprobeerd.

 

Met vriendelijke groet

Djessie.

Reeds al opgelost in andere post!

Reageer