Uitleg: port forwarding instellen

  • 2 september 2016
  • 173 reacties
  • 67204 Bekeken


Toon eerste reactie

173 reacties

Nu heb ik het wel voor elkaar dat mijn camera te bereiken is via telfort, maar als ik het probeer via een nog ander T-mobile smartphone dan lukt het niet, moet ik dan de APN van die smartphone ook aanpassen ofzo?

Ja, die moet op APN 'internet'. Zou je daarna voor mij willen controleren of je via WIFI (dus interne netwerk) je NOIP adres kunt benaderen?


Nee dan lukt het niet
Nu heb ik het wel voor elkaar dat mijn camera te bereiken is via telfort, maar als ik het probeer via een nog ander T-mobile smartphone dan lukt het niet, moet ik dan de APN van die smartphone ook aanpassen ofzo?

Ja, die moet op APN 'internet'. Zou je daarna voor mij willen controleren of je via WIFI (dus interne netwerk) je NOIP adres kunt benaderen?


Nee dan lukt het niet


Dankje, is dus geen lokaal probleem.
Heeft het 4g modem nu ondertussen wel al een vast Internet IP?
Nee het is volgens mij nog steeds dynamisch, maar NOIP.com werkt nu wel goed, dat heb ik eindelijk voor elkaar gekregen
Reputatie 2
Ik zou het willen gebruiken om o.a. mijn NAS te benaderen, ip-camera's en evt. andere services.

Graag zou ik zien dat dit in de Huawei firmware wordt opgelost zodat een extra router overbodig is.
Het lijkt mij dat Huawei dit redelijk vlot zou moeten kunnen toevoegen, port forewarding is toch over het algemeen een standaard fenomeen.

Zo ook de dyndns call, die zou de firmware van Huawei toch ook moeten kunnen uitvoeren.
Als ik de handleiding volg wordt het private ip adres van mijn asus rt-n66u router geregistreerd in dns bij no-ip. Mijn asus router heeft helemaal geen kennis van het public IP. Ik gebruik de fms APN. Op de Huawei staat DMZ aan en heb gewoon internet verbinding. Mis ik hier iets ?
Reputatie 6
Badge +11
Als ik de handleiding volg wordt het private ip adres van mijn asus rt-n66u router geregistreerd in dns bij no-ip. Mijn asus router heeft helemaal geen kennis van het public IP. Ik gebruik de fms APN. Op de Huawei staat DMZ aan en heb gewoon internet verbinding. Mis ik hier iets ?
Blijkbaar bepaald die asus rt-n66u router het ip adres van zijn 'WAN poort' vanuit zichzelf en wordt geen look-up gedaan via een checkip van no-ip o.i.d.
Om de tekortkomingen van de Huawei te omzeilen gebruikt ik inadyn-mt en dnsmasq op een server en heb alleen de DHCP server op de Huawei uitgezet. Is wel polling en gaat nog wel eens fout door timeouts van checkip zie ik (dyndns in mijn geval). Dit is alleen een probleem als publiek IP juist is verandert is.
Ik heb geen linux doos beschikbaar. Huawei moet ddns gewoon in de firmware bakken, zoals bij bijna iedere router.
Een aantal klanten heeft aangegeven port forwarding te willen gebruiken met 4G voor Thuis. Dankzij jouw feedback kunnen we dit nu eindelijk, echter nog niet in de ideale vorm, aanbieden.

Wil je s.v.p. even reageren onder dit bericht of per DM met informatie over de reden waarom je port forwarding wilt gebruiken? Op die manier brengen wij graag in kaart hoe jullie port forwarding gebruiken en hoe we het in de toekomst nog beter op jullie behoeftes af kunnen stemmen!

Alvast goed om te weten:
  • Bij 4G voor Thuis kun je een publiek beschikbaar IPv4 adres krijgen met onze nieuwe APN (fms), je zit dan dus niet meer achter een NAT. Je moet deze APN echter wel zelf even handmatig op je router instellen. Ga hiervoor naar http://192.168.8.1 in je browser (je kunt hiermee inloggen op de Huawei router). Onder het kopje “Settings” vind je instelling “New profile” en kun je een nieuw APN profiel instellen. Bij APN voer je dus in “fms”.
  • We kunnen op dit moment helaas (nog) geen vast IPv4 adres bieden. Je krijgt dus wel een publiek beschikbaar IPv4 adres, maar kunt voorlopig alleen even uit de voeten met DDNS. Hierbij krijg je een subdomein (bijv. piet.mynetgear.com) waarbij je veranderende IPv4 adres constant actueel gehouden wordt. Ik heb het hier getest en bij het opnieuw starten van de router krijg je een nieuw IPv4 adres. DDNS is voor nu dus de meest betrouwbare oplossing.

Hoe krijg je dit werkend?
Omdat de standaard Huawei modemrouter DDNS (nog) niet ondersteunt, kun je DDNS momenteel alleen gebruiken door je eigen router achter de Huawei modemrouter te plaatsen. Stap voor stap:

1. We stellen eerst alvast DMZ in op de Huawei modemrouter. Dit zorgt ervoor dat al het inkomende verkeer straks rechtstreeks door wordt gestuurd naar je eigen router. Zorg dus dat er een goede firewall op je eigen router zit! Ga naar http://192.168.8.1 in je browser, klik op Settings > Security > DMZ Settings en vul bij het IP-adres in: 192.168.8.2.

2. Vervolgens zetten we de DHCP op de Huawei modemrouter uit om conflicten met je eigen router te voorkomen. Ga nu naar Settings > WLAN > DHCP. Zet DHCP uit. De modemrouter herstart zichzelf en de kans is groot dat je er nu niet meer mee kunt verbinden. Dit klopt, op naar stap 2!

3. Sluit je eigen router aan op de Huawei modemrouter door een kabel van de Huawei modemrouter in de WAN-poort van je eigen router te stoppen. Op je eigen router stel je vervolgens het volgende in bij het scherm om je internetverbinding opzetten:
IP-adres: 192.168.8.2
Subnet: 255.255.255.0
Standaard gateway: 192.168.8.1
DNS-server: 192.168.8.1

Dit ziet er bijvoorbeeld zo uit (mijn router is de Netgear Nighthawk R7000):



4. Je eigen router zou nu de verbinding op moeten zetten en je zou dus moeten kunnen verbinden met internet. Gelukt? We gaan door!

5. Zoek naar de instelling voor DDNS op je router. Stel alles in door middel van de vermelde stappen. Is dit gelukt? Dan kun je poorten open gaan zetten op je eigen router en heb je port forwarding dus werkend!

Vergeet s.v.p. niet te reageren op dit bericht (mag ook per DM) met de reden waarom je port forwarding gebruikt. Wij hebben graag contact met geïnteresseerde klanten om hun behoeftes m.b.t. port forwarding in kaart te brengen.

Het werkt niet, en nu?
Als je DHCP weer aanzet op je Huawei modemrouter is alles weer zoals het was en kun je weer verder als vanouds. Geef hiervoor je PC/tablet/telefoon tijdelijk een vast IP-adres:
IP-adres: 192.168.8.2
Subnet: 255.255.255.0
Standaard gateway: 192.168.8.1
DNS-server: 192.168.8.1

Mocht je er echt niet uitkomen, laat het dan even weten in een reactie op dit topic. We helpen je dan graag verder. Succes!


Ik wil port forwarding gebruiken om vanuit externe locaties toegang tot de beelden van de camera's van mijn horeca zaak beveiligen krijgen. Nu heb ik geen andere router achter de Huawei staan. Ik wil vanuit de Huawei router rechtstreeks op de NVR harddisk recorder van mijn camera's inprikken. Is dit mogelijk? Zoja, hoe kan ik dit in de Huawei router bewerkstelligen? Ik ben zeer benieuwd of iemand mij verder kan helpen!
Een aantal klanten heeft aangegeven port forwarding te willen gebruiken met 4G voor Thuis. Dankzij jouw feedback kunnen we dit nu eindelijk, echter nog niet in de ideale vorm, aanbieden.

Wil je s.v.p. even reageren onder dit bericht of per DM met informatie over de reden waarom je port forwarding wilt gebruiken? Op die manier brengen wij graag in kaart hoe jullie port forwarding gebruiken en hoe we het in de toekomst nog beter op jullie behoeftes af kunnen stemmen!

Alvast goed om te weten:
  • Bij 4G voor Thuis kun je een publiek beschikbaar IPv4 adres krijgen met onze nieuwe APN (fms), je zit dan dus niet meer achter een NAT. Je moet deze APN echter wel zelf even handmatig op je router instellen. Ga hiervoor naar http://192.168.8.1 in je browser (je kunt hiermee inloggen op de Huawei router). Onder het kopje “Settings” vind je instelling “New profile” en kun je een nieuw APN profiel instellen. Bij APN voer je dus in “fms”.
  • We kunnen op dit moment helaas (nog) geen vast IPv4 adres bieden. Je krijgt dus wel een publiek beschikbaar IPv4 adres, maar kunt voorlopig alleen even uit de voeten met DDNS. Hierbij krijg je een subdomein (bijv. piet.mynetgear.com) waarbij je veranderende IPv4 adres constant actueel gehouden wordt. Ik heb het hier getest en bij het opnieuw starten van de router krijg je een nieuw IPv4 adres. DDNS is voor nu dus de meest betrouwbare oplossing.

Hoe krijg je dit werkend?
Omdat de standaard Huawei modemrouter DDNS (nog) niet ondersteunt, kun je DDNS momenteel alleen gebruiken door je eigen router achter de Huawei modemrouter te plaatsen. Stap voor stap:

1. We stellen eerst alvast DMZ in op de Huawei modemrouter. Dit zorgt ervoor dat al het inkomende verkeer straks rechtstreeks door wordt gestuurd naar je eigen router. Zorg dus dat er een goede firewall op je eigen router zit! Ga naar http://192.168.8.1 in je browser, klik op Settings > Security > DMZ Settings en vul bij het IP-adres in: 192.168.8.2.

2. Vervolgens zetten we de DHCP op de Huawei modemrouter uit om conflicten met je eigen router te voorkomen. Ga nu naar Settings > WLAN > DHCP. Zet DHCP uit. De modemrouter herstart zichzelf en de kans is groot dat je er nu niet meer mee kunt verbinden. Dit klopt, op naar stap 2!

3. Sluit je eigen router aan op de Huawei modemrouter door een kabel van de Huawei modemrouter in de WAN-poort van je eigen router te stoppen. Op je eigen router stel je vervolgens het volgende in bij het scherm om je internetverbinding opzetten:
IP-adres: 192.168.8.2
Subnet: 255.255.255.0
Standaard gateway: 192.168.8.1
DNS-server: 192.168.8.1

Dit ziet er bijvoorbeeld zo uit (mijn router is de Netgear Nighthawk R7000):



4. Je eigen router zou nu de verbinding op moeten zetten en je zou dus moeten kunnen verbinden met internet. Gelukt? We gaan door!

5. Zoek naar de instelling voor DDNS op je router. Stel alles in door middel van de vermelde stappen. Is dit gelukt? Dan kun je poorten open gaan zetten op je eigen router en heb je port forwarding dus werkend!

Vergeet s.v.p. niet te reageren op dit bericht (mag ook per DM) met de reden waarom je port forwarding gebruikt. Wij hebben graag contact met geïnteresseerde klanten om hun behoeftes m.b.t. port forwarding in kaart te brengen.

Het werkt niet, en nu?
Als je DHCP weer aanzet op je Huawei modemrouter is alles weer zoals het was en kun je weer verder als vanouds. Geef hiervoor je PC/tablet/telefoon tijdelijk een vast IP-adres:
IP-adres: 192.168.8.2
Subnet: 255.255.255.0
Standaard gateway: 192.168.8.1
DNS-server: 192.168.8.1

Mocht je er echt niet uitkomen, laat het dan even weten in een reactie op dit topic. We helpen je dan graag verder. Succes!


Ik wil port forwarding gebruiken om vanuit externe locaties toegang tot de beelden van de camera's die mijn horeca zaak beveiligen krijgen. Nu heb ik geen andere router achter de Huawei staan. Ik wil vanuit de Huawei router rechtstreeks op de NVR harddisk recorder van mijn camera's inprikken. Is dit mogelijk? Zoja, hoe kan ik dit in de Huawei router bewerkstelligen? Ik ben zeer benieuwd of iemand mij verder kan helpen!
Ik probeer portforwarding in te stellen maar krijg dat niet voor elkaar. Ik heb een tp link router. Alle instructies gevolgd en bij noip een account en domain. Poorten open gezet op router maar er gebeurt niks
Reputatie 6
Badge +11
@phaccou
Ik zou eerst even 1 computer(waar je vanaf buiten toegang op wil hebben) via een ethernetkabel aan poort 1 van de Huawei pluggen en op Huawei inloggen en kijken wat het publiieke IP adres via
http://192.168.8.1/html/deviceinformation.html is. Dat adres even gebruiken, onafhankelijk van noip etc. En onder Security -> Virtual Server 1 portmapping instellen. Verder APN op fms instellen maar ik neem aan dat dat wel al is gebeurt.
Dan met een andere internetverbinding (b.v. smartphone) of ieder geval vanaf een ander IP adres dan je publieke of interne die betreffende port / virtual server benaderen. Of kijk eerst de server firewall op de computer zodanig staat dat ie access van buiten je LAN toestaat. De tp link router zal wellicht ook een IP adres en/of subnet translatie doen, dat maakt het in eerste instantie complexer./
Top ga ik proberen!
Wij gebruiken T-Mobile 4Gvt zakelijk en derhalve hebben wij een eigen router (+ingebouwde Firewall) achter de Huawei geplaatst. We hebben alle instelling aangebracht zoals in dit topic is aangegeven, maar nog immer geen internetverbinding vanuit het interne netwerk kunnen maken.

Wat doen we fout of zijn we vergeten (in te stellen)?

Vermoedelijk zijn alle instellingen op de Huawei router in orde (APN=fms, DHCP=uit, DMZ=192.168.8.2), want zodra een laptop (met vast IP-adres 192.168.8.3 en Gateway 192.168.8.1) direct achter de Huawei wordt ingeplugd, is er wel een internetverbinding.

Zodra de laptop achter de interne router (een Synology RT1900AC) wordt geplaatst, is er geen internetverbinding, is de Gateway niet te bereiken en ook de Huawei-router niet te benaderen (192.168.8.1 in browser intypen).
Rara hoe kan dit??
De Huwaei is wel weer te bereiken zodra de laptop rechtstreeks in de Huawei is ingeplugd.

Welke (extra) instelling dient nog gedaan te worden in de Synology Router ??

Zie hier schermafdrukken van de huidige instellingen:



de I(S)P instellingen zijn ongemoeid gelaten, maar wijzigingen in deze instellingen biedt ook geen soelaas:



Heeft iemand een wijze raad of advies dit (urgente) probleem op te lossen ??

MvG,

firma GoodGo
Reputatie 5
Badge +11
@GoodGo
Ik denk dat je de WAN-kant van je verbinding nu niet helemaal goed hebt ingesteld. Volgens mij moet je onder het kopje "Internet" het verbindingstype van "Automatisch" (daarmee wacht de Synology op een IP adres vanuit het Huawei modem, maar die krijgt hij nu niet omdat daar de DHCP uit staat) naar "Handmatig" aanpassen en dáár het IP adres van 192.168.8.2 opgeven (zoals je in de eerste afbeelding hebt gedaan).

Wil je dat eens checken? :)
Thanks!
Hartelijk dank voor de response !

We zijn door jouw tip 1 stapje verder gekomen, maar het is nog niet helemaal voor elkaar.
De router geeft wel aan dat er een (internet)verbinding is, maar ik kan nog steeds niet naar (bijvoorbeeld) www.nu.nl. Een internetverbinding heeft'ie wel, want de router was ook in staat om de laatste firmware update op te halen en te installeren (wellicht gaf de oude firmware nog een probleem).

Ik vermoed dat de DNS instellingen niet goed staan, maar zelfs als ik 8.8.8.8 gebruik (Google DNS), werkt het niet.

Het vreemde is ook, als ik vanuit de router (testtool) ping naar www.nu.nl de router wel response krijgt.
Pingen vanaf de commandprompt naar de gateway (192.168.8.1) lukt weer niet...

De instellingen zien er nu zo uit:



Overigens, was het (voor mij) niet logisch om de instellingen voor de ISP handmatig aan te passen, want de software(leverancier) geeft aan dat je daar handmatig de gegevens in moet vullen van je ISP-provider; dus voor mij zou dat dus het IP-adres zijn verkregen van T-Mobile. (aangezien T-Mobile met dynamisch IP-adres werkt, zou dit toch nooit kunnen werken...).
Ik had ook eerst het door jou opgegeven IP-adres ingevuld (dus 192.168.8.2), maar de router gaf aan dat dat adres reeds bezet was (klopt ook, want ik heb de router (in eerste scherm) dit IP-adres gegeven. Uiteindelijk een opvolgend IP-adres opgegeven (192.168.8.3) waardoor de router uiteindelijk aangaf dat er een verbinding is !!
Maar waarschijnlijk dus nog niet met een DNS-server...

Misschien nog een aanvullend geweldig idee om het probleem op te lossen ??

MvG
firma GoodGo
Reputatie 1
Heb de instructie van dit topic gevolgd omdat ik mijn T-mobile modem/router enkel als modem wil gebruiken en mijn eigen netgear N900 router kan blijven gebruiken omdat deze wel vaste ip adressen kan toekennen en mijn apparaten.

Huawei router
wifi uit,
dmz vast adres
dhcp uit
eigen router internet verbinding via het vaste ip adres van dmz
kabel vanuit huawei modem Lan4/wan naar internet ingang netgear.

Internet werkt in netwerk maar is maar een fractie van de snelheden als ik mij laptop bekabeld aansluit op huawei router (toen wifi nog aanstond was ook draadloos de snelheid hoger en stabieler 100 mb down en 30 up, via eigen router dan is er nog over 5mb down en 0.5 mb up)

Wie heeft bovenstaande thuis wel werkend gekregen en op wat voor een manier.

Dank voor de reacties,
Lody

Misschien nog een aanvullend geweldig idee om het probleem op te lossen ??

MvG
firma GoodGo

Even heel kort door de bocht, maar het klinkt als WAN en LAN blijven mixen.

Je interne netwerk zal geen 192.168.8.xxx mogen gebruiken of je moet op de Huawei de DMZ naar zeg 192.168.254.2 even moeten zetten en jouw eigen Synology op WAN dit adres moet geven. Dan boom je netjes door van Internet (Huawei op extern IP) 192.168.254.xxx (Synology op bv. 192.168.254.2) 192.168.8.xxx range voor al je interne apparatuur. Iedere laag een andere range geven.

Mijn vermoeden ligt dat je nu conflicten creëert doordat je de Synology aan beide kanten een 192.168.8.xxx range hebt gegeven en er zo lussen in verkeer ontstaan.


@lody
De meest bekende reden bij mij voor een dergelijk verlies aan snelheid is een firewall / QoS instelling die verkeerd staat in jouw N900 router. Met DMZ correct ingesteld zou je rechtstreeks door moeten gaan en geen bandbreedte moeten verliezen, ook simpel te testen... Laptop op DMZ IP instellen en verwisselen met je N900 router, hoge bandbreedte betekent probleem N900, lage Huawei.

Ik ken alleen de N900 niet persoonlijk, dus ik kan enkel wijzen op wat voor mij bekende oorzaken zijn. Mogelijk wat screenshots van het menu etc zoals ook GoodGo deed om mee te kunnen kijken?
Thank you Poco-Loco !

Het werkt nu !!!
Dank je wel voor je advies en uitleg, want dat gaf de oplossing ! (Overigens, mede door ondersteuning van de HelpDesk bij Synology, die gaven soortgelijk advies (ze gaven ook aan dat DMZ-instelling niet nodig zou zijn, maar heb het wel zo laten staan.

De WAN-IP reeks en de LAN IP-reeks zaten in elkaars vaarwater, dus moet je inderdaad uit elkaar trekken door verschillende subnetten in te stellen.

De settings zien er nu zo uit, wellicht dat een ander hier ook mee geholpen is:

WAN-instellingen op Synology:



LAN-instellingen op Synology:



Iedereen bedankt en hopelijk worden er meerdere klanten hierdoor geholpen !

V.w.b. het dynamisch Publiek adres, hebben we dit weten op te lossen door DDNS in te stellen op de Synology. Synology levert zelf ook de dienst om een (sub)domein-naam te koppelen aan een (dynamisch) Publiek IP-adres. Zeer handig dit ! En daardoor is Portforwarding heel goed mogelijk gemaakt, zonder een vast Publiek IP !
DMZ helpt met de poorten gewoon open te hebben, maar het is niet per se nodig nee... Ligt er een beetje aan wat je precies wil doorsturen naar je Synology.

Persoonlijk mis ik de ouderwetse "modem" variant waar gewoon dom een lijntje uit kwam.. Al die onzinnige dingen met opties die ik niet wens... maar goed, grote aantallen maken goedkoop en dan ook goedkoper dan een simpele variant ernaast aanhouden.

Mooi dat het werkt, succes met NAT-ten 😃
Reputatie 1
tx, er stond in mijn netgear een snelheidsbeperking ivm mijn oude trage adsl verbinding...., gaat beter nu nog mbv buitenantenne de verbinding stabieler krijgen.
Reputatie 5
Badge +11
@lody13, @GoodGo
Goed om te horen dat het is gelukt bij jullie! @Poco-Loco, thanks voor je hulp! 😃
Ben een tijd bezig geweest om een Fritzbox 7360 achter het modem werkend te krijgen maar lukt niet. Krijg met geen enkele instelling internet werkend. Iemand bekend of dit werkend te krijgen is?
Reputatie 5
Badge +11
@brancanelli
Ook met een FritzBox zou het gewoon moeten werken. Ik heb de handleiding van de FritzBox even opgezocht op internet, het zou als volgt moeten werken:
- Stop een internetkabel in één van de poorten op je Huawei modem, en het andere uiteinde van de kabel in de LAN 1 poort van je FritzBox;
- Verbind met je FritzBox en ga naar http://fritz.box in je browser;
- Selecteer "Wizards" in het menu;
- Klik op de "Check internet connection" Wizard. Hiermee zou de FritzBox automatisch moeten herkennen wat de benodigde netwerkinstellingen zijn.

Lukt het niet? Geef hier dan zo specifiek mogelijk aan wat voor foutmelding je krijgt, dan kunnen we je verder helpen tot zover onze kennis gaat. Met elkaar moeten we een heel eind kunnen komen lijkt me 😉
@Dennis
Bedankt voor je reactie en mooi dat het zou moeten werken.
Instellingen in Huawei modem, ip 192.168.1.2 dmz naar Fritz op 192.168.1.1 dhcp uit.
Fritz op lan1 192.168.1.1 en met de wizard de connectie gemaakt maar krijg foutmelding; The Internet connection check failed. The reason for the error could not be determined.
Met de huawei dhcp aan krijgt de Fritz een ip en geeft de Fritz ook een internetconnectie aan, die is er alleen niet..krijg geen pagina geopend en krijg dit te zien; Controleer de proxy, firewall en DNS-configuratie. :?
(Huawei en Fritz in hetzelfde netwerk maar geef de Huawei een beperkte ip range om niet in conflict te komen met de dhcp van de Fritz)

Reageer