Beantwoord

2.4GHz en 5GHz door elkaar heen

  • 23 May 2022
  • 3 reacties
  • 161 Bekeken

Goedendag, ik heb inmiddels ongeveer een maand 4GvT extra snel. Echt een verbetering t.o.v. de “gewone” versie. Ik zit echter met een probleem met het koppelen van devices.

 

Ik heb een 2.4 en een 5Ghz WiFi netwerk ingesteld, elk met zijn eigen unieke naam. Werkt op zich uitstekend. Maar nu wil ik smartphones en computers gaan verbinden met een Chromecast, een Sonos, en een printer met WiFi ondersteuning. Waar ik nu tegenaan loop is dat er bij zowel de Chromecast als de printer wordt aangegeven dat deze met exact hetzelfde WiFi moeten zijn verbonden als de sturende smartphone/laptop, maar dat het alleen werkt als de Chromecast, de Sonos en de printer met 2.4GHz zijn verbonden en de smartphone/laptop met het 5GHz netwerk.

 

Uiteraard is dat gewoon zichtbaar op de Connected Client pagina van de router. Als ik nu het 5GHz netwerk disable dan krijgt mijn smartphone nooit meer contact met de drie apparaten, en idem als ik de beide netwerken dezelfde naam geef.

 

Ik vind dit echt heel vreemd. Zijn er meer die hier tegenaan lopen?

icon

Beste antwoord door Hajar 25 May 2022, 16:54

Bekijk origineel

3 reacties

Reputatie 7
Badge +20

Hi @RoelNB 

Allereerst heel fijn om te horen dat je tevreden bent met 4G voor Thuis Extra Snel! 

We zien dat je geprobeerd hebt één netwerk te maken en daarbij moeten de apparaten opnieuw verbonden worden, omdat ze niet meer kunnen verbinden met het oude netwerk. Zou je opnieuw één SSID (netwerk) van kunnen maken en alle apparaten opnieuw laten verbinden? De apparaten zoeken dan zelf de beste frequentie en moeten elkaar blijven zien op het netwerk. 

Ik heb je vraag ook doorgezet naar onze 4G voor Thuis expert van de netwerkafdeling en die gaf aan dat deze vraag het beste neergelegd kan worden bij de fabrikant van de router en dat is in dit geval Huawei. Zij hebben ook een Community waar je eventueel deze vraag zou kunnen neerleggen mocht je er hier niet uitkomen. 

Ik hoop dat je zo verder komt!

Dank je voor je antwoord Hajar. Ik heb het nu geprobeerd door de netwerken opnieuw te benoemen, nu weer met dezelfde naam en het lijkt er, nadat alle apparaten opnieuw zijn verbonden, goed te werken.

Groet, Roel

 

Reputatie 7
Badge +20

Hi @RoelNB 

Heel fijn om te horen en bedankt voor de terugkoppeling!

Reageer