geen goed signaal met de WNC AF55

  • 17 October 2022
  • 3 reacties
  • 207 Bekeken

Goedenavond,

 

Sinds 4 jaar geleden gebruik ik met plezier 4g voor thuis. 

Ik heb meegedaan vanaf het begin. De eerste router deed het prima en ik haalde 70mbit na het opzetten van een eigen mast om de antenne aan te doen op 7 meter hoogte. 

De 2e huawei router van 2 jaar terug haalde zelfs de volle 100 mbit en streamen was dan ook geen probleem tot de installatie van de WNC AF55. 

Ik heb de 4g mast op 5.5 a 6km afstand hier en voor de huawei was dit geen probleem. De WNC AF55 lijkt echter al vanuit de verpakking een goedkoop alternatief en in de praktijk blijkt dit wel en haal ik slechts 15 a 20 mbit.

Ik weet waar de dichtbijzijnde antenne is en mijn antenne richt ik dan ook die kant op. Daar ligt het niet aan. Anderen in echt buitengebied met hetzelfde probleem? Dus niet 2km van de 4g mast af maar echt 6km zoals ik.

Voor nu terug op de huawei, meteen weer volle bak, het kan dus wel. 

Nathalex 20 dagen geleden

Nee helaas. Ik stuur deze retour en ga weer terug op de Huawei. De Wnc is echt een stap achteruit.

Bekijk origineel

3 reacties

Reputatie 7
Badge +14

Hoi @Nathalex, is het inmiddels verbeterd of heb je toch weer gebruik gemaakt van de WNC? 

Nee helaas. Ik stuur deze retour en ga weer terug op de Huawei. De Wnc is echt een stap achteruit.

Ik heb sinds kort problemen met de oude huawei. Ook wij zijn 2jaar tevreden klant met 4G voor thuis. De Huawei router haalde met gemak 75+ mbits. Nu hebben we een nieuwe simkaart van T-mobile gekregen ivm een nieuw abonnement. Sinds 3 dagen krijgen we maximaal 0,9 mbit per seconde. Terwijl alle lichtjes groen branden. Zelfs de buiten antenne brand groen. Alles geprobeerd inclusief resetten. Niks helpt. Dus ik zat te denken aan overstappen naar de WNC.

Reageer