Beantwoord

iPhone 4 geen geluid bij video

  • 30 december 2016
  • 1 reactie
  • 1283 Bekeken

Sinds een paar dagen heb ik geen geluid meer bij de video opnames die ik maak.
Voor de rest doet alles op het gebied van geluid het wel.
Zoals de gesproken berichten bij what'sapp
icon

Beste antwoord door Sam- 31 december 2016, 12:21

Hoi Beekandre,

Welkom op het forum! Leuk dat je hier je vraag stelt.

Wat vreemd zeg. Je zou verwachten dat wanneer je microfoon het in één app niet doet die ook in andere applicaties niet zou werken. Heb je jouw toestel al een keer helemaal uit en weer aan gezet? Heb je de video's ook bekeken op je computer of laptop? Hoorde je toen ook niets?

Zou je een back-up kunnen maken van al je gegevens en je toestel terug willen zetten naar de fabrieksinstellingen? Probeer je iPhone daarna uit zonder dat je de back-up terugplaatst. Controleer of je dan wel geluid hoort bij de video's die je opneemt. Werkt dit wel dan is het een software fout en kan je jouw back-up weer terugplaatsen in de hoop dat dit geen problemen met zich mee brengt. Ervaar je hetzelfde probleem na het terugplaatsen van de back-up dan kan je jouw toestel weer resetten en daarna handmatig alle applicaties en instellingen één voor één terugzetten. Controleer dan in de tussentijd of de video opnames goed werken.

Mocht je na het resetten van je telefoon nog steeds geen geluid horen bij het opnemen van video's, dan ben ik bang dat het een defect is in je toestel. Dit zal dan gerepareerd moeten worden. Alleen vermoed ik dat jouw toestel inmiddels niet meer onder de garantie valt. Je zou deze dus zelf bij een lokale telefoonwinkel of Apple Store aan kunnen bieden om te laten repareren.

Ik hoop dat je hiermee verder komt. Ik ben benieuwd naar je reactie!
Bekijk origineel

1 reactie

Reputatie 6
Badge +17
Hoi Beekandre,

Welkom op het forum! Leuk dat je hier je vraag stelt.

Wat vreemd zeg. Je zou verwachten dat wanneer je microfoon het in één app niet doet die ook in andere applicaties niet zou werken. Heb je jouw toestel al een keer helemaal uit en weer aan gezet? Heb je de video's ook bekeken op je computer of laptop? Hoorde je toen ook niets?

Zou je een back-up kunnen maken van al je gegevens en je toestel terug willen zetten naar de fabrieksinstellingen? Probeer je iPhone daarna uit zonder dat je de back-up terugplaatst. Controleer of je dan wel geluid hoort bij de video's die je opneemt. Werkt dit wel dan is het een software fout en kan je jouw back-up weer terugplaatsen in de hoop dat dit geen problemen met zich mee brengt. Ervaar je hetzelfde probleem na het terugplaatsen van de back-up dan kan je jouw toestel weer resetten en daarna handmatig alle applicaties en instellingen één voor één terugzetten. Controleer dan in de tussentijd of de video opnames goed werken.

Mocht je na het resetten van je telefoon nog steeds geen geluid horen bij het opnemen van video's, dan ben ik bang dat het een defect is in je toestel. Dit zal dan gerepareerd moeten worden. Alleen vermoed ik dat jouw toestel inmiddels niet meer onder de garantie valt. Je zou deze dus zelf bij een lokale telefoonwinkel of Apple Store aan kunnen bieden om te laten repareren.

Ik hoop dat je hiermee verder komt. Ik ben benieuwd naar je reactie!

Reageer