Beantwoord

Eigen router Synology rt1900 vs rt2600

  • 7 December 2020
  • 6 reacties
  • 458 Bekeken

Ik heb de synology rt1900ac werkend als zijnde eigen router i.p.v. de geleverde van T-mobile.

WAN instellingen automatisch

Port 1 vlan 300 unlabeled

Port 4 vlan 640 unlabeled (IPTV)

 

Deze instelling werkt perfect op de RT1900. maar sinds kort heb ik de RT2600 van Synology maar daar werken de IPTV instellingen niet.

Ik heb de instellingen overgenomen van de 1900 op de 2600

Ik heb een clean install geprobeerd.

Het heeft zonder duidelijk reden even gewerkt tot dat ik de router weer herstarten.

Ik zie denk ik iets over het hoofd, iemand idee? De router zijn op hardware na nagenoeg gelijkt (qua OS)

icon

Beste antwoord door Brian 10 December 2020, 13:39

Bekijk origineel

6 reacties

Reputatie 7
Badge +8

Hi @arjannl84 Ik denk dat dit topic van één van onze superusers een goed startpunt is: Je eigen modem bij T-Mobile.

Hi @arjannl84 Ik denk dat dit topic van één van onze superusers een goed startpunt is: Je eigen modem bij T-Mobile.

Nee helaas niet, tenzij iemand kan verklaren waarom de 1900 wel werkt en de 2600 (deels) niet. Heb inmiddels ook een case lopen bij synology.

 

als ik de kabels van de 1900 (terwijl beide aan staan) fysiek wissel naar de 2600 dan werkt het wel. Tot dat de 2600 wordt herstart.

Reputatie 7
Badge +9

Hi @arjannl84 ,

Wellicht dat dit topic je verder kan helpen met de juiste aansluiting te vinden voor de TV Box. Hier staat alles wat betreft de aansluiting van de TV op je eigen modem. 

Ik heb de synology rt1900ac werkend als zijnde eigen router i.p.v. de geleverde van T-mobile.

WAN instellingen automatisch

Port 1 vlan 300 unlabeled

Port 4 vlan 640 unlabeled (IPTV)

 

Deze instelling werkt perfect op de RT1900. maar sinds kort heb ik de RT2600 van Synology maar daar werken de IPTV instellingen niet.

Ik heb de instellingen overgenomen van de 1900 op de 2600

Ik heb een clean install geprobeerd.

Het heeft zonder duidelijk reden even gewerkt tot dat ik de router weer herstarten.

Ik zie denk ik iets over het hoofd, iemand idee? De router zijn op hardware na nagenoeg gelijkt (qua OS)

Hi Arjan,

 

Ik wil juist mijn synology rt1900ac gebruiken ipv de T-Mobile Zyxel (VMG8825-T50, T-Mobile Thuis glasvezel), maar ik krijg de verbinding helemaal niet (WAN instelling staat Automatisch, maar kan vlan's niet configureren).

 

Heb jij, of iemand anders nog tips die ik kan doen?

 

Groeten, Derk

Reputatie 7
Badge +2

Hier de uitleg waar de Vlan instelling gevonden kan worden

Dank je wel @yalerta en @arjannl84 ! Ik heb mijn Internet werkend via mijn RT1900ac!

Echter, aan de LAN kant zijn nu eigenlijk alleen maar LAN1 en LAN2 beschikbaar. LAN 3 en LAN 4 blijven onbeschikbaar, ondanks dat ik ze hetzelfde VLAN toewijs.

Ik ga proberen om dit te fixen zodat ook LAN3 en LAN4 gewoon Internet verkeer kan handlen.

Maar als dat niet lukt zet ik gewoon een switch tussen LAN½ en de rest van mijn LAN omgeving.

Groeten, Derk

Reageer