Beantwoord

Onstabiele internet glasvezelverbinding - veel udhdcp nas10_5 sending discovery meldingen

  • 16 March 2022
  • 37 reacties
  • 418 Bekeken

Sinds vanochtend is onze glasvezel internetverbinding niet vooruit te branden. De router (Zyxel T50) is al meerdere malen herstart. Ik heb zelfs een Fritz.box 7590 geprobeerd, maar met dezelfde symptomen. 

Het lijkt alsof de router intensief bezig is om “udhdcp nas10_5 sending discovery” verzoeken te versturen. En dat er vrijwel geen bandbreedte overblijft. Hier een screenshot van de log file.

Ik zie dit probleem veel voorbijkomen in forums, maar zonder oplossing. Heeft iemand een idee wat dit kan zijn?

Als er meer info nodig is dan hoor ik dat graag.

 

icon

Beste antwoord door Boris 17 March 2022, 11:11

Bekijk origineel

37 reacties

Reputatie 6
Badge +9

Hoi @Glockenklang,

Helemaal helder, thanks voor je terugkoppeling! Ter interesse, is het met het verleggen van de kabel helemaal opgelost of dient de netwerkbeheerder te kijken naar de situatie, zodat dit niet gaat voorkomen? Het is natuurlijk een situatie die we, gelukkig, niet heel erg vaak zien! 

Hoi @Glockenklang,

Helemaal helder, thanks voor je terugkoppeling! Ter interesse, is het met het verleggen van de kabel helemaal opgelost of dient de netwerkbeheerder te kijken naar de situatie, zodat dit niet gaat voorkomen? Het is natuurlijk een situatie die we, gelukkig, niet heel erg vaak zien! 

Nee hoor, dat is niet nodig. Ik vervang de kabel en de muis is inmiddels weg! Nogmaals dank.

Hoi iedereen,

Het probleem is helaas weer terug. En nee, dit keer is het geen muis!

Sinds een paar dagen is de internetverbinding weer niet vooruit te branden. De downloadsnelheid is perfect, maar de uploudsnelheid is bijna 0 (zie screenshot). Getest naar meerdere servers. 

Wat heb ik zelf al gedaan:

1 de router herstart

2 de router een harde reset gegeven

3 de router met een hele korte UTP kabel direct naast de mediaconverter in de meterkast gezet

De symptomen blijven hetzelfde.

Wat kan ik nog meer uitproberen?

 

 

Reputatie 7
Badge +20

Hallo @Glockenklang 

Zit je op ODF GPON dus met een Huawei mediaconverter? Dit probleem van geen upload kan ook voorkomen als er bijvoorbeeld AON apparatuur door iemand op dezelfde splitter wordt aangesloten.

Het zou dan in principe zelf opgelost worden wanneer de verkeerde apparatuur wordt verwijderd door diegene.

Je public IP adres is zichtbaar op de foto's.

Hallo @Glockenklang 

Zit je op ODF GPON dus met een Huawei mediaconverter? Dit probleem van geen upload kan ook voorkomen als er bijvoorbeeld AON apparatuur door iemand op dezelfde splitter wordt aangesloten.

Het zou dan in principe zelf opgelost worden wanneer de verkeerde apparatuur wordt verwijderd door diegene.

Je public IP adres is zichtbaar op de foto's.

Hoi Waggas,

Bedankt voor je reactie. Ja, het is idd een Huawei mediaconverter (zie foto).

Wat bedoel je met AON apparatuur?

 

 

Reputatie 7
Badge +20

@Glockenklang

Mediaconverters die niet geschikt zijn voor GPON bijvoorbeeld.

Op een PON splitter kunnen 32/64 huishoudens aangesloten worden en als 1 iemand bijvoorbeeld nog een AON mediaconverter heeft aangesloten die niet geschikt is voor GPON dan kan dit ook impact hebben op andere verbindingen, die werken dan helemaal niet of minder goed.

Ik zie dat die oranje glasvezelkabel niet helemaal recht is, misschien kan dat ook voor een beetje instabiliteit zorgen?

Aha, maar wij zijn het enige huishouden op deze GPON mediaconverter. Dus dat kan het niet zijn, lijkt mij. Zie ik dat goed?

Kan ik nog iets anders proberen?

Reputatie 7
Badge +20

@Glockenklang

Ik bedoel in de wijkcentrale 😅

Het beste kan je even wachten op de reactie van een moderator die misschien kan zien wat het probleem is, bovenstaande zijn natuurlijk maar mogelijke oorzaken.

Kan één van de moderatoren mij misschien verder helpen? De internetverbinding is onbruikbaar op deze manier. Alvast dank.

Reputatie 5
Badge +5

Hoi @Glockenklang, ik heb je verbinding direct onder de loep genomen en ik zie daar geen bijzonderheden in terug. Het modem is nu ruim 1 dag en 13 uur online, zonder onderbrekingen. Wel zie ik een lease time error op een apparaat aangesloten op poort 1 van het modem, wat mogelijk ook voor verbindingsproblemen kan zorgen. Het gaat om de diskstation. Zou je deze willen loskoppelen van het internet, opnieuw willen opstarten of onderbreken van de stroom en daarna weer met het internet willen verbinden? Zou je hierna een bekabelde snelheidstest willen uitvoeren?

- Ga via een browser naar www.speedtest.net/apps en download de app voor het device waarop je de speedtest wil uitvoeren
- Sluit alle programma's af voordat je de snelheidstesten start, vergeet niet een eventuele VPN uit te schakelen
- De computer of laptop dient bekabeld te zijn aangesloten, een speedtest van een tv of spelcomputer kunnen wij niet gebruiken
- Voer de speedtest uit. Voor een goed beeld is het het beste om op verschillende doelservers te testen. Onder de grote GA knop kun je een server kiezen. Is de snelheid ver onder wat het zou moeten zijn? Voer dan nogmaals een speedtest uit op hetzelfde device met minimaal vijf minuten tussen de speedtests.
- Maak minimaal twee screenshots, van speedtesten op verschillende doelservers en zorg dat je hele bureaublad zichtbaar is inclusief je verbindingstype (het is belangrijk om te kunnen zien dat er bekabeld getest is)
- Maak een screenshot van het taakbeheer (Task Manager, op Windows) of activiteitenmonitor (Activity Monitor op iOS): In Windows vind je deze door op CTRL+ALT+DEL te drukken; kies voor meer details als deze niet direct zichtbaar zijn In Apple MacOS kan je zoeken op "Activity Monitor" vanuit het Spotlight zoekvenster
- Maak een screenshot van de IPconfiguratie: Windows: Via de zoekfunctie onder sneltoets “Windows + R", typ in: ‘’cmd’’ en druk op enter (of zoek naar Opdrachtprompt/Command Prompt in het Startmenu). Typ na het openen in: ipconfig/all en druk op Enter Apple MacOS: Via de Finder of het Spotlight zoekvenster de Terminal app openen. Typ in: /sbin/ifconfig en druk op enter. Dit geeft alle verbindingen weer die het device op dat moment heeft.

Hoi @Glockenklang, ik heb je verbinding direct onder de loep genomen en ik zie daar geen bijzonderheden in terug. Het modem is nu ruim 1 dag en 13 uur online, zonder onderbrekingen. Wel zie ik een lease time error op een apparaat aangesloten op poort 1 van het modem, wat mogelijk ook voor verbindingsproblemen kan zorgen. Het gaat om de diskstation. Zou je deze willen loskoppelen van het internet, opnieuw willen opstarten of onderbreken van de stroom en daarna weer met het internet willen verbinden? Zou je hierna een bekabelde snelheidstest willen uitvoeren?

- Ga via een browser naar www.speedtest.net/apps en download de app voor het device waarop je de speedtest wil uitvoeren
- Sluit alle programma's af voordat je de snelheidstesten start, vergeet niet een eventuele VPN uit te schakelen
- De computer of laptop dient bekabeld te zijn aangesloten, een speedtest van een tv of spelcomputer kunnen wij niet gebruiken
- Voer de speedtest uit. Voor een goed beeld is het het beste om op verschillende doelservers te testen. Onder de grote GA knop kun je een server kiezen. Is de snelheid ver onder wat het zou moeten zijn? Voer dan nogmaals een speedtest uit op hetzelfde device met minimaal vijf minuten tussen de speedtests.
- Maak minimaal twee screenshots, van speedtesten op verschillende doelservers en zorg dat je hele bureaublad zichtbaar is inclusief je verbindingstype (het is belangrijk om te kunnen zien dat er bekabeld getest is)
- Maak een screenshot van het taakbeheer (Task Manager, op Windows) of activiteitenmonitor (Activity Monitor op iOS): In Windows vind je deze door op CTRL+ALT+DEL te drukken; kies voor meer details als deze niet direct zichtbaar zijn In Apple MacOS kan je zoeken op "Activity Monitor" vanuit het Spotlight zoekvenster
- Maak een screenshot van de IPconfiguratie: Windows: Via de zoekfunctie onder sneltoets “Windows + R", typ in: ‘’cmd’’ en druk op enter (of zoek naar Opdrachtprompt/Command Prompt in het Startmenu). Typ na het openen in: ipconfig/all en druk op Enter Apple MacOS: Via de Finder of het Spotlight zoekvenster de Terminal app openen. Typ in: /sbin/ifconfig en druk op enter. Dit geeft alle verbindingen weer die het device op dat moment heeft.

 

Ik weet niet wat jullie hebben veranderd, maar sinds gisterenavond is er weer een bruikbare internetverbinding. Hier is niets aangepast. Hebben jullie aan jullie kant iets getest/ge-reset of iets dergelijks?

Reputatie 5
Badge +5

Hoi @Glockenklang, hoe graag ik ook zou willen zeggen dat ik voor de oplossing heb gezorgd, moet ik toch zeggen dat er vanuit onze kant niets is gedaan. Het lijkt erop dat er een tijdelijke onderbreking is geweest in het netwerk, welke uit zichzelf is hersteld. Hoe dan ook: ontzettend fijn dat je weer onbezorgd kunt internetten!

Reageer