Beantwoord

Sinds een paar dagen de website van H&M niet meer bereiken

  • 26 June 2019
  • 5 reacties
  • 1121 Bekeken

Reputatie 2
Badge
We hebben een beetje vreemd probleem, sinds een paar dagen kunnen we vanaf de T-Mobile Thuis verbinding de website van H&M niet meer bereiken (Jullie begijpen het al, zeer belangrijk voor moeder de vrouw).

Via 4G (van zowel T-Mobile als Vodafone) werkt de website gewoon. Ik heb ook verschillende DNS Servers gebruikt (Google, OpenDNS, Cloudflare) maar mag allemaal niet baten.

We bereiken de initiele website van H&M (www.hm.com) wel maar geeft dan de melding dat er een Technical Difficulty is en dat dit aan hun ligt. Het lijkt echter op een routeringsprobleem dat hij daarna naar een andere site wil (van www.hm.com naar www2.hm.com) en dat lijkt niet te werken via het T-Mobile glas netwerk.

Iemand toevallig hetzelfde probleem? Dan weet ik of ik het bij mij thuis moet zoeken of bij T-Mobile. ☺️

Wanneer ik over T-Mobile Thuis www.hm.com ping komt deze terug met 104.123.105.117, dit is ook het geval als ik via een andere ISP ping. Echter www2.hm.com is verschillend, over T-Mobile Thuis krijg ik 206.188.192.78 terug, via een andere ISP krijg ik 23.208.76.25 terug. Uiteraard kan dit komen door routering naar verschillende webfarms/servers maar ben even benieuwd of iemand hetzelfde ervaart.
icon

Beste antwoord door pHennyWise 27 June 2019, 07:58

Bekijk origineel

5 reacties

Reputatie 1
Ik heb hier een gelijkaardig probleem - ik kan de website van KLM.com heel moeilijk bereiken. De pagina laden duurt gemiddeld zo'n 1-2 minuten voordat alles geladen is.
Dit is zo als ik via T-Mobile Thuis verbinding heb.

Zodra ik via 4G (T-Mobile) of via T-Mobile Thuis met een VPN verbind, is er niks aan de hand en laast de website snel zoals gewoonlijk.
Ik heb dit geprobeerd met 3 computers, een iPad en iPhone en het probleem is telkens het zelfde.

T-Mobile klantenservice heeft dit doorgezet en na anderhalve week te horen gekregen dat zij in mijn modem hebben gekeken en vandaar uit klm.com makkelijk kunnen bereiken en dat het een firewall of cookie probleem is bij mij.
Dit lijkt me dus niet erg aannemelijk - anders zou het via 4G of VPN ook niet moeten werken en heb het gevoel dat er niet goed naar gekeken is.

Opnieuw gebeld en er is nogmaals een ticket aangemaakt, dus ik hoop dat het allemaal opgelost gaat worden.

Even terzijde - het blijft lastig niet direct te kunnen spreken met de teams die het probleem technisch onderzoeken - het zou zoveel handiger zijn om vragen en opmerkingen direct te kunnen beantwoorden ipv via een tussenpersoon.

Fingers crossed



even een update. Ik heb gelukkig mijn Draytek moden mogen wisselen voor een Zyc en alle problemen zijn opgelost. Vandaag met PostNL geleverd en zelf aabgesloten (Giudion zou nog een week of 4 duren) maar alle website doen het weer naar behoren!
Reputatie 1
Ik heb hier een gelijkaardig probleem - ik kan de website van KLM.com heel moeilijk bereiken. De pagina laden duurt gemiddeld zo'n 1-2 minuten voordat alles geladen is.
Dit is zo als ik via T-Mobile Thuis verbinding heb.

Zodra ik via 4G (T-Mobile) of via T-Mobile Thuis met een VPN verbind, is er niks aan de hand en laast de website snel zoals gewoonlijk.
Ik heb dit geprobeerd met 3 computers, een iPad en iPhone en het probleem is telkens het zelfde.

T-Mobile klantenservice heeft dit doorgezet en na anderhalve week te horen gekregen dat zij in mijn modem hebben gekeken en vandaar uit klm.com makkelijk kunnen bereiken en dat het een firewall of cookie probleem is bij mij.
Dit lijkt me dus niet erg aannemelijk - anders zou het via 4G of VPN ook niet moeten werken en heb het gevoel dat er niet goed naar gekeken is.

Opnieuw gebeld en er is nogmaals een ticket aangemaakt, dus ik hoop dat het allemaal opgelost gaat worden.

Even terzijde - het blijft lastig niet direct te kunnen spreken met de teams die het probleem technisch onderzoeken - het zou zoveel handiger zijn om vragen en opmerkingen direct te kunnen beantwoorden ipv via een tussenpersoon.

Fingers crossed
Reputatie 2
Ja dat is eigenlijk wel een logische verklaring, want ik krijg hier ook steeds een andere IP te zien (of wanneer ik een VPN pak en ga lopen hoppen). Beetje ranzige loadbalancer oplossing dan.
Reputatie 2
Badge
Uiteraard een pi-hole aanwezig 😉, maar lijkt niet het probleem te zijn. Blijkbaar ligt het probleem bij H&M, op hun Facebook pagina en Twitter zijn er veel meer berichten dat het soms kan voorkomen dat bezoeker een "It's not you It's us" melding krijgen voor een periode van een aantal dagen. Blijkbaar is dit een probleem van H&M wat al een jaar of 6 speelt.

Ik vermoed dat ze iets doen aan rate limiting (misschien via Akamai) waardoor je zomaar (false positive) een IP-ban opgelegd krijgt voor een x periode. Wat dit vermoeden bevestigd is dat hun support desk vraagt naar je IP-adres om deze vervolgens weer vrij te kunnen geven.
Reputatie 2
Werkt hier prima. Niet toevallig een pihole draaien die dit loopt te blocken?

Reageer