Beantwoord

Snelheid glasvezel

  • 27 January 2021
  • 34 reacties
  • 631 Bekeken

Beste,

 

ik heb een glasvezel verbinding van 1Gb maar kom nooit boven de 700Mbps uit. Dit kan ik eenvoudig testen via Speedtest. Wat is hiervan de oorzaak ? en waarom wordt ik wel voor 1Gb gefactureerd?

 

Ik hoor graag van jullie.

 

 

icon

Beste antwoord door TAVL 27 January 2021, 12:37

Bekijk origineel

34 reacties

Reputatie 6
Badge +6

@agbontam Ik geloof je op je woord! Zou je echter toch de screenshots willen maken waarop alle punten zichtbaar zijn zoals @Boris aangeeft? Pas dan kunnen wij de speedtests aanleveren bij de technische dienst en gaan ze ermee aan de slag. Alvast bedankt voor de genomen moeite!

@Boris  test is gedaan met de ookla (speedtest.net app) speedtest app.. uitsluitend de netwerk kabel in de router verder niets.. en aangesloten op mijn laptop HP probook G6….

Reputatie 7
Badge +9

Hoi @agbontam ,

Thanks voor de terugkoppeling! Ik begrijp dat de snelheid te laag is. Ik wil dit graag bij de technische dienst kenbaar maken. Nu begrijp ik dat je al verschillende speedtest uitslagen hebt aangeleverd waarop dat zichtbaar is. Om ervoor te zorgen dat de technische dienst dit gaat oppakken, moet het op de screenshots zichtbaar zijn, dat de test bekabeld is afgenomen. Alleen dan gaan ze ermee aan de slag. Nog enkele tips: 

- De computer of laptop dient bekabeld te zijn aangesloten, een speedtest van een TV of spelcomputer kunnen wij niet gebruiken
- Wij werken met de snelheidstest van speedtest.net 
- Zorg ervoor dat de screenshot duidelijk weergeeft dat je gebruik maakt van een bekabelde verbinding door het icoon van de bekabelde verbinding te tonen
- Test op meerdere momenten zodat wij een goed beeld kunnen krijgen van de verstoring (twee verschillende dagen en drie verschillende tijdstippen).

Op deze manier kunnen wij het voor je oppakken. Ik hoor het graag van je!

en ja deze waarden zijn rechtstreeks op de T50…..

Dat ik wireless lager uitkom is iets dat ik als netwerkbeheerder ook heel erg goed besef

@Lisa   vandaag haal ik met kabel rechtstreeks op de T50 rond de 80 dat vind ik acceptable alhoewel het nog steeds 20% verlies in snelheid betekend..

gisteren kwam ik rechtstreeks op de T50 niet verder dan 60mBit

dit is echter de speed test van een paar seconden geleden

 

Reputatie 7
Badge +4

Hi @agbontam, dankjewel voor de update! Ik had graag gelezen dat jij meer dan tevreden zou zijn na het bezoek van de monteur. Ik help jou dan ook graag verder. Uit eerdere berichten maak ik op dat jij altijd bekabeld test. Toch vraag ik ter dubbelcheck of ook dit screenshot bekabeld is getest? Voor een bekabelde verbinding zijn dit inderdaad nog niet de gewenste resultaten, maar als deze resultaten zijn behaald met Wifi dan is dit een mooi resultaat. Als jij dit bekabeld hebt getest, dan wil ik jou graag vragen om een screenshot te sturen die duidelijk weergeeft dat je gebruik maakt van een bekabelde verbinding door het icoon van de bekabelde verbinding te tonen. Test dit vervolgens op jouw PC en maak een screenshot van het volledige scherm. De technische dienst heeft zo’n duidelijk screenshot nodig om goed onderzoek te kunnen doen en eventueel een monteur aan te sturen. Ik hoor het heel graag van je, want ik wil graag dat jij weer volop van jouw verbinding gaat genieten! 😊

  

@BeMu heb alle routers  al eens reset maar ook dit heeft toen niets geholpen

De monteur is langeweest(bijna letterlijk).. het enige dat hij heeft gedaan is het davolink modem verwisselen en een T50 modem geplaatst

Deze actie had ik zelf uit kunnen voeren….. maar goed… resultaat nog steeds geen 100 Mbit..

ik moet zeggen hij komt wel ietsje hoger. nu maar de 70 M bit wordt NIET gehaald

Ben dus nog steeds niet blij

 

Reputatie 7
Badge +2

@agbontam  Misschien een volkomen overbodige vraag van mijn zijde, maar heb je al eens geprobeerd om met een paperclip een fabriek reset te  doen, zit links onder aan de onderkant, is maar een suggestie maar niet geschoten is altijd mis.

Reputatie 5
Badge +5

Wij hopen met jou mee @agbontam! De monteur kan dit ter plekke het best constateren, laten we dan ook wachten op de terugkoppeling van de monteur!

@Jason  dat hoop ik van ganser harte maar vrees het ergste… ik krijg het ook niet verklaard dat mijn eigen interne netwerk tot een beter speedtest resultaat kan komen dan rechtstreeks met de Draytek..(en dat op exect dezelfde netwerkpoort aangesloten .

Dit resultaat bewijst in ieder geval dat het issue NIET op mijn eigen interne netwerk zit.. ondanks de daar aanwezige firewalls..

 

Reputatie 7
Badge +13

Hoi @agbontam, inmiddels heb je een afspraak kunnen inplannen met een monteur zie ik, dat is mooi!

De monteur zal de binnenhuisinstallatie nalopen om de snelheid te verbeteren zodat je straks weer op het gewenste niveau zit. Mochten we in de tussentijd nog iets voor je kunnen doen, laat het dan alsjeblieft weten. 

:point_up: we gaan het zien

Reputatie 7
Badge +6

Hi @agbontam

 

Ik heb een opdracht voor onze technische dienst aangemaakt. Zij kunnen dieper in het netwerk kijken. Wellicht dat zij iets vinden of dat ze een monteur aansturen. In ieder geval gaan we eraan werken. Net zolang totdat jij weer 100 Mbps haalt!

heeft dus niet zo heel veel met modem reset van doen

 

@Brian  net gedaan maar probleem speelt al meer dan 2 jaar en komt en gaat..

Reputatie 7
Badge +8

Hi @agbontam Ik zie dat je inmiddels al super geholpen bent door TAVL en agentx. Als er problemen zijn met de snelheid van de verbinding dan gaan we dat uiteraard oplossen! De reden dat we “ standaard” vragen stellen is omdat we eerst de meest voor de hand liggende zaken uit willen sluiten. Zo zie ik in jouw geval bijvoorbeeld dat de modem al 51 dagen online is dus ik zou in dit geval eerst beginnen met een reset. Waarschijnlijk heeft dit weinig effect als het aan de verbinding zelf ligt maar dan hebben we in ieder geval weer één mogelijke oorzaak minder. Als IT’er kan je deze logica ongetwijfeld volgen. :wink: 

Wat betreft de screenshots, hierop kunnen we niet zien of het gaat om de Wifi verbinding of de bekabelde verbinding dus normaal gesproken zou ik om een duidelijker screenshot vragen maar ik ga er vanuit dat dit inderdaad rechtstreeks bekabeld is zonder dat er andere apparaten op de modem aangesloten zijn. Ik heb al even op afstand naar de verbinding gekeken maar dit ziet er zo op het oog prima uit. Ik zie geen wegval of dergelijke en ook de TV stream ziet er prima uit.

Misschien een voor de hand liggende vraag maar heb je al verschillende poorten/netwerkkabels getest? Met andere woorden zijn alle andere mogelijke oorzaken uitgesloten? In dat geval stuur ik graag (uiteraard kosteloos) een monteur langs om naar de aansluiting zelf te kijken.

 

@TAVL  geloof me er zit in mijn meter kast niets verkeerd.. dit is gekomen na de overgang naar T-mobile..

ook de verhoging van van snelheid heeft niets geholpen..

uitsluitend testen op een "kale”draytek zoal as eerder beschreven levert exact hetzelfde resultaat op

ik ben al jaren aan het “bakkelijen” hierover,, dus heb alle (incl) meest onwaarschijnlijke al getest,

en geloof me ik weet ook wel dat 100 MBit alleen in het meeste gunstige gehaald kan worden..

maar zoals je zelf gezien hebt op de afdrukken kom ik vaak niet eens aan de helft en dat laatste gebeurt helaas te vaak

 

Reputatie 7
Badge +10

Ik lees nu 2 dingen. De extreem slechte metingen op jouw screenshots en "amper de helft van 1gbit". Vandaar mijn vraag om een overzicht van meerdere metingen. Kijken of er een patroon in zit. Dat het op bepaalde momenten erger is. Het sluit mogelijk uit dat het verkeerd in de meterkast geplugd is. 

DAt betekent dat ik je puur een vraag stel om te kijken of we niets missen. Het zou de eerste keer niet zijn dat er toch nog iets aanwezig is. Iets met "Did you try to turn it off and on again". Ik ken de casussen dat er geen stekker in de wandcontactdoos zat, waardoor er geen beeld was. Vergeten te checken door de gebruiker. ;) Nogmaals: we hebben geen cams in jouw woning of glazen bol. 

@TAVL  wat betekent volgens jou,, rechtstreeks op de netwerk poort van de galsrouter(Draytek) geen andre netwerkverbindingen aangesloten?

ik kan je nog wel een speedtest sture horen als je wilt..maar ik haal amper de helft van de 1Gb in het gunstigste geval..

dit is nog een gunstige.. maar nog steeds geen 100 mBit download

Reputatie 7
Badge +10

De frustratie begrijp ik zeker. Het is beneden welke minimale standaard ook. De community levert doorgaans wel betere resultaten op, dan bijvoorbeeld klantenservice. Heb je eerder contact met een mod gehad op de community?

Heb je meer loggings van verschillende momenten bij de hand?

Zitten er switches of nog andere netwerkapparatuur in jouw netwerk? Dus naast wat je allemaal qua randapparatuur uitgeschakeld hebt?

Edit: zojuist vernomen dat het bij een mod belegd is. Uiteraard kijken @agentx en ik graag verder met je mee om je sneller te laten surfen.

@TAVL  ja meerdere ook cat5 kabels en uiteraard ook de andere beschikbare netwerkpoort.

ook via wifi alles met het zelfde slechte resultaat

@agentx  ik ben hier ondertussen al maanden mee zoet en nog 0% verandering….

en zeg zelf dit resultaat is toch om te janken.. hoe zou jezelf reageren als je dit zelf aan de hand zou hebben..  Boos is het woord niet….. dat stadium ben ik allang voorbij……

zoals gezegd lees eerst ns goed wat er geschreven is dan had je ookal antwoorden op jouw vragen gehad… op mijn tv , een oude plasmam heb ik dit niet en al zou ik een smart tv hebben dan is het resultaat ook hetzelfde want hetzelfde netwerk

 

Reputatie 4
Badge +2

@agbontam 

Je komt wat boos over en lijkt ook niet goed te lezen naar wat ik bv goedbedoeld als reactie gaf.

Overdag werk ik en om de zoveel tijd vind ik het geen probleem om belangeloos mensen zoals jij te helpen. Sta eens wat meer open voor een oplossing die je zelf nog niet ziet en doe eventueel dat extra stapje om een opsomming te maken zodat het voor anderen wat overzichtelijker te maken.

Maak een nieuw topic en verwoord het eens alsof iemand je ook wil helpen.

Om ook iets bij te dragen wat jou kan helpen; uitgaande dat je tv iets van smartfunctionaliteit heeft, welke snelheid geeft een app op de tv aan met de utp aangesloten?

Daarnaast zou je met wifi alleen al hogere snelheden moeten behalen.

Succes!

Reputatie 7
Badge +10

Laten we het vriendelijk houden. Zit hier ook gewoon op mijn vrije avond als medeuser mee te denken, zodat we de moderators de nodige informatie mee kunnen geven met jouw tickets. Haalt zeker niet weg dat het snel opgelost moet worden. 
Cat6 zag ik niet eerder vermeld staan  en zou qua specs meer dan genoeg moeten zijn. Net zo min trouwens als dat type laptop vermeld stond. Wat ondersteund de netwerkkaart? Maar daar kan ik uiteraard overheen gelezen hebben.

Waarschijnlijk ten overvloed, maar heb je overigens de andere poort van de router geprobeerd? En een andere UTP kabel? Of de Draytek een fabrieksreset gegeven? Dat kan nodig zijn na een snelheidsupgrade.

Ervaring leert dat ook een IT- er wel eens iets over het hoofd zien. Dus beter nagevraagd, dan aangenomen.

 

@ TAVl  dit is dus precies wat ik bedoel Er wordt domweg niet gelezen.

nog een keer:

cat6 kabel

via app

rechtsreeks op de netwerkpoort van de Draytek geen andere netwerk kabels in de Draytek

via hp probook laptop I5 16 GB Gen6(maar dat heeft er geen bal mee te maken)

Alle andere antwoorden staan al in mijn tekst…

en zoals gezegd dit is regel ipv toeval  is het zelfde issue met ALLE laptop in mijn bezit HP Omen game laptop, Lenovo Thinkpad..enz…

alle hard en software op alle laptops is op de allerlaatste stand…..(ook drivers)

Reputatie 7
Badge +10

Thanks @agentx . Niets aan toe te voegen. En uiteraard helpen we graag. De gestelde vragen worden nooit voor niets gesteld en zijn nodig voor de rootcause analyse. Dat kan T-Mobile niet zonder input van jouw zijde. Ongetwijfeld zul je genoeg kennis hebben van netwerken, maar zonder antwoorden kunnen ze niets uitsluiten. En ook dat is nodig om tot de juiste conclusie en oplossing te komen. Niet alleen vanuit T-Mobile, maar ook met de mede SU's zoals AgentX terecht asngeeft. Vaak is een oplossing simpel, maar zeker niet altijd. 

Reageer