Beantwoord

Trage upload en packetloss in het T-Mobile corenetwerk

  • 5 October 2021
  • 149 reacties
  • 5396 Bekeken

Reputatie 2


Sinds begin 3 September had ik een probleem waarbij mijn uploadsnelheid niet boven de 20Mbps uitkomt (ik heb een Gigabit verbinding op het eigen T-Mobile netwerk, via GPON). Na een aantal keer bellen en aanleveren van speedtests kon op 7 Oktober een monteur langskomen om ook een speedtest te doen bij mij thuis (die ik zelf ook al meermaals had gedaan, en ook samen met de klantenservice).

Vrijdag kwam ik weer thuis na een week niet thuis te zijn geweest en leek dit uploadprobleem opgelost. Ik trok weer strak gigabit up en down. Daarop heb ik de monteurafspraak afgezegd.

Echter blijkt nu dat het uploadprobleem nog steeds niet is opgelost, en dat ik nu ook een ander probleem heb. Ik heb vrij constant een paar procent packetloss naar alle hosts op het internet. Lange traceroutes (via mtr) tonen aan dat deze loss in het T-Mobile netwerk plaatsvinden (de 10.x.x.x hops zijn het corenetwerk van T-Mobile. Gelukkig zijn traceroutes tegenwoordig weer leesbaar!). De bovenste hop is mijn thuisrouter, hop 2 is de OLT van T-Mobile. Die geven allemaal 0% loss. Dat sluit dus uit dat mijn router of de glasvezelverbinding vanaf mijn woning naar de OLT van T-Mobile het probleem zijn.

Je kunt het probleem ook duidelijk zien in deze smokeping grafieken. In de traceroute is af en toe te zien dat een andere route door het T-Mobile netwerk wordt gekozen. Er is dus niet alleen packetloss, er klappert ook een verbinding. Je kunt dat in de smokeping grafiek zien door de hoge en lage lagency.

Alles wat daartussen zit en met een andere kleur dan groen is aangegeven is packetloss. Dat is dus best veel. Dit uit zich in youtubevideo’s die soms tijdens het afspelen niet meer laden, en dat is heel irritant.

De route flaps correleren direct met het uploadprobleem. Als het netwerk het korte pad neemt (die kun je in smokeping bij de rechtsbovenste grafied duidelijk zien) is mijn upload snel (gigabit). Als het netwerk het lange pad neemt heb ik maximaal 50Mbps upload.

Ik heb alle begrip voor dat T-Mobile thuis in de beginfase zit, en ik wil ze ook graag steunen in deze eerste fase. Maar er is niks irritanter dan een instabiele verbinding thuis. Ik wil heel graag dat het probleem nu wel definitief wordt opgelost. Anders betaal ik graag meer voor een provider waar het wel stabiel is.

 

icon

Beste antwoord door Boris 3 November 2021, 15:43

Bekijk origineel

149 reacties

Ik heb mogelijk hetzelfde probleem. Gisteren monteur langs geweest om de verbinding op te leveren. Na installatie was er wel signaal maar geen data. Monteur heeft dit nog geprobeerd op te lossen maar kon het helaas niet zelf oplossen. Wel heeft hij een ticket aangemaakt om het verder op te lossen.

Vandaag een mail met het bericht dat het probleem verholpen is. Ik heb wel prima downloadsnelheid, maar upload is dusdanig laag dat de gehele verbinding onbruikbaar is. Onderstaand een screenshot van een van de speedtests die ik gedaan heb. Zowel bekabeld (onderstaand) als wifi op verschillende apparaten geeft qua upload exact hetzelfde resultaat.

Ik heb toen allerlei combinaties geprobeerd van apparatuur resetten/aan en uit zetten. Soms was het resultaat dat de gehele verbinding verdwenen was en verder was het elke keer hetzelfde resultaat als in de onderstaande speedtest. Het gaat hier om regio Groningen.

 

Als dit hetzelfde probleem is als in dit topic, hoe lang heeft het geduurd voordat er een redelijke oplossing is gekomen?

Als dit mogelijk een ander probleem is, wat kan ik aanleveren om hier meer inzicht in te krijgen?

 

Blijft akelig stil wat betreft compensatie.

Reputatie 7
Badge +2

Ik heb mogelijk hetzelfde probleem. Gisteren monteur langs geweest om de verbinding op te leveren. Na installatie was er wel signaal maar geen data. Monteur heeft dit nog geprobeerd op te lossen maar kon het helaas niet zelf oplossen. Wel heeft hij een ticket aangemaakt om het verder op te lossen.

Vandaag een mail met het bericht dat het probleem verholpen is. Ik heb wel prima downloadsnelheid, maar upload is dusdanig laag dat de gehele verbinding onbruikbaar is. Onderstaand een screenshot van een van de speedtests die ik gedaan heb. Zowel bekabeld (onderstaand) als wifi op verschillende apparaten geeft qua upload exact hetzelfde resultaat.

Ik heb toen allerlei combinaties geprobeerd van apparatuur resetten/aan en uit zetten. Soms was het resultaat dat de gehele verbinding verdwenen was en verder was het elke keer hetzelfde resultaat als in de onderstaande speedtest. Het gaat hier om regio Groningen.

 

Als dit hetzelfde probleem is als in dit topic, hoe lang heeft het geduurd voordat er een redelijke oplossing is gekomen?

Als dit mogelijk een ander probleem is, wat kan ik aanleveren om hier meer inzicht in te krijgen?

 

Als het goed is heb je in je eigen topic: Gisteren aangesloten, nog geen verbinding inmiddels een antwoord gekregen.
Zou je het voortaan in één topic willen houden @SoestVanS ? Dit is om sneller en beter geholpen te worden. Zoals in de Huisregels vermeld staat.

Heb nu 700 download en maar 1 upload. Het was 900/800 wat is er aan de hand? Ik ben pas een maand klant

Reputatie 7
Badge +2

Hallo @reidisabi ,

Allereerst welkom op de community , het is niet de bedoeling om op meerdere plekken je probleem te melden. Dit zorgt voor verwarring en helpt niet mee aan een snellere oplossing. Dus zal ik de moderators vragen je verder te helpen in je eigen topic: 

 

Hi @Geim,

Terechte vraag. Voorlopig heeft de work-around het effect wat we willen hebben, namelijk een verhoging in de uploadsnelheid. Ik ga je vraag bij onze technische specialisten neerleggen die het probleem hebben aangepakt. Ik houd je via deze weg ook op de hoogte.

Hi @Boris,

Je zou hier nog op terug komen, evenals een eventuele compensatie, maar helaas hebben we niets meer van je gehoord. Zou je hier nog een update over kunnen geven?

Reputatie 7
Badge +9

Hi allemaal,

Een terechte vraag @dovab. Ondanks dat er geen afspraken zijn gemaakt, wil ik toch kijken wat ik voor jullie kan betekenen. Omdat dit per klant natuurlijk een ander traject heeft belopen en verschillend kan zijn per persoon, wil ik dit graag individueel oppakken. Mocht je daarom problemen hebben ervaren, wil ik vragen om een privébericht te sturen zodat we kunnen kijken hoe we dit het beste kunnen oppakken en de juiste tegemoetkoming kunnen bedenken. Ik hoop daarmee dit hoofdstuk te kunnen afsluiten. Ik zie jullie berichten graag tegemoet.

Reputatie 7
Badge +13

Goedemorgen @dovab, is het nog gelukt om de conversatie in privéberichten voort te zetten? Zo ja, dan houd ik me afzijdig, zo nee: geef het graag aan dan pakken wij het opnieuw op. Boris is aan het genieten van een aantal vrije dagen vandaar.

Ik heb weer problemen met mijn internet verbinding. Sinds zondagmiddag 13 maart rond 16:45 is mijn snelheid ingekakt naar een max van 100 mbit. Zie onderstaande grafiek.

 

Hoe kan dit opeens gebeuren? En hoe kunnen we dit oplossen?

@Boris @Jason Enig idee?

Reputatie 7
Badge +9

Hoi @dovab,

Thanks voor je bericht! Ik denk graag met je mee. Ik heb daarbij de verbinding bekeken en zie een stabiele en nette verbinding binnenkomen tot het modem. Dat wil natuurlijk nog niet zeggen dat jij geen problemen ervaart, maar geeft ons enigszins de indicatie waar het probleem zich kan bevinden. 

Om je snelheid goed te kunnen inschatten en te achterhalen wat er aan de hand is, ontvang ik graag enkele screenshots van snelheidstesten. Zou je onderstaande stappen goed willen volgen? Als de testen niet aan onderstaande eisen voldoen, kunnen we geen onderzoek starten.

- Ga via een browser naar www.speedtest.net/apps en download de app voor het device waarop je de speedtest wil uitvoeren
- Sluit alle programma's af voordat je de snelheidstesten start, vergeet niet een eventuele VPN uit te schakelen
- De computer of laptop dient bekabeld te zijn aangesloten, een speedtest van een TV of spelcomputer kunnen wij niet gebruiken
- Voer de speedtest uit. Voor een goed beeld is het het beste om op verschillende doelservers te testen. Onder de grote GA knop kun je een server kiezen. Is de snelheid ver onder wat het zou moeten zijn? Voer dan nogmaals een speedtest uit op hetzelfde device met minimaal vijf minuten tussen de speedtests.
- Maak minimaal twee screenshots, van speedtesten op verschillende doelservers en zorg dat je hele bureaublad zichtbaar is inclusief je verbindingstype (het is belangrijk om te kunnen zien dat er bekabeld getest is)
- Maak een screenshot van het taakbeheer (Task Manager, op Windows) of activiteitenmonitor (Activity Monitor op iOS):
In Windows vind je deze door op CTRL+ALT+DEL te drukken; kies voor meer details als deze niet direct zichtbaar zijn
In Apple MacOS kan je zoeken op "Activity Monitor" vanuit het Spotlight zoekvenster
- Maak een screenshot van de IPconfiguratie:
Windows: Via de zoekfunctie onder sneltoets “Windows + R", typ in: ‘’cmd’’ en druk op enter (of zoek naar Opdrachtprompt/Command Prompt in het Startmenu). Typ na het openen in: ipconfig/all en druk op Enter
Apple MacOS: Via de Finder of het Spotlight zoekvenster de Terminal app openen. Typ in: /sbin/ifconfig en druk op enter. Dit geeft alle verbindingen weer die het device op dat moment heeft.

Wil je mij de screenshots in één keer toesturen en ervoor zorgen dat bovenstaande punten worden gevolgd?

Hi @Boris,

Zojuist heb ik je in een prive bericht de gevraagde informatie gestuurd. Hopelijk kunnen jullie hier wat mee, zodat ik weer van een snelle internet verbinding kan gaan genieten!

Reputatie 7
Badge +9

Hi @dovab ,

Ik heb de screenshots netjes mogen ontvangen. Ik heb daarbij direct onze technische dienst ingelicht en een onderzoek laten beginnen. Ik houd je graag op de hoogte via dit topic. Mocht je in de tussentijd een vraag hebben, laat het vooral weten. Ik sta voor je klaar.

Hi @Boris,

Thanks voor het doorzetten. Heb je enig idee wanneer ik een update kan verwachten met betrekking tot het probleem?

Reputatie 7
Badge +9

Hi @dovab,

Liggend aan het issue, maar ook drukte, kan dit maximaal een week duren op het moment. Mocht er in de tussentijd een update zijn, dan hoor je dat natuurlijk direct van mij in dit topic. We houden je op de hoogte! 

Hi @Boris,

Heb je inmiddels een update voor me?

Ook in regio Amersfoort-Vathorst problemen met de snelheid. De upload is nog niet eens de helft « correctie, een tiende » van wat het moet zijn.

 

 

@Boris Is er inmiddels meer duidelijkheid over deze upload snelheid problemen? Ik ondervind steeds vaker een trage upload. Bij speedtest start hij met hele hoge waarden en daarna stort de bandbreedte compleet in naar snelheden rond de 100 mbs. 

Ik woon in Zwolle en heb OPEENS sinds afgelopen vrijdag 3 juni een upload van max 1mbit. Onwerkbaar. De download varieert van 200mbit tot 900mbit. De 1000mbit die ik per december 2021 heb is nog nooit stabiel aanweizg geweest. Vandaag nieuw Zyxel modem gekregen, heeft echter het probleem niet opgelost. Vorige ticket is gesloten omdat modem gewisseld. Start het hele verhaal van voren?

Het probleem zit ook niet in het modem, Zyxel of eigen, de snelheden wapperen aan alle kanten de laatste maanden! Dit zit bij de hub of bij het netwerk hogerop. T-Mobile: doe er iets aan! 

Dit is van de laatste 24 uur. De 10 mbps lijkt er niet meer tussen te zitten maar het is verre van stabiel en de beloofde 1000 mbps

Reputatie 7
Badge +9

Hoi @ajwk,

Excuus voor de verlate reactie. Graag zet ik per direct een onderzoek voor je uit. Daarbij heb ik eerst een kijkje genomen naar jouw verbinding en lijkt het erop dat we geen verbinding kunnen maken met het modem. Nu begrijp ik wel dat je gewoon gebruik maakt van een Zyxel modem, waardoor ik vermoed dat een registratie roet in het eten gegooid. Voordat we extra stappen kunnen ondernemen, wil ik kijken of we de verbinding met het modem terug kunnen halen. Om dit te kunnen doen, wil ik je in ieder geval vragen om een fabrieksreset op het modem uit te voeren. Ik vermoed dat we daarmee het signaal kunnen herstellen. Hoe je deze uitvoert, vind je op onze Wiki: 

Wil je ons laten weten wanneer dit is gelukt? Alvast heel erg bedankt! 

Hi allemaal,

Fijn om te zien dat er verbetering worden gemerkt. Afgelopen nacht is er een work-around live gezet binnen het netwerk om het de impact af te doen laten nemen. Mochten er onverhoopt toch signalen komen dat de uploadsnelheid daalt, dan hoor ik het graag. Voor nu doet hoop in ieder geval leven! 

Hallo @Boris,

ik zie nu weer zeer lage upload snelheden, zelfs van onder de 1mbit.

is de workaround er misschien weer uitgehaald of de benodigde hardware geinstalleerd?

Ik had namelijk zelfs 2 dagen GEEN verbinding, maar na veel aan en uitzetten van de ONT nu gelukkig weer iets van verbinding.

Hoi @ajwk,

Excuus voor de verlate reactie. Graag zet ik per direct een onderzoek voor je uit. Daarbij heb ik eerst een kijkje genomen naar jouw verbinding en lijkt het erop dat we geen verbinding kunnen maken met het modem. Nu begrijp ik wel dat je gewoon gebruik maakt van een Zyxel modem, waardoor ik vermoed dat een registratie roet in het eten gegooid. Voordat we extra stappen kunnen ondernemen, wil ik kijken of we de verbinding met het modem terug kunnen halen. Om dit te kunnen doen, wil ik je in ieder geval vragen om een fabrieksreset op het modem uit te voeren. Ik vermoed dat we daarmee het signaal kunnen herstellen. Hoe je deze uitvoert, vind je op onze Wiki: 

Wil je ons laten weten wanneer dit is gelukt? Alvast heel erg bedankt! 

Sorry voor de verlate reactie. Ik maak normaliter geen gebruik van het zyxcel modem, alleen om de problemen te localiseren, dus dat er geen verbinding met het modem gemaakt kon worden dat klopt. De laatste tijd is er wel verbetering, het is niet optimaal maar enigszins acceptabel voor nu. Ik zal binnenkort weer het Zyxel modem aansluiten en nogmaals de testen uitvoeren. Dit is de snelheid van de afgelopen 24 uur:

 

Reageer