Beantwoord

Vigor2132FVn crashed bij wifi gebruik?

  • 1 December 2017
  • 4 reacties
  • 184 Bekeken

Reputatie 4
Hoi Allen,

Sinds 2 weken ben ik in bezit van een Tmobile thuis glasvezel verbinding.
Hierbij is bij de installatie door de monteur een Vigor2132FVn router geïnstalleerd.

Echter merk ik dat wanneer de router wat bandbreedte over WIFI te verwerken krijgt (+- 30 Mbps) na enige tijd de router crashed en een reboot uitvoert, de uptime in de router is dan ook weer 0 minuten.

Hebben meerdere mensen hier last van? of heb ik een kapotte unit gekregen?
Ik dacht dat dit eerst aan mijn wifi adapter lag. ik heb deze vervangen en de resultaten zijn nog steeds hetzelfde.
icon

Beste antwoord door Brian 4 December 2017, 14:35

Bekijk origineel

4 reacties

Reputatie 7
Badge +10
Hallo Wesley1220,

Welkom op het community forum.
Het is natuurlijk niet de bedoeling dat als je de wifi gebruikt de boel vast loopt.
Heb je dit ook als je een bekabelde verbinding gebruikt ? Het wil wel eens voorkomen dat de demping van de verbinding te hoog is waardoor die instabiel word. Het kan natuurlijk ook dat de WiFi module van het modem defect is. Ervaar je ook problemen met de tv ?
Reputatie 4
Hi Hidden,

Ik heb alleen puur internet van Tmobile en geen andere diensten zoals televisie.
Als ik het via de kabel probeer heb ik deze problemen niet, alleen als ik met wifi verkeer maak vallen de kabelverbindingen ook weg door het herstarten van de router.

Ik heb nu even mijn oude router achter deze draytek gehangen als Accesspoint, en heb mijn wireless apparaten gekoppeld nu aan mijn oude router en de problemen lijken zich tot nu toe niet voor te komen, even bekijken hoe dit uitspeelt, maar mijn vermoeden beginnen steeds sterker te worden dat er een probleem is met mijn Draytek i.c.m Wifi.
Reputatie 7
Badge +10
Hallo Wesley1220,

Als je de operating mode kan aanpassen van je eigen router dan zou ik dat zo houden.
De Draytek heeft geen 5Ghz en 2,4 haal je tussen de 40 en 80Mbit in de praktijk.

Indien je toch gebruik wil maken van de Draytek WiFi moet er even een monteur langs komen om deze te vervangen en de nieuwe te testen.
Reputatie 7
Badge +8
Hey Wesley 1220, goed om te zien dat je zelf al wat troubleshooting hebt gedaan met behulp van Hidden! Ik heb je verbinding zojuist gecontroleerd en de demping lijkt er prima uit te zien. Je zou nog eens kunnen proberen om de modem een fabrieksreset te geven maar hierbij worden ook je huidige netwerkinstellingen geweest. Als het probleem zich voor blijft doen na de reset dan kan ik een monteur langs sturen om het probleem te verhelpen. Als je de reset uit hebt gevoerd en gebruik van wil maken van een monteur laat het dan zeker weten!

Reageer