Beantwoord

VPN verbinding werkt niet meer



Toon eerste reactie

143 reacties

Reputatie 1

Da's goed nieuws! Dank voor de terugkoppeling. Dankzij jullie input in dit topic hebben we dit weten op te lossen! 

Dank voor de oplossing! Blij dat jullie er uiteindelijk serieus naar gekeken hebben  en zo snel met een oplossing gekomen zijn. Top.

 

Fijne avond!

Ook voor mij geld dat ik weer kan connecten naar werkplek.rws.nl. /rws.nl.

@Sander ik weet niet of het bericht hier goed plaats maar ik krijg sinds vandaag de VPN verbinding met mijn werkgever niet aan de praat. Diverse helpdesk medewerkers gesproken (werkgeven en T-mobile).

  • Welk modem is er in gebruik? HG-659
  • Met welke DNS-server is er verbinding? 8.8.8.8 diverse geprobeerd
  • Welke VPN-client wordt er gebruikt? Pulse Secure
  • Over welke VPN-type wordt geprobeerd verbinding te maken? IPsec (weet ik niet zeker)

Saillant detail: Als ik de VPN client werkgever (Pulse Secure) via mijn prive PC en VPN (PIA)  laat lopen krijg ik wel verbinding. Echter voor mijn werk ben aanwezen op een werk Laptop zonder admin rechten. Lijkt wel of er bepaalde poorten in de routing worden afgeschermd. 

 

Ik hoor graag of er "iets" recentelijk is aangepast waardoor mijn VPN niet meer werkt

 

Mvg

Sander

 

@Sander ik weet niet of het bericht hier goed plaats maar ik krijg sinds vandaag de VPN verbinding met mijn werkgever niet aan de praat. Diverse helpdesk medewerkers gesproken (werkgeven en T-mobile).

  • Welk modem is er in gebruik? HG-659
  • Met welke DNS-server is er verbinding? 8.8.8.8 diverse geprobeerd
  • Welke VPN-client wordt er gebruikt? Pulse Secure
  • Over welke VPN-type wordt geprobeerd verbinding te maken? IPsec (weet ik niet zeker)

Saillant detail: Als ik de VPN client werkgever (Pulse Secure) via mijn prive PC en VPN (PIA)  laat lopen krijg ik wel verbinding. Echter voor mijn werk ben aanwezen op een werk Laptop zonder admin rechten. Lijkt wel of er bepaalde poorten in de routing worden afgeschermd. 

 

Ik hoor graag of er "iets" recentelijk is aangepast waardoor mijn VPN niet meer werkt

 

Mvg

Sander

 

In de nacht van 18-19 Dec is er toch iets veranderd waardoor het nu weer wel werkt. Aan mijn zijde (LAN / Router) zijn iig geen wijzigingen gedaan.

Reputatie 7
Badge +2

Hi @Lemonfly, tof om te horen dat het probleem is opgelost! Ik durf ook niet exact te zeggen wat de oorzaak is, maar toevallig kwam ik eerder vanochtend een ander topic van iemand anders tegen waarvan de problemen met Pulse op de 19e door een Windows update waren opgelost.

Aangezien wij hier verder geen meldingen van hebben ontvangen, vermoed ik dat het een erg kleinschalig probleem van Pulse in combinatie met bepaalde Windows versies was. Wellicht dat jouw privé en werklaptop hierin verschilden, of dat de afscherming van de werklaptop hiervoor zorgde. In ieder geval ben ik erg blij om te horen dat alles weer 100% werkt!

Beste T-Mobile,

Sinds 8 december 2020 heb ik problemen met mijn VPN verbinding. 

Modem is geüpdatet, helaas zonder resultaat. 

Met een mobiele hotspot kan ik wel gewoon verbinding maken met VPN. 

 

Ik heb al contact opgenomen met de T-Mobile helpdesk, maar helaas hebben ze mij niet kunnen helpen. 

Op de lijnanalyse was niets bijzonders te zien en dit ‘probleem’ kwam de betreffende medewerker ook niet bekend voor. 

Tot mijn verbazing ‘stuit’ ik vanavond op deze topic en lees ook dat bij sommigen het probleem verholpen is. 

Fijn voor hun, maar helaas niet voor mij. 

 

Nu ik dit allemaal lees op deze topic, zou ik graag willen zien dat T-Mobile mij gaat helpen. 

  • Welk modem is er in gebruik?          Zyxcel VMG8825-T50
  • Met welke DNS-server is er verbinding? Geen idee
  • Welke VPN-client wordt er gebruikt?    Citrix Workspace
  • Over welke VPN-type wordt geprobeerd verbinding te maken?  Geen idee

T-Mobile, graag jullie hulp!

Groet Esther

@Boris @Cal @Sander 

Zouden jullie mij kunnen helpen met onderstaande?

 

Sinds 8 december 2020 heb ik problemen met mijn VPN verbinding. 

Modem is geüpdatet, helaas zonder resultaat. 

Met een mobiele hotspot kan ik wel gewoon verbinding maken met VPN. 

 

Ik heb al contact opgenomen met de T-Mobile helpdesk, maar helaas hebben ze mij niet kunnen helpen. 

Op de lijnanalyse was niets bijzonders te zien en dit ‘probleem’ kwam de betreffende medewerker ook niet bekend voor. 

Tot mijn verbazing ‘stuit’ ik vanavond op deze topic en lees ook dat bij sommigen het probleem verholpen is. 

Fijn voor hun, maar helaas niet voor mij. 

 

Nu ik dit allemaal lees op deze topic, zou ik graag willen zien dat T-Mobile mij gaat helpen. 

  • Welk modem is er in gebruik?          Zyxcel VMG8825-T50
  • Met welke DNS-server is er verbinding? Geen idee
  • Welke VPN-client wordt er gebruikt?    Citrix Workspace
  • Over welke VPN-type wordt geprobeerd verbinding te maken?  Geen idee

T-Mobile, graag jullie hulp!

Groet Esther

Reputatie 7
Badge +2

Hi @Esther0802, handig dat je ons op de hoogte brengt! Wij hebben hier recentelijk geen verdere meldingen over hebben ontvangen, en ik zou je graag aanraden om jouw DNS aan te passen, aangezien deze work-around in het verleden vaak de oplossing heeft geboden.

Op de Community zijn verschillende handleidingen hoe je jouw DNS kan wijzingen. Een duidelijke handleiding vind je in dit topic: Wijzigen T-Mobile Thuis DNS.

Daarentegen vind je het wellicht fijn om ook plaatjes van de Zyxel inlogomgeving te zien met betrekking tot het wijzige van de DNS, en deze vind je dit topic: dns wijzigen zyxel.

Ik hoor graag of het je is gelukt! Mocht het onverhoopt toch niet de oplossing zijn, weet je dan of er ook andere collega's van je zijn die hier last van hebben? Zitten die collega's dan bij andere providers of ook allemaal bij ons? Heeft jouw werkgever dit al onderzocht? 

Voor nu nog een mooie tweede kerstdag gewenst!

@Cal dank voor je reactie!
 

Ik zal het morgen gaan proberen of het lukt. En fijn dat er plaatjes bij staan, zo computer technisch ben ik niet 😉

Ik laat je het weten of het is gelukt (of niet). 
 

Voor zover ik weet ben ik de enige met dit probleem. Collega’s van ICT kwam dit niet bekend voor. Het heeft me wel een nieuwe laptop opgeleverd 🙈 maar helaas mocht dat ook niet baten..

Weet jij of er 7 december jl een update is geweest? Vanaf 8 december heb ik problemen.

Nogmaals dank voor je reactie en je hoort van mij. Jij ook nog een fijne 2e Kerstdag!


Groet Esther

 

Goedemorgen @Cal 

Gisteravond DNS aangepast (1.1.1.1 en 1.0.0.1) en de stekkers van de router de hele nacht er af gehad. 
Vanochtend stekkers er weer in en gaan testen. 
Helaas is het probleem nog niet verholpen. Zie ook de foto’s. 
 

Moet ik mijn DNS weer terugzetten naar de ‘oude’ waarden? 

Volgens mij is dit mijn VPN:

Sophos SSL VPN Client


Ik hoop dat je mij verder kan helpen :-(

Fijne zondag en ik lees graag je reactie!

Groet Esther
 

 

Reputatie 7
Badge +2

@Esther0802 

Fijn dat je met de handleidingen uit de voeten kon Esther, maar jammer dat het geen resultaat heeft opgeleverd. Zou je kunnen proberen of de volgende DNS servers wel werken: 
Google’s DNS-servers: 8.8.8.8 óf 8.8.4.4
Open DNS: 208.67.222.222 óf 208.67.220.220.

Het lastige is dat, zoals je ook aan de data van de andere reacties in dit topic kan zien, er eigenlijk niks is gebeurd rond 7 december zo ver wij weten. Er slingerden de afgelopen maand wel een paar andere topics met VPN problemen rond op de Community, maar zo ver ik mij kan herinneren was er ook geen topic rond 7 december hierover. Het lukt mij daarnaast ook niet om een eerder topic te achterhalen waarin een andere gebruiker aangeeft problemen te ervaren met een Sophos VPN.

Naast het wijzigen van de DNS server raad ik je ook graag aan om te controleren of je de laatste Windows update hebt geïnstalleerd op jouw laptop.

Mocht je ook hiermee niet gebaat zijn, dan raad ik je graag aan om een fabrieks reset op het modem uit te voeren, en om vervolgens wederom de DNS truc te proberen. Aangezien Sophos wel werkt op jouw mobiele hotspot, vermoed ik dat er iets in het modem verkeerd staat waardoor de verbinding niet lekker werkt, maar wat er precies fout gaat is meestal zoeken naar een speld in hooiberg.

Ik vermoed daartegen dat je met een van deze drie stappen uit de brand bent geholpen! Bedankt voor de vriendelijke begroetingen, en ik wens jou ook nog een fijne zondagavond toe. :relaxed:

@Cal 

Goedenavond @Cal, daar ben ik al weer. Gelijk maar doorgepakt. Ik heb alles gedaan wat je hebt aangegeven, maar helaas zonder resultaat. Begin er moedeloos van te worden. 
 

Wat adviseer je mij? Monteur laten komen, een nieuwe modem aanvragen of iets anders?


Ik wacht je reactie graag af, alvast bedankt!

Uiteraard ook een fijne zondagavond :-)

 

Groet Esther

Reputatie 7
Badge +2

@Esther0802 


Wauw, top Esther! Jammer dat het alleen nog steeds niet werkt.

Het lastige is dat het wel aan de instellingen van ons modem ligt, maar het ondoenlijk wordt om voor de honderden (wellicht wel duizenden) VPNs die tegenwoordig bestaan ondersteuning te bieden, en vandaar dat ook andere providers dit niet doen. Aangezien verder alles in orde is, zal ook een ander modem van ons niets uithalen aangezien deze exact hetzeflde is ingesteld.

Het enige wat ik daarom kan doen is, net als ieder ander, meezoeken op internet wat Sophos mogelijk in de weg kan zitten. Heb je bijvoorbeeld deze pagina van Sophos al doorgespit: How to troubleshoot SSL VPN remote access connectivity and data transfer issues. Ik durf niet te zeggen in hoeverre Sophos product ondersteuning kan geven, maar wellicht dat het ook slim is om met hen contact op te nemen. Ik weet ook niet of je een foutmelding krijgt als jij je via Sophos VPN probeert in te loggen, alleen vaak is dit een handig aanknopingspunt.

Hopelijk lukt het je hiermee om het knelpunt te ontdekken, en mocht je nog vragen hebben, dan probeer ik zo ver mogelijk met je mee te denken!

@Cal 

 

Goedemorgen @Cal 

 

Wederom bedankt voor je reactie!

Vanaf morgen ben ik vrij, ga dan wel op de link van Sophos kijken. 

Alleen ik ga niet zomaar iets aanpassen, zo ver reikt mijn (engelse) computer kennis niet. 

 

Wat ik mij wel bedenk is, wat maakt mijn melding zo anders dan mijn voorgangers?

Ze hadden niet allemaal een Zeyxel modem. En bij hun is het wel opgelost. 

 

Wat is er op 7 op 8 december jl gebeurd in ‘onze’ modem waardoor ik geen VPN verbinding meer krijg?

Maanden is het goed gegaan en zo opeens niet meer. 

Is dat bij jullie niet te traceren in de (lijn)data?

 

Ligt het aan de regio? (Hoogeveen)

 

Werken via de mobiele hotspot gaat prima, maar niet wenselijk vanuit mijn werkgever. Is voor een incidentele oplossing, voor mij momenteel structureel. 

 

Ik begrijp dat je op de vragen niet allemaal een antwoord hebt en je denkt ook erg goed met mij mee, waarvoor ik je dankbaar ben, maar ik hoop dat dit snel opgelost wordt. 

 

Ik zal mijn collega’s van ICT ook nog eens vragen of zij mij kunnen helpen met Sophos. 

 

Voor nu bedankt en wens je alvast een fijne jaarwisseling en ik meld mij volgende week weer!

 

PS: heb je een antwoord op mijn vraag dan lees ik het graag :-)

 

Groet Esther

 

 

Reputatie 7
Badge +2

@Esther0802

 

Logische vragen die je stelt Esther!

Het is inderdaad een duik in het diepe als je niet eerder verreikend het modem hebt hoeven aan te passen. Mocht je iets verkeerds aanpassen, dan heb je met de eerdere fabrieks reset altijd een noodrem waarmee je alle instelling terug zet naar de verkeerde waardes.

In dit topic hebben inderdaad een hoop mensen gereageerd, maar allen reageerden kort na 2 verschillende wijzigingen namelijk:

  1. Een DNS issue vanuit onze kant.
  2. Een Windows update die problemen bij Pulse veroorzaakte (in dit topic gaat dat enkel om de gebruiker Lemonfly).

Zoals je aan het tweede voorbeeld ziet, kan het probleem ook makkelijk door een andere partij zijn veroorzaakt. Het zou ook kunnen dat Sophos destijds een update heeft uitgebracht, zonder rekening te houden met bijvoorbeeld onze apparatuur.

Aangezien er geen andere melding van 7 of 8 december op de Community is, heb ik ook erg weinig om mee te werken. Daarnaast is er ook geen update aan onze kant geweest op die data, en ook hebben wij geen lopende VPN issues.

 

Ik hoop dat je snel de oorzaak weet te achterhalen, en wederom kan je de Community en mij altijd bereiken voor vragen! Voor nu wens ik je ook nog een hele fijne jaarwisseling toe. :relaxed:

Goedenavond @Cal,

Allereerst de beste wensen voor 2021! Hopelijk wordt dit een beter jaar dan 2020 :-)

Wat mij opviel bij de modem nadat ik deze terug had gezet naar fabrieksinstellingen staat er bij firmware versie de datum van 7 december 2020. Zie foto.

Vanaf 8 december heb ik problemen met mijn VPN.

Kan jij hier (intern) nog iets mee en/of kan ik in de modem nog iets nagaan in de historie wat er is gewijzigd? Zo ja, waar en hoe moet ik zoeken?

Ik dacht ik laat je het nog weten, ik vond het wel bijzonder.

Nog een fijne (nieuwjaars) avond en ik lees je reactie graag!

 

Groet Esther

Reputatie 7
Badge +13

Hoi @Esther0802, fijn dat je zo meedenkt en behulpzaam bent! 😄 

Scherpe constatering wat betreft de firmware versie en update, maar ik vermoed niet dat het hieraan ligt. Dat dit op 7 december geüpdatet is en jij vanaf 8 december VPN-issues ervaart, is natuurlijk wel ronduit toevallig, zo niet verdacht. Ik heb een reprovisie uitgevoerd om de verbinding nog eens naar het modem toe te sturen, zou je willen controleren of dit iets bijgedragen heeft, alsjeblieft? Mocht het nog niet geholpen hebben, dan speuren we door naar een sluitende oplossing. 

Een gezond, gelukkig en geweldig 2021 toegewenst!

Hoi @Jason

Dank voor je reactie en fijn dat jij ook meedenkt ☺️ Uiteraard voor jou ook de beste wensen voor 2021!


Ik heb zojuist gekeken of de verbinding met VPN lukte, maar helaas…

Of had ik eerst een update van de modem moeten doen? 
 

Ik lees heel graag je reactie ☺️
 

Groet Esther

Reputatie 7
Badge +2

Hi @Esther0802, hartelijk bedankt voor de beste wensen, die zijn volledig insgelijks! :smile:

Via Windows kan je de logs van een bepaald programma, zoals jouw Sophos client, bekijken. Logs beschrijven in feite kleine processen die het programma in gang zet. Zou je deze logs, met natuurlijk uitzondering van wachtwoorden of persoonsgegevens, met ons kunnen delen? Een redelijk simpele handleiding voor je hierover vond ik op PCLeek, namelijk op deze pagina: PCLeek: Windows-logboeken openen en bekijken.

Ik raad je ook aan om deze logs te delen op het forum van Sophos, aangezien zij logischerwijs veel bekender zijn met de processen van Sophos dan wij en hierdoor eerder kunnen zien waar de Sophos client over struikelt. 

Hopelijk hebben we hiermee snel de opstopping te pakken!

Goedemorgen @Cal 

 

Dank je wel voor je reactie en uiteraard voor jou ook de beste wensen voor 2021!

Wat jij vraagt aan mij ga ik voorleggen aan onze ICT afdeling. Het is mijn werklaptop en ik wil dit wel bespreekbaar maken. Daarbij ben ik een leek wat betreft met computers. 
Overigens vind ik dat je goed meedenkt hoor, maar naast mijn werk heb ik ook een gezin draaiende te houden. Dat ik op deze community zit vind ik al heel wat.

Mocht bovenstaande niet lukken om wat voor reden dan ook dan wil ik dat er een technische monteur langs komt, desnoods een nieuwe modem. Moet ik hiervoor bij jou of bij de klantenservice zijn? We zijn bijna een maand verder en helaas nog geen resultaat. 
 

Ik hoop dat je mijn reactie begrijpt en zie dan ook graag je antwoord mbt monteur/nieuwe modem tegemoet. 
 

Dank je wel en een fijne (werk)dag gewenst!

 

Groet Esther


 

 

Goedemorgen @Cal @Boris,

 

Daar ben ik weer.

Gisteren heeft een collega (netwerkbeheerder) van mij 1,5 uur met mij mee gekeken, maar helaas zonder resultaat. 

 

Hij heeft de dns waarden aangepast (1.1.1.1 en 1.0.0.1) en poorten toegevoegd/open gezet. 

 

Het lijkt er op dat er aan jullie kant iets geblokkeerd wordt. 

Misschien heb je aan bijgesloten foto iets. 

 

Overigens maken wij geen VPN gebruik van Sophos, maar van Citix Gateway. 

Ik zei toch dat ik een leek was....

 

Voor zover mijn collega weet ben ik momenteel de enige met dit probleem. We werken bij een grote zorgorganisatie wat verdeeld is over NO-, Midden- en NW Nederland. 

 

Wil je dit aub zsm opnemen met een technische man/vrouw bij jullie?

Ik vind mijn (langdurige) probleem inmiddels hoge prioriteit en mijn geduld begint op te raken :-(

 

Optie technische monteur thuis en/of nieuwe modem hou ik ook graag open. 

 

Ik wacht je reactie (of van een collega) graag af. 

 

Groet Esther

 

 

Reputatie 1

Haii, 

 

Ik ben zelf een ICT medewerker en wij hebben een 20-25 tal medewerkers met exact hetzelfde issue. De overeenkomst die ik kan vinden is dat men allemaal T-mobile klant is of het Zyxel T50 modem heeft. Ditzelfde gedrag komt namelijk voor bij iemand bij een andere provider met ook een Zyxel modem.

Het tot stand brengen van een VPN verbinding lukt nog wel, echter blijft het office product denken dat er geen internet connectie beschikbaar is.

We hebben in het modem de DNS servers handmatig op die van Google geprobeerd maar helaas tevergeefs.

Ik heb meerdere malen uit naam van klanten van jullie in hun opdracht getracht te bellen voor dit issue maar helaas nog altijd niets terug gehoord.

Vandaar mijn beriicht nu in dit draadje welke behoorlijk veel op onze issues lijkt.

 

Groet Bart

 

​​​​​@Bart_de_ICT'er 

Hallo Bart,

Vervelend voor je collega’s, maar ben wel ‘blij’ dat je dit probleem ook meld. Hopelijk neemt T-Mobile ons probleem serieus en wordt het snel opgelost. 

​​​​​​​Fijne avond!


Groet Esther

Reputatie 1

Ik heb maar een support ticket geopend bij Zyxel zelf, omdat ik ook gevallen heb van collega's met hetzelfde modem (T50) maar bij een andere provider (kugh*online*kugh)

@Bart_de_ICT'er 

Hallo Bart,

Ik begrijp je (re)actie. 
Zoals je leest wacht ik (ook) nog op een reactie van T-Mobile. 
Ik overweeg zelfs om over te stappen naar een andere provider. Ik vind het bijzonder dat de helpdesk je niet kan helpen en dat alles via de community moet. 
De kugh provider die jij noemt was onze vorige provider 🙈 pfffff…

Als jij het verlossende antwoord hebt dan hou ik mij graag aanbevolen!

 

Groet Esther

 

PS: @Cal ik wacht nog op een reactie van je

Reageer