Beantwoord

Webpagina van home-assistant.io niet bereikbaar via T-Mobile Thuis

  • 7 October 2018
  • 42 reacties
  • 2385 Bekeken


Toon eerste reactie

42 reacties

Ik heb ook sinds 7 dagen dit exact identieke probleem maar dan met de sites https://csg.danthas.nl en https://portaal.danthas.nl

Ook loopt, zoals bij andere gebruikers de tracert vast op 10.10.80.149

Met elke andere willekeurige provider werkt het wel, zowel vast als mobiel.

Willen jullie hier ook naar kijken?
Afgelopen donderdag middag merkte ik op dat er geen verbinding meer mogelijk tussen kantoor en thuis(glasvezel). Dit Merkte ik op toen ik werkmail open niet lukte. Afgelopen vrijdag op kantoor lukte het niet om in te loggen op thuis server. En later bleek ook remote management van kantoor geen contact te kunnen leggen met mijn server.

Vanaf kantoor is destination net unavailable. Kantoor heeft internet via Ziggo Zakelijk.

Ziggo thuis -> T-Mobile Thuis goed
Ziggo thuis -> Werk goed
4G Tele2 -> T-MOBILE thuis goed
4G Tele2 -> werk goed
Tele2 vast -> T-Mobile thuis goed
Werk -> T-Mobile werkt niet
T-Mobile Thuis -> werk werkt niet

Hopelijk heeft dit probleem in deze topic ook verslag op dit.

MvG. Nick
Yup hier ook vanuit huis naar kantoor, met Ziggo zakelijk. Werkt sinds vorige week niet meer. Vanaf elke andere provider wel .
Reputatie 7
Badge +10
Wat ik zag in een ander topic is dat de peering op de NL-IX niet helemaal goed lijken te gaan.

Het vermelden van 10.10.80.149 heeft niet zoveel zin. dit is een private subnet net als 192.168.x.x post dan de complete trace.
Bij toeval doordat ik thuis ook Ziggo heb, ben ik volgend topic tegen gekomen bij community van ziggo -> https://community.ziggo.nl/stel-je-vraag-211/geen-toegang-tot-externe-ip-nas-blokade-32211

Lijkt erop dat ook daar mensen problemen hebben met bereiken van T-mobile Thuis verbindingen.
Mij heb vanuit mijn werk een tracert geprobeerd naar jouw werk.

Ik zie een hoop hops, maar uiteindelijk een een time-out. Wij zitten direct op AMS-IX, wellicht dat er inderdaad daar iets mis gaat. Of heeft jullie portal een whitelist?

Hoewel, toen de website van Home Assistant er uit lag kon ik die wel op werk benaderen.
Nee, er is geen whitelist, ook geen blacklist trouwens. Ik ben de enige collega met T-Mobile Thuis helaas.
Ook op het forum van Ziggo wordt er geklaagd dat Ziggo-T-MobileThuis verbindingen niet meer mogelijk zijn sinds een paar dagen.
Reputatie 6
Badge +11
Wat ik zag in een ander topic is dat de peering op de NL-IX niet helemaal goed lijken te gaan.

Het vermelden van 10.10.80.149 heeft niet zoveel zin. dit is een private subnet net als 192.168.x.x post dan de complete trace.

De trace loopt vast op dit 10.10.80.149 lees ik, dan zie ik de onzin er niet van in, juist de complete trace, of het dummy gebeuren tot aan hop 30 is dan weinig extra zeggend. Maar dat er een 10.x.x.x voorkomt in de route bij een provider die vaste internetverbindingen levert vind ik opmerkelijk. Die 192.168.x.x is doorgaans achter NAT in iemands thuisLAN, maar blijkbaar vindt er ook een vorm van NAT plaats in het T-Mobile gedeelte tussen klant en de rest van internet. Is gebruikelijk voor mobile netwerken waar de klant met standaard APN achter CGNAT zit. Zolang de klant alleen maar outbound connecties doet moet er niets aan de hand zijn. Maar een aantal zaken/protocollen wordt gecompliceerder, zoniet onmogelijk. De routing is niet stateless en makkelijk vatbaar voor problemen als er netwerkonderhoud en/of verandering aan adressering plaatsvinden denk ik. Het zou ook kunnen verklaren waarom sommige klanten zichzelf niet kunnen bereiken op ongewone/willekeurige poorten.
Ook ik heb sinds enkele weken geen mogelijkheid meer om de zakelijke ziggo verbinding van huis uit te benaderen. Na veel contact met de helpdesk nu toch zelf gaan testen. Ik kan niet anders dan tot de conclusie komen dat ik vanaf mijn t-mobile thuis verbinding geen enkele ziggo aansluiting kan benaderen en ben dan ook erg benieuwd naar het vervolg van dit topic.
Helaas lijk ik een soortgelijk probleem te ondervinden. Vandaag kom ik er achter dat ik 2 specifieke IP-adressen niet meer kan benaderen, te weten 77.249.25.40 en 95.96.232.42. De laatste keer dat ik een poging heb gedaan en het ook nog lukte was maximaal 2 weken geleden. Het zijn servers van kennissen hier uit dezelfde woonplaats (Apeldoorn). Niemand anders heeft problemen om deze te benaderen, behalve ik.

Een tracert in de Windows Commandprompt geeft het volgende:

Tracing route to 095-096-232-042.static.chello.nl [95.96.232.42]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms 192.168.1.1
2 8 ms 8 ms 8 ms 1-83-143-37.ftth.glasoperator.nl [37.143.83.1]
3 8 ms 8 ms 7 ms 10.10.10.57
4 8 ms 8 ms 8 ms ae24-xcr1.amt.cw.net [195.89.97.129]
5 8 ms 8 ms 8 ms ae41-xcr1.att.cw.net [195.2.2.190]
6 8 ms 8 ms 7 ms liberty-gw.att.cw.net [195.2.14.74]
7 * * * Request timed out.

Andere IP-adres geeft exact hetzelfde resultaat: het lijkt spaak te lopen na hop 6...
Reputatie 7
Badge +8
Hi allemaal, we hebben meerdere meldingen ontvangen over verbindingsproblemen tussen klanten van ons en klanten van Ziggo. Bedankt voor alle informatie hier, onze technische dienst is dit aan het onderzoeken, we houden jullie op de hoogte!
OP het Ziggo forum loopt het ook vol:
https://community.ziggo.nl/thuisnetwerk-software-101/problemen-tussen-ziggo-en-t-mobile-thuis-verbindingen-32211/index3.html

@T-mobile: ik hoop dat jullie deze klachten serieus nemen en zsm oplossen.
Hallo allen,

Ziggo heeft zojuist gemeld het server die routingsproblemen gaf is geidentificeerd, en er een fix is aangebracht. Zover kan ik weer verbindingen met kantoor!

Link naar specifiek bericht -> https://community.ziggo.nl/thuisnetwerk-software-101/problemen-tussen-ziggo-en-t-mobile-thuis-verbindingen-32211/index3.html#post324636

Met vriendelijke groet,
Nick
Hier werkt het ook weer. Ben heel blij! 🙂
Reputatie 7
Badge +10
mooi dat het is opgelost. alleen wel jammer dat het 10 dagen moet duren voor dat de juiste persoon is gevonden die het kan oplossen 😔
Toch weer Ziggo dus. Blij dat ik daar geen klant meer van ben na al die shit die ze me bezorgd hebben.

Anyway. Het issue is bij mij nu ook opgelost!
Reputatie 7
Badge +8
Nice! Goed om te horen dat de problemen verholpen zijn. Ook al leek de oorzaak in dit geval aan de kant van Ziggo te zitten, bedankt voor jullie meldingen en de aangeleverde informatie!

Reageer