Beantwoord

weer een routering issue in Brabant?



Toon eerste reactie

35 reacties

Reputatie 7
Badge +8

Hi @obbommel, dank voor het testen! Het zou een mogelijk routing issue kunnen zijn zo te zien. Inderdaad die 4de hop waar het mis gaat. Zou je het ook eens willen testen via de Google DNS? Als het hiermee niet voor komt dan vermoed ik dat het inderdaad onze DNS routing is en zet ik het door naar ons netwerk team om dit verder te onderzoeken. 

@Brian dit heb ik gedaan, en het maakt niet uit. ook als ik 8.8.8.8 als dns instel, en een mtr doe naar 8.8.8.8 , gaat het bij de 4e hop mis.

 mtr -w -b 8.8.8.8
Start: 2020-06-17T09:44:13+0200
HOST: fitletpc                                     Loss%   Snt   Last   Avg  Best  Wrst StDev
  1.|-- zyxel (192.168.2.254)                         0.0%    10    0.8   0.7   0.6   1.0   0.1
  2.|-- 1-4-201-31.ftth.glasoperator.nl (31.201.4.1)  0.0%    10    4.4   4.3   4.1   4.5   0.1
  3.|-- 10.10.80.149                                  0.0%    10    8.5   8.6   8.4   8.9   0.2
  4.|-- ???                                          100.0    10    0.0   0.0   0.0   0.0   0.0
  5.|-- 216.239.46.56                                 0.0%    10   10.1  10.2  10.0  10.6   0.2
  6.|-- 108.170.236.137                               0.0%    10    8.0   8.2   8.0   8.3   0.1
  7.|-- dns.google (8.8.8.8)                          0.0%    10    8.4   8.5   8.3   8.6   0.1
 

Same problem again. And I bet it will be gone again in few hours…

 

Traceroute has started…

 

traceroute to 8.8.8.8 (8.8.8.8), 64 hops max, 72 byte packets

1  rt-ac66u_b1-d530 (192.168.1.1)  10.613 ms  2.384 ms  2.814 ms

2  1-4-201-31.ftth.glasoperator.nl (31.201.4.1)  14.096 ms  20.335 ms *

3  10.10.80.149 (10.10.80.149)  29.676 ms  18.816 ms  21.787 ms

4  * * *

5  216.239.46.56 (216.239.46.56)  17.519 ms  16.375 ms  17.341 ms

6  209.85.240.115 (209.85.240.115)  15.961 ms  13.955 ms  17.010 ms

7  dns.google (8.8.8.8)  21.351 ms  16.603 ms  16.481 ms

Reputatie 7
Badge +6

Hi @obbommel en @Professorconst,

 

I checked techsupport and they figured that certain hops are programmed to not respond to ICMP packages for security reason (at certain times). It looks like that's the case when there's 100% packet loss. This should not be the reason why you experience packet loss (10-30%). When checking a MTR, we're looking for a hop with a percentage (not 100%) packet loss. That's what could cause the experienced packet loss. At this moment, it's still not clear what's the reason for certain customers on ODF with packet loss. 

@Brian hoewel er hoopgevende berichten waren dat de oorzaak van het packet loss probleem gevonden was en vervolgens opgelost, zie ik nog steeds veel packet loss, bv naar google.com.

smokeping geeft een continue packet verlies van ~25 % aan naar google.com, en mtr laat nog steeds een issue bij de 4e hop zien.

$ mtr -b -r google.com
Start: 2020-06-29T08:58:43+0200
HOST: fitletpc                    Loss%   Snt   Last   Avg  Best  Wrst StDev
  1.|-- zyxel (192.168.2.254)      0.0%    10    0.6   0.7   0.6   0.9   0.1
  2.|-- 1-4-201-31.ftth.glasopera  0.0%    10    4.1   4.4   4.0   4.6   0.2
  3.|-- 10.10.80.149               0.0%    10    8.6   8.5   8.3   8.9   0.2
  4.|-- ???                       100.0    10    0.0   0.0   0.0   0.0   0.0
  5.|-- 108.170.229.222            0.0%    10    8.1   8.1   7.8   8.2   0.1
  6.|-- 108.170.236.135            0.0%    10    8.2   8.1   7.9   8.2   0.1
  7.|-- ams16s29-in-f14.1e100.net  0.0%    10    8.4   8.2   7.9   8.5   0.2
 

kan je een update van de status geven?

 

Reputatie 7
Badge +8

Hi @obbommel, excuses voor de wat latere reactie dit keer. We hebben specifiek jouw voorbeeld en die van Soundwork08 in dit topic doorgezet naar de netwerkengineer die eerder met de packetloss problemen bezig is geweest. Ik verwacht hier begin volgende week meer duidelijkheid over te hebben. Ik houd je uiteraard op de hoogte!

Reputatie 2

Ik zie weer op meerdere momenten packet loss plaatsvinden naar diverse sites, op verschillende momenten. Tweakers.net bijv. al sinds begin december. Youtube hetzelfde, alhoewel die specifiek de laatste 30u weer geen loss laat zien. Maar O365 toont ook laatste 3 uur weer issues, daar loopt het al sinds september zie ik. 

 

tweakers.net
Youtube.com
O365

 

Reputatie 6
Badge +2

Hi @Beschuit, wat inzicht gevend dat je deze details doorspeelt! Na een uitgebreide analyse van jouw internetlijn zie ik inderdaad dat er zich instabiliteit voordoet. Daarom heb ik de technische dienst ingeschakeld en wij gaan de komende dagen uitgebreid jouw internetlijn meten. Op dit moment is mijn vermoeden dat wij een monteur langs gaan sturen, en je zal de eerste zijn die dit te weten komt zodra wij weten welke soort monteur dit moet zijn. Wij gaan hier voor je achteraan!

Reputatie 6
Badge +2

Mooi om te zien dat er inmiddels een hoop voortgang is gemaakt @Beschuit! Zo te zien komt er aanstaande dinsdag een monteur langs en ik vermoed dat deze een hoop voor je kan betekenen. Voor nu nog een prettig weekend gewenst.

Reputatie 2

Yes dank voor de hulp!

Reageer