Beantwoord

Wel internetverbinding maar ik kan geen pagina openen

  • 27 July 2022
  • 4 reacties
  • 49 Bekeken

Sinds vanmorgen storing met vast internet(bekabeld) met telefoon als modem werkt het wel, maar via T-mobile-modem is het weer eens dramatisch, geen pagina te openen en geen mail bij te werken. Zijn er meer mensen met deze problemen? Moen al gereset en, zoals gewoonlijk, staat er “geen storing bekend bij T-mobile”. 

icon

Beste antwoord door Petermetsnor 27 July 2022, 11:33

Bekijk origineel

4 reacties

Reputatie 7
Badge +20

Hallo @Petermetsnor 

Betreft dit een glasvezel of DSL verbinding en heb je helemaal geen internet (rood internet lampje) of is het internet heel traag? Bij glasvezel kan je de mediaconverter ook eens herstarten door de stroom er even af te halen.

Gebruik je verder alleen de T-Mobile modem of heb je hier ook eigen apparatuur achter?

Hallo @Petermetsnor 

Betreft dit een glasvezel of DSL verbinding en heb je helemaal geen internet (rood internet lampje) of is het internet heel traag? Bij glasvezel kan je de mediaconverter ook eens herstarten door de stroom er even af te halen.

Gebruik je verder alleen de T-Mobile modem of heb je hier ook eigen apparatuur achter?

Het betreft glasvezel en er is wel verbinding (volgens de pc) maar er kan geen pagina gevonden worden. Er zit vanaf het T-mobilemodem  een switch tussen, wat nooit een probleem is geweest, maar het rare is dat met de telefoon als modem kan ik alles gewoon doen. Alle lampjes op het modem branden groen.

Reputatie 7
Badge +20

@Petermetsnor kun je de switch er eens tussenuit halen dus een rechtstreekse verbinding of via de WiFi testen? En wat geeft een speedtest via de Ookla speedtest aan als resultaat?

Probleem opgelost, na het bovenstaande te hebben geprobeerd zonder resultaat bleek het aan de netwerrkadapter te liggen, na herinstallatie geen problemen meer, bedankt voor het meedenken.

Reageer