Info

Problemen Internet verbinding van T-Mobile voor thuis


Reputatie 7
Badge +6
  • T-Mobile Thuis moderator
  • 3842 reacties

 

Ervaar je problemen met je internetverbinding? Dan is dit topic dé wegwijzer naar de oorzaak en oplossing! 

 

Met vijf simpele checks kom je erachter wat er aan de hand is. Heb je alleen problemen met je wifi, kijk dan bij: ons grote wifitopic.

 

1: Check de kabels

Als eerste lopen we de bekabeling na. Zitten de kabels bij het modem en eventueel de media Converter er goed ingedrukt? Twijfel je of de bekabeling nog wel in de goede poort zit en je maakt gebruik van DSL, bekijk dan de installatievideo.

2: Haal het modem (en eventueel de Media Converter) van de stroom

Vele problemen worden verholpen door het modem voor korte tijd van de stroom te halen:

  1. Haal de stroomstekker uit het stopcontact en de kabels uit LAN 1-4 uit het modem.

  2. Haal de strromstekker en de UTP-kabel (internetkabel) uit de Media Converter.

  3. Wacht minstens 10 seconden, voordat je de stroomstekkers weer in het stopcontact steekt. Wacht tot het modem en de Media Converter volledig is opgestart (ongeveer 3 minuten).

  4. Verbind het modem weer met de Media Converter door de UTP-kabel (internetkabel) aan te sluiten.

  5. Steek de kabels bij poort 1 of 2 (internet) en 3 of 4 (TV) terug in het modem. (Bij Zyxel maken de poorten niet uit)

3: De schakelaars op de Media Converter

 Op de Media Converter zitten schakelaars, de zogenoemde dipswitches. Er zijn twee combinaties die je kunt gebruiken. Schakel kanaal 1 en 6 ‘on’ en de andere kanalen ‘off'. Je kunt ook kanalen 3 en 4 ‘on’ schakelen en de rest ‘off'. Herstart de Media Converter opnieuw, terwijl de UTP (internetkabel) los is.  In dit topic vind je meer uitleg hoe je dit het beste kunt aanpakken: 

4: Fabrieksreset modem

In sommige gevallen is een Factory Reset van het modem nodig om de verbinding te herstellen. Je kunt met een paperclip of tandenstoker het knopje ‘Factory Reset’ op het modem indrukken. Let op: hierdoor worden mogelijk instellingen van het modem aangepast. In dit topic vind je meer uitleg hoe je dit het beste kunt aanpakken: 

5: Check het storingstopic

Misschien is er een storing in jouw regio? Dan zijn er twee plaatsen waar je dit kunt controleren. Gaat het om een algemeen probleem, dan plaatsen we een melding in het storingstopic:

Gaat het om een lokaal probleem, dan plaatsen we een melding in My T-Mobile: Actuele storingen. Hiervoor dien je eerst in te loggen in My T-Mobile. 

 

 

Werkt het internet weer, maar is er nog een ander probleem? Dan helpt onderstaand stappenplan je verder:
Wifi | Volg deze stappen voor een snelle en stabiele wifi-verbinding.
Wegvallend internet | Volg deze stappen als de verbinding niet stabiel is.
Traag internet | Volg de stappen om de juiste snelheid te verkrijgen.
Televisie | Volg de stappen uit de video om het tv-beeld weer terug te krijgen.
Telefonie | Volg deze stappen om je vaste telefoon weer aan de praat te krijgen.

Heb je alle bovenstaande stappen geprobeerd en ervaar je nog steeds problemen? Maak dan een topic aan of laat het hieronder weten, dan helpt de Community je graag verder!


708 reacties

Reputatie 1

Goedemorgen @twanvandereerden, top dat je het onderwerp aansnijdt op de Community!

Graag bied ik wat meer duidelijkheid ten opzichte van de keuze om Guidion aan te sturen: er is op jouw aansluiting sprake van een Power Rx van -40 dBm. Dit houdt in dat de ontvangende kant (oftewel de converter op het FTU) geen licht door krijgt. Hier moet door een monteur naar gekeken worden zodat de situatie bij jou thuis beoordeeld kan worden. In de meeste gevallen is het vervangen van de binnenhuisapparatuur de oplossing. Althans zo ziet de aansluiting er in de lijnmeting uit, mijn vermoeden is dat dit deels komt doordat jij het Zyxel modem niet aangesloten had op het moment van uitvoeren van de lijnmeting door mijn collega, kan dat kloppen? Wanneer je het Zyxel modem niet aangesloten hebt op de converter, kunnen wij geen analyse draaien en lijkt het erop als de vezel eruit geklapt is. Bovendien komt de WAN dan niet door (dit zijn de diensten, oftewel het signaal). 

Heb je aan mijn collega uitgelegd dat je gebruikmaakt van een eigen modem?

Ik zou je willen adviseren om de Zyxel nog eens aan te sluiten, dan te testen en daarvan het resultaat hier te plaatsen. Laat dan alsjeblieft ook de Zyxel aangesloten staan, tot na de lijnmeting en totdat onze techneuten een kijkje kunnen nemen. Wanneer een eigen modem aangesloten is, kunnen we vrij weinig concluderen, sorry.

Hoi Jason, 

De problemen ervaar ik ook rechtstreeks op de Zyxel. Het ziet er naar uit dat er één node in het netwerk is die het op werkdagen tussen kantoortijden te druk heeft. Wanneer je op de Zyxel in mijn woning een meting zou aanzetten naar bijvoorbeeld de DNS server(s) van Google kun je goed zien dat er binnen kantoor tijden bijna altijd packet loss is in het pad. Voor mij zorgt dit voor een onwerkbare situatie omdat Citrix een paar procent packet loss wel kan compenseren maar meer dan 10 % wordt merkbaar en deze ochtend heb ik uitschieters richting de 50%!

Ik hoop dat er serieus gekeken wordt naar dit issue en zo niet wil ik mijn contract verbreken aangezien ik niet kan thuis werken met deze verbinding.

Ik zie dat verkeer richting MS Teams server hetzelfde pad volgt en ik daar geen packet loss ervaar bij gebruik. Ik ga eens op een andere manier wat metingen verrichten, het blijft echter vreemd dat de node 10.10.80.149 pakcet loss laat zien op ICMP niveau overdag maar niet in de nacht.

Reputatie 7
Badge +9

Hi @twanvandereerden ,

Ik kijk met je mee naar de problemen omtrent je netwerk, maar wil dat wel via één weg doen. Daarom wil ik het graag centraal houden in het al eerder genoemde topic. Ik zal je zo snel mogelijk daar van een antwoord voorzien. Ik spreek je daar ook graag verder.

Hallo allemaal,

Hier hetzelfde probleem intussen al veel contact gehad met de helpdesk en andere medewerkers maar we zijn intussen alweer bijna 2 weken verder en helaas nog steeds geen oplossing en het internet thuis word steeds slechter. 

Ik hoop dat ik snel weer terug naar ziggo kan want dit is geen doen op deze manier. 

Reputatie 1

Hoi Papadouwe,

Na de factory reset van mijn modem een paar weken geleden heb ik geen instabiele verbinding meer waargenomen😃

De eerder genoemde node die gedurende kantoor uren verminderd reageert op ICMP staat los van de instabiliteit die ik in het verleden heb ervaren. 

Hopelijk blijft het probleem weg en ga ik op weg naar een tevreden T-mobile klant😉

Reputatie 7
Badge +4

Hi @papadouwe, ik had echt gehoopt dat jouw problemen inmiddels als sneeuw voor de zon waren verdwenen! Zojuist heb ik een kijkje genomen achter de schermen en mijn collega's zijn nog steeds ontzettend druk bezig om een oplossing te vinden voor het issue met het opnemen. Weet dat wij er echt alles aan doen om dit zo snel mogelijk te verhelpen.

Graag wil ik aan je vragen om een fabrieksreset van het modem uit te voeren, om te achterhalen of jouw internetverbinding hierdoor weer stabiel wordt. Na de fijne ervaring van @twanvandereerden, wil ik graag kijken of jij zo'n zelfde verbetering merkt. Je kunt het modem op de onderstaande manier terugzetten naar de fabrieksinstellingen:

Zou je hiermee aan de slag kunnen? Ik hoor hierna graag een update van je! Mocht dit niet tot een verbetering leiden, dan ga ik op zoek naar een andere oplossing. Ik wil dit echt voor je fixen! ☘

Hi @twanvandereerden, super dat jij deze fijne update hier deelt! Ik ben heel blij dat jij zo steeds meer tevreden wordt. Als ik toch nog iets voor je kan betekenen, laat het dan zeker even weten! 🎈

Net nieuwe klant bij T-mobile en welgeteld 1 uur internet. Aangezien de technische dienst vijf kalenderdagen wachttijd heeft kan ik nu niet werken vanuit huis, de mobiele data bundel heeft onvoldoende sterkte daarvoor. Wellicht heeft iemand hier een idee. Op het glasvezel kastje brand het lampje FO(of F0) niet.  Dat heeft hij het eerste uur dat we klant waren wel gedaan en toen was er een verbinding. Weet iemand of ik hier wat aan kan doen?

Reputatie 7
Badge +9

Hi @Marover,

Dank voor het aankaarten! Ik check graag je verbinding en wat er al is gedaan door onze collega's. Wil je mij een privébericht sturen met je postcode, huisnummer, geboortedatum en de laatste vier cijfers van je rekeningnummer? Met deze gegevens kan ik je van meer duidelijkheid voorzien wat er nu dient te gebeuren. Let me know! 

Ik ben er echt klaar mee.

Eerst zit ik een maand zonder internet ‘omdat een kabel niet gepatched is’, nadat dat eindelijk gefixed is krijg ik te horen dat ‘een vezel omgedraaid is, daar gaan we nog wel eens wat aan doen, dat kan alle dagen van de week zijn’ en daar krijg ik dan niks over te horen, en moet ik er maar van uit gaan dat dat gebeurd is ? ? ? Maar goed, even van het internet kunnen genieten. Wel zo handig als je vanuit huis werkt etc.

Dan heb ik de afgelopen weken wisselvallig tot geen internet, en krijg ik vage beloftes als ‘We sturen echt nog wel een keer een expert/monteur/de paus langs om het te verwerken, we beloven het! We bellen, echt waar!’, waar ik dan niks meer van hoor, zo maar ineens doet m’n internet het weer even vandaag, en dan heb ik 1 MBPs DOWN en 100 UP. Op GLASVEZEL.

HOE DAN?

Om nou elke 10 seconden m'n router of ONT te resetten wordt ik ook een beetje chagie van.

 

Krijg ik die eerste maand teruggestort, of moet ik zelf maar even een schadevergoeding indienen?

 

MVG,

L.W.

 

 

Reputatie 7
Badge +20

Hallo @L. Wi. 

Zodra alles weer werkt kun je een vergoeding verwachten van 1/30 van je maandelijkse kosten × het aantal dagen dat je geen gebruik hebt kunnen maken van de T-Mobile thuis diensten.

Sinds vanmiddag al heb ik een internet storing.

Op mijn zyxel T50 brandt het 3e lampje, wereldbol, internet, rood.

 

Ik heb al maanden zonder problemen internet, ik heb niets veranderd aan de kabels. Gewoon opeens geen internet meer en een rood lampje.

Ik heb glasvezel in Den Haag.

Ik heb de modem al meerdere keren gereset ( van het stroom gehaald 10sec ), ook de glasvezel modem van Huawei heb ik gereset. Daar branden 3 groene lampjes op.

 

Ook geen TV, helemaal niets.

Vanmiddag gebeld met T-Mobile en die gaf aan dat er een storing is in den Haag. Echter kan ik die verder nergens terugvinden en is het dus nog niet opgelost.

Hi T-Mobile,

 

Sinds afgelopen weekend heb ik problemen met mijn T-Mobile tv, beeld hapert en ook internet. Ik heb ongeveer 900 mbps  download snelheid en upload snelheid komt vaak niet boven de 5 mbps. Dit heb ik zowel bekabeld als WiFi getest. Kunnen jullie mij helpen? Ik woon in Utrecht, Vleuten  

 

groet  

Reputatie 7
Badge +20

Hallo @kwlee13 

Kun je eens een foto van het glasvezelaansluitpunt en mediaconverter op 1 foto plaatsen?

Is dit inclusief media converter?

Reputatie 7
Badge +20

Hallo @kwlee13 

Omdat je hier sinds een paar dagen last van heb kan het misschien door een storende lijn komen, in dit geval is het zelf opgelost wanneer de storende lijn weg is.

@Robinvz Laat de Zyxel een een uurtje aangesloten, bij anderen deed hij het na een uur.

Hi @Waqqas

Inmiddels met klantenservice gebeld en de technische dienst gaan er naar kijken maar onduidelijk wanneer dit is opgelost.

Reputatie 7
Badge +9

Hoi @kwlee13,

Thanks voor je terugkoppeling en superfijn om te zien dat er inmiddels stappen zijn genomen om het probleem op te lossen. We gaan hard aan de slag om dit zo snel mogelijk voor je te doen. We houden je daarvoor op de hoogte! 

Hi,

Sinds vorige week donderdag heb ik GEEN enkele toegang meer tot mijn TV en internet diensten. Eerst telefonisch gemeld bij T-mobile, verschillende tests samen doorlopen waaruit bleek dat het probleem buitenshuis lag (wss patch in wijkcentrale OF kabelbreuk). Gisterochtend is de Guideon monteur langsgeweest. Deze kwam tot dezelfde conclusie (waarom moeten we daar bijna een week op wachten?). Deze zou hebben aangegeven dat T-Mobile (VolkerWessels) in de wijkcentrale zou moeten controleren. Nog steeds geen oplossing / internet tot op de dag van vandaag!!

Reputatie 7
Badge +4

Hi @Tim ter Haar, heel erg bedankt dat je hier zo helder jouw verhaal deelt! Ik ben dan ook gelijk een kijkje gaan nemen achter de schermen, omdat ik echt wil dat dit zo snel mogelijk wordt verholpen. Ik zie dat mijn collega's druk bezig zijn geweest om dit verder op te pakken. Wat ik terugzie is dat de netwerkbeheerder onaangekondigd is langsgekomen, maar dat er niemand open deed. Er ligt dan ook als het goed is een kaartje in de bus met een telefoonnummer erop om een afspraak in te plannen. Laat je het weten als er een nieuwe afspraak is gemaakt? Ik hoop dat dit op heel korte termijn kan. Excuses voor het ongemak! ❤

Slechte t-mobile,

Ben nieuw bij t-mobile vanaf dag 1 komt t-mobile zijn afspraken niet na. in brief STAAT duidelijk monteur gaat pas weg als internet het doet. Krijg ik van onderaannemer te horen als je tot 18:00 uur geen internet hebt moet je bellen onderaannemer moest bij internet direct doorzetten naar t-mobile dat is zijn werk daar bij heb ik niets gedaan 1 dag gewacht 2 dag deed internet met veel storingen ROOD lampje en dan weer GROEN lampje bij internet logo. Vanaf gisteren ben ik internetloze klant geen internet misschien was t-mobile mij vergeten om EU ID aan te vragen in Brussel dat ik als EU burger kan internetten.

Vandaag heb ik klantenservice van t-mobile gebeld arme dame kon mij niet verder helpen maar ze kon me wel vertellen dat het buiten de blackbox probleem was en dat het niet t-mobile lag maar daarvoor heb ik bij kpn 15 jaar lang geen problemen ondervonden. Ze moest een ticket aanmaken bij IT/ITC en de aanvraag duurt 2 dagen

M.v.g 

Monero 

Reputatie 7
Badge +2

Hoi @Monero, sorry dat het Internet nog niet werkt en fijn dat je hier om hulp vraagt! Omdat je een eigen topic hebt geopend zal ik de behulpzame reactie van @Waqqas verplaatsen naar jouw eigen topic: Interloze klant bij t-mobile anno 2022. Graag wil ik je vragen om, conform de huisregels, één topic te gebruiken voor een vraag zodat de informatie overzichtelijk blijft en de oplossing adequaat is. Ik hoop dat je snel weer in de lucht bent met de tips die daar worden gegeven!

Reputatie 2

Wilde eigen topic maken, maar hij wil hem niet posten om 1 of andere rede

Ik heb een 1000MBit verbinding, ongeveer een half jaar tot een jaar geleden ook al lage upload gehad.
Het was uiteindelijk opgelost en was lange tijd goed, besloot weer eens te testen en nu merkte ik weer langzame snelheden.
Normaal test ik altijd via XS4ALL, omdat die het meest betrouwbare was, maar vandaag was die niet beschikbaar.
Ik heb meerdere tests gedaan (zie screenshot) met allemaal verschillende hosts, en allemaal hebben ze lage upload.
De vorige testen waren in Mei, en toen haalde ik de 880MBit nog, nu net de 100 als ik geluk heb, dat is toch wel slecht voor een 1000MBit verbinding.
Hier in mijn woning is er niks veranderd kwa hardware, alles is nog zoals het in Mei was.

Tests via Desktop App

Ik hoopte toch wel van dit gezeur af te zijn, maar blijkbaar is dat niet het geval, ik vraag me toch echt af waarom het steeds weer hetzelfde probleem is.

 

Met vriendelijke groet,

Nicky Otto

Reputatie 7
Badge +20

Hallo @TheSlayerNL 

Kan je eens een foto van het glasvezelaansluitpunt en mediaconverter op 1 foto plaatsen?

Heb je dezelfde upload met andere apparaten en deze zijn allemaal rechtstreeks aangesloten op de router?

Reputatie 2

Hallo @TheSlayerNL 

Kan je eens een foto van het glasvezelaansluitpunt en mediaconverter op 1 foto plaatsen?

Heb je dezelfde upload met andere apparaten en deze zijn allemaal rechtstreeks aangesloten op de router?

 

Dit is hoe alles in mijn meterkast zit:

 

Wat betreft andere apparaten, ik heb verder alleen mijn telefoon via de WiFi, en die haalt niet de 1000mbit.
Ik heb alles via mijn eigen Asus Router lopen, die Gigabit Snelheden haalt, WiFi van modem staat uit, en zo was het altijd al geweest.
Deze router is ook nieuw, heb ik vervangen toen ik de 1000mbit connectie kreeg, ongeveer een jaar geleden.
Maar, het is nu dus weer zo snel als het voorheen was, zoals je hier beneden kan zien.

Om 10 uur vandaag was het 431mbit, en nu net getest gewoon weer de snelheden die ik voorheen had.
Dit is dus mijn probleem met de 1000mbit verbinding, hij is VER van Stabiel.
Voorheen had ik 100mbit, en daar had ik nooit last van slomere upload, iets wat ik nu dus regelmatig heb met 1000mbit.

Reputatie 7
Badge +20

@TheSlayerNL 

Wat je zou kunnen proberen is om die opgerolde gele glasvezelkabel wat losser te maken, zo kan het signaal beter worden doorgegeven.

Reputatie 2

@TheSlayerNL

Wat je zou kunnen proberen is om die opgerolde gele glasvezelkabel wat losser te maken, zo kan het signaal beter worden doorgegeven.

Zal het eens proberen, en dan de komende week elke dag eens testen, hopen dat het iets uithaald.

Reageer