Beantwoord

Geen service Italië

  • 11 januari 2017
  • 3 reacties
  • 105 Bekeken

Ik ben een uur geleden geland en nog steeds geen service, ook niet na aan uit zetten... help?!

Gr Maxime
icon

Beste antwoord door David 12 januari 2017, 13:03

Hoi Maxipaxixx,



Lekker zeg, Italië! :D



Ik heb even gekeken, maar er stond een blokkade actief op roaming. Het klopt dus dat je inderdaad geen verbinding kon maken. Even opnieuw opstarten zou voldoende moeten zijn om verbonden te worden met het netwerk.



We hebben ook een algemeen topic over dit onderwerp met een aantal suggesties, mocht het nog niet werken. Je kunt daar ook reageren, indien nodig, want dit topic gaat op slot om dubbele topics te voorkomen.



Ciao for now! 😃
Bekijk origineel

This topic has been closed for comments

3 reacties

Badge +5
Heb je de mogelijkheid om in My T-Mobile te kijken bij je instellingen? Mogelijk is er een blokkade actief voor bellen in het buitenland.
Ja, dat is niet het geval, alles is toegestaan
Reputatie 7
Badge +20
Hoi Maxipaxixx,

Lekker zeg, Italië! :D

Ik heb even gekeken, maar er stond een blokkade actief op roaming. Het klopt dus dat je inderdaad geen verbinding kon maken. Even opnieuw opstarten zou voldoende moeten zijn om verbonden te worden met het netwerk.

We hebben ook een algemeen topic over dit onderwerp met een aantal suggesties, mocht het nog niet werken. Je kunt daar ook reageren, indien nodig, want dit topic gaat op slot om dubbele topics te voorkomen.

Ciao for now! 😃