Beantwoord

Travel en Surf pas werkt niet op MB-verdeler

  • 2 mei 2017
  • 5 reacties
  • 120 Bekeken

Reputatie 2
Travel en surfpas gekocht, werkte niet op de sim van mb-verdeler (097-) in Mifi.
icon

Beste antwoord door Thalina 4 mei 2017, 10:03

Hoi Jowan,

Begrijpelijk dat je op jouw MB-verdeler ook gebruik wilt kunnen maken van jouw Travel & Surf pas. Ik zie dat je op 23/04 een L-pas hebt aangeschaft en deze op 28/03 rond 11:45 uur is verbruikt. Op dit moment kun je alleen tegen lage snelheid gebruik maken van internet in het buitenland. Ik zie dat je momenteel niet bent verbonden met een netwerk in het buitenland, ben je inmiddels weer in Nederland? Kon je helemaal niet internetten met jouw MB-verdeler toen je in het buitenland was of wel toen jouw MB's nog niet verbruikt waren? Kon je met jouw mobiel wel internetten? En vanaf 28/04 kon je toen tegen lage snelheid op internet komen? Heb je geprobeerd om te wisselen van provider?

Ik hoor het graag van je!
Bekijk origineel

5 reacties

Reputatie 6
Badge +17
Hoi Jowan,

Begrijpelijk dat je op jouw MB-verdeler ook gebruik wilt kunnen maken van jouw Travel & Surf pas. Ik zie dat je op 23/04 een L-pas hebt aangeschaft en deze op 28/03 rond 11:45 uur is verbruikt. Op dit moment kun je alleen tegen lage snelheid gebruik maken van internet in het buitenland. Ik zie dat je momenteel niet bent verbonden met een netwerk in het buitenland, ben je inmiddels weer in Nederland? Kon je helemaal niet internetten met jouw MB-verdeler toen je in het buitenland was of wel toen jouw MB's nog niet verbruikt waren? Kon je met jouw mobiel wel internetten? En vanaf 28/04 kon je toen tegen lage snelheid op internet komen? Heb je geprobeerd om te wisselen van provider?

Ik hoor het graag van je!
Reputatie 2
Hoi,

Helaas zodra ik het buitenland gebied inreed kon ik alleen met de hoofdsimkaart op internet met roaming aan.
Reputatie 7
Badge +20
Hey Jowan,

Jammer dat het niet goed werkte, dit zou niet moeten namelijk! De MB-verdeler is als het ware een verlengstuk van jouw abonnement, dus als daar geen blokkade op staat, dan staat die ook niet op de MB-verdeler. Had je de instellingen gecontroleerd toen je de grens over was om te kijken of het apparaat zelf wel goed ingesteld stond? Om welk apparaat ging het trouwens? Ik zie dat je 2 MB-verdelers hebt, werkte de andere ook niet of had je die niet meegenomen?

Hopelijk lukt het in de toekomst wel, want het zou eigenlijk gewoon moeten werken!
Reputatie 2
Hoi,

Ik gebruikte een mb verdeler in TP Link M7350, vooraf goed ingesteld.
De andere mb-kaart niet getest.

Jowan
Reputatie 7
Badge +20
Hi Jowan,

Die zou je dan nog kunnen testen, maar in principe zou dat geen verschil moeten maken. Ik heb dit topic nog opgedoken, waar een aantal tips en suggesties in vermeld staan. Zou je die eens kunnen doornemen en kijken of het met die instructies misschien lukt?

We zijn erg benieuwd, hopelijk werkt het!

Reageer