Vraag

Kan update DT.NLD 9.1.7 (CT.F01) niet installeren

  • 24 augustus 2019
  • 7 reacties
  • 646 Bekeken

  • is een Master Poster
  • 11 reacties
Ik krijg de dwingende update melding DT.NLD 9.1.7 (CT.F01) (in rood) niet geïnstalleerd op mijn Huawei P20 Pro ?
Hoe dit op te lossen?
In afwachting van uw oplossing, mvgr.

7 reacties

Reputatie 4
Badge +3
Hoi Melcom,

Niet ideaal dat het niet lukt. Welke melding ontvang je? Ik weet dat ik met iOS verbonden moet zijn met wifi. Is dat in jouw geval ook zo? En, is er genoeg geheugen om de update te downloaden? Ik ben benieuwd naar je bevindingen!
Hoi Mitch, heb wifi verbinding en er is voldoende ruimte maar hij blijft verifiëren.
Weet niet wat ios is.
vandaag naar de tmobile shop in Presikhaaf in Arnhem geweest maar zonder resultaat. De wat ongeïnteresseerde medewerkster gaf het advies dat je niet verplicht was om de update te installeren en als ik dat wel wilde dat het soms uren kan duren. Sorry maar aan deze dame hadden we niets, en was zeker niet ter zaken kundig. Slechte beurt van T-mobile.
WIE WEET RAAD???

Na 2 uur gestopt omdat her verifiëren maar door blijft gaan zie scherm afbeeldingen
Reputatie 7
Badge +18
Een update van 4 Gb is niet bepaald klein! Huawei moet wel enorm veel extra meesturen want mijn stock Android upgrades zijn nog nooit groter dan 700 Mb geweest. Maar dit duurt wel erg lang.

Maar praktisch gezien zou ik van alles een backup maken, als je dat al niet doet via het ingebouwde backup systeem, en dan een fabrieks herstel doen, dus echt een harde reset via knoppen combinaties. Even op internet zoeken. Dan als eerste de upgrade opnieuw proberen.

Groet, Folkert
Reputatie 4
Badge +3
Hoi @Melcom,

Dank voor je terugkoppeling. Heb je al geprobeerd wat Folkert heeft aangegeven? Ik ben benieuwd!

Reageer