Beantwoord

4G Thuis NOIP

  • 2 januari 2019
  • 12 reacties
  • 3919 Bekeken

Default T-Mobile profiel: Heb een account bij NOIP, op mijn router (MR400 TP-Link) log ik succesvol in maar het domein wordt niet gevonden. Het e.e.a. gelezen en vervolgens Profiel aangemaakt en fms ingevuld, helaas zelfde resultaat. Iemand suggesties?
icon

Beste antwoord door tmoesel 8 januari 2019, 09:47

OK, het is al weer stuk duidelijker wat er aan de hand kan zijn. Als je van buitenaf toegang wilt met 4GvT, moet je APN fms gebruiken (die werkt gewoon, anders zou het 4GvT abo weinig vrij nutteloos zijn als vorm). Dat is onafhanklijk van of je wel of niet vast IP adres hebt.

Maar het lijkt of op de 1 of andere manier het effectueren van de APN fms niet goed gaat, vandaar mijn suggestie m.b.t. screenshot en handleiding. T-Mobile biedt geen ondersteuning bij dit alles, het is jouw eigen apparatuur in huis, daar heeft een provider niks mee van doen. Maar er zijn hier op dit forum genoeg mensen die portforwarding i.c.m. mobiel werkend hebben.
Bekijk origineel

12 reacties

Reputatie 6
Badge +11
WAN IP en publieke IP zijn dan ook hetzelde ga ik dan maar vanuit.

Dan doet T-Mobile / Huawei trucs met private adressen in publieke netwerken in jouw geval of ergens nog een andere peering partner o.i.d. Komt ook voor bij DSL en glasvezelklanten en in mijn optiek onconventioneel. En reden dat mensen portforwarding (inbound connecties) niet voor elkaar krijgen.
Als ik tracert doe naar www.whitehouse.gov doe krijg ik netjes resultaat! Zie ook 10.10.10.197 en daarna a23-45-72-110.deploy.static.akamaitechnologies.com [23.45.72.110]!
Reputatie 6
Badge +11
NOIP en je domeinnaam maken het testen en werkend krijgen alleen maar verwarrend.

Het gaat om IP adressen, de domainnaam en NOIP komt later wel

Als je verbinding hebt met internet, moet het IP adres wat in de MR400 als WAN IP adres zichtbaar is hetzelfde zijn als het adres wat aangegeven wordt via een site als https://www.whatismyip.com/
Zoniet, dan is er nog steeds iets fout.
Als ze wel hetzelfde zijn, is de vraag waar het adres 10.10.10.197 vandaankomt. Doe eens een traceroute vanuit je thuisLAN naar b.v. www.whitehouse.gov
Ben inmiddels weer wat verder. fms inmiddels als APN actief maar wat ik ook doe ik krijg steeds op adres 10.10.10.197: Request timed out met een tracert naar mijn domeinnaam.
En hiermee is mijn netwerk thuis helaas nog steeds niet bereikbaar!
Middels NOIP log ik in (succesvol op de router!), ze zien alle adresaanpassingen dus daar kan het probleem niet liggen!
Als ik op het ipadres een tracert doe kom ik tot 62.154.27.182 en krijg vervolgens ook: Request timed out Heb dit nu meerdere malen gedaan met elke keer hetzelfde resultaat.
Suggesties?
Reputatie 6
Badge +11
Je kan het hele interne LAN keurig voorzien van vaste IP adressen netjes uitgedeeld door de MR400 zonder internetverbinding. Maar het is mij niet duidelijk of je dat gedaan hebt of niet. Het lijkt erop dat je de laptop zelf een vast IP adres hebt toegekent en wel of niet een correct DNS IP adres. De MR400 weet daar dus niets van, vandaar dat al over wifi het niet werkt. Over kabel dan ook niet.

Kun je de instelling laten zien m.b.t. IP adres binding voor de laptop en de NAS? Moet ergens bij DHCP staan in de MR400.

En de laptop op dynamisch IP adress instellen, zodat ie netjes een IP adress van de MR400 vraagt, die hem dan volgens de door jou ingestelde 'adres binding' of 'static IP' of hoe de MR400 dat ook noemt, steeds hetzelfde IP adres geeft.
Dank voor je reactie maar een IP-adres voor mijn NAS heeft pas zin als ik een stabiele internetverbinding heb met fms als APN en dat probeer ik duidelijk te maken: Dat werkt niet! Laptop heeft al vanaf het begin een fixed IP maar via wifi en niet via de kabel. Moet ik misschien nog iets doen met DNS (1-ste en 2de) servers als ik fms kies ondanks dat daar: "optional", bij staat?
Reputatie 6
Badge +11
NAT moet aan, anders staat je MR400 in bridge-mode en dat is niet je bedoeling afgaande op wat je zegt dat je wilt.
Zo te zien staan de 4G mobile verdingingsparameters goed, maar nu is het zaak om voor de NAS een vast IP adres in te stellen in de MR400. Anders kan je geen portforward aanmaken, althans dat is bij vrijwel alle routers zo. De MR400 met de Synlogy 'kennen' en 'herkennen' in ieder geval.
WiFi kan nogal wispelturng zijn, snelle wisselingen leiden soms tot foute instellingen en conclusies. Ik zou ook voor de laptop een vast IP adress instellen in de MR400 en met kabel verbinden. Ik denk dat je bij LAN Settings moet zijn.
Hallo, wederom fms ingesteld (en router "geboot") maar helaas nog steeds geen resultaat. Mijn laptop geeft even aan dat er internetverbinding is maar zodra ik naar een pagina wil gaan krijg ik de melding dat er geen internet is en een uitroepteken bij mijn wifi symbool. Als ik in mij router kijk staat er wel netjes dat er verbinding is en zie ook dat ik een ipadres heb gekregen. Vroeg me af of NAT aan of uit moet staan?

Dank voor je reactie. Zodra ik in de gelegenheid ben zal ik APN fms nogmaals proberen en hier screenshots van maken.
Reputatie 6
Badge +11
OK, het is al weer stuk duidelijker wat er aan de hand kan zijn. Als je van buitenaf toegang wilt met 4GvT, moet je APN fms gebruiken (die werkt gewoon, anders zou het 4GvT abo weinig vrij nutteloos zijn als vorm). Dat is onafhanklijk van of je wel of niet vast IP adres hebt.

Maar het lijkt of op de 1 of andere manier het effectueren van de APN fms niet goed gaat, vandaar mijn suggestie m.b.t. screenshot en handleiding. T-Mobile biedt geen ondersteuning bij dit alles, het is jouw eigen apparatuur in huis, daar heeft een provider niks mee van doen. Maar er zijn hier op dit forum genoeg mensen die portforwarding i.c.m. mobiel werkend hebben.
Ben misschien geen "Legendarisch Super User" maar weet toch echt zeker welk abonnement ik heb! Het gegeven dat ik succesvol inlog bij NOIP, en als ik alles check bij NOIP en goed staat en laat zien dat het ip-adress regelmatig aangepast wordt zou genoeg moeten zijn. Voor wat betreft de URL naar de handleiding: Het is een discussie op dit forum van enige tijd (2 jaar uit mijn hoofd) geleden waarbij o.a. jij je hebt opgegeven voor een test met een vast IP-Adres. Daar wordt o.a. verwezen naar fms wat ik dus heb geprobeerd. Zou dit APN nog steeds te gebruiken moeten zijn? Als wij er niet uitkomen (wil o.a. mijn router vanaf een andere locatie kunnen benaderen) kan ik dan bij T-Mobile zelf terecht? Wil ook een Synology NAS in het netwerk hangen maar twijfel als we dit niet opgelost krijgen of ik die straks wel van "buiten" kan benaderen
Reputatie 6
Badge +11
Het komt vaker voor dat er iets mis gaat met het doorvoeren van APN.

Als eerste, heb je wel daadwerkelijk dit abo:
https://www.t-mobile.nl/4g-voor-thuis

Toon anders eens een screenshot van de pagina waar je de APN instelt en een URL naar de handleiding die je als referentie gebruikt.

Reageer