Beantwoord

4G voor Thuis router werkt niet


Beste, ik heb sinds drie weken een (supergoed) werkende t-mobile thuis router. Vandaag maakt deze alleen verbinding en heb ik slechts groene lampjes bij Power en Wifi (normaal allemaal). Daarnaast staat mode constant op rood. Opnieuw opgestart (stekker erin en eruit en de powerknop aan en uit) en de simkaart opnieuw erin en eruit maakt geen verschil. De telefonische klantenservice geeft aan dat ik het hier moet laten weten zodat ik snel geholpen word. Iemand een idee wat ik moet doen?

groet,
annelous
icon

Beste antwoord door OndersteSteen 26 februari 2019, 22:09

@nevenannelous : maar misschien heb je toch een simpel SIM-kaart probleem:
https://www.t-mobile.nl/consumer/media/pdf/klantenservice/toestel-en-sim/toestelhulp/handleiding-huawei-b618.pdf
Bekijk origineel

4 reacties

Reputatie 7
Badge +10
welk modem heb je ?
begrijp ik het hoed dat je T Mobile 4G voor thuis heb ? en geen dsl of glasvezel ?
Ja klopt, de Huawei modum B618s-22d
Reputatie 3
Dat mode lampje hoort continue blauw te zijn.
Zeker als je de Huawei maandelijks aan het betalen bent (maar ook als je die 3 weken geleden volledig hebt betaald) had de telefonische klantenservice je een ander modem moeten opsturen in plaats van je door te verwijzen naar dit forum. Dan is het meteen duidelijk of het al dan niet daaraan ligt. Je bent immers andere storingen al zoveel mogelijk nagegaan.
Reputatie 3
@nevenannelous : maar misschien heb je toch een simpel SIM-kaart probleem:
https://www.t-mobile.nl/consumer/media/pdf/klantenservice/toestel-en-sim/toestelhulp/handleiding-huawei-b618.pdf

Reageer