Beantwoord

Hoe zet ik mijn modem vast op 4G?


Reputatie 5
Badge +11
Mijn modem schakelt soms terug naar 3G, terwijl er gewoon 4G signaal zou moeten zijn. Hoe stel ik mijn modem in om alleen 4G te gebruiken?
icon

Beste antwoord door DennisAmeling 18 oktober 2016, 17:03

Door middel van deze stappen kun je je modem vastzetten op 4G:

1. Verbind met je modem (via wifi of kabel) en start je browser. Ga naar http://192.168.8.1. Je krijgt nu de signaalsterkte in beeld:



2. Druk bovenin op "Settings". Er wordt om een username/password gevraagd. Deze is staan achter op het modem. Zodra je deze hebt ingevuld, is het mogelijk dat je zelf een wachtwoord moet kiezen. Doorloop deze stappen indien nodig.



3. Druk links in het scherm op "Dial-up" > "Network Settings":



4. Onder "preferred mode" selecteer je "4G only" en klik op Apply:



5. Je modem zal nu alleen verbinding maken met ons 4G-netwerk en daardoor waarschijnlijk een stabielere verbinding leveren.

We zijn benieuwd naar jullie ervaringen na het instellen van de 4G only mode! Laat het vooral even weten in een reactie op dit topic 🙂

Bekijk origineel

3 reacties

Reputatie 5
Badge +11
Door middel van deze stappen kun je je modem vastzetten op 4G:

1. Verbind met je modem (via wifi of kabel) en start je browser. Ga naar http://192.168.8.1. Je krijgt nu de signaalsterkte in beeld:



2. Druk bovenin op "Settings". Er wordt om een username/password gevraagd. Deze is staan achter op het modem. Zodra je deze hebt ingevuld, is het mogelijk dat je zelf een wachtwoord moet kiezen. Doorloop deze stappen indien nodig.



3. Druk links in het scherm op "Dial-up" > "Network Settings":



4. Onder "preferred mode" selecteer je "4G only" en klik op Apply:



5. Je modem zal nu alleen verbinding maken met ons 4G-netwerk en daardoor waarschijnlijk een stabielere verbinding leveren.

We zijn benieuwd naar jullie ervaringen na het instellen van de 4G only mode! Laat het vooral even weten in een reactie op dit topic 🙂
Haal svp deze pagina van het forum af want de code admin/admin klopt niet meer.
Reputatie 2
Badge +2
@Stefhoog

Dank voor je reactie en je scherpte. Ik heb de post aangepast.
Username en password staan inderdaad achter op het modem genoteerd

Hartelijk dank voor je feedback!

Reageer