Beantwoord

IP camera koppelen (binnen en buiten)

  • 12 november 2018
  • 4 reacties
  • 3591 Bekeken

  • heeft eerste post geplaatst
  • 2 reacties
Beste allemaal,

Ik probeer mijn IP camera's via mijn telefoon benaderbaar te maken, zowel thuis op de WIFI als via 4G buitenaf. Het wil nog niet helemaal lukken... misschien kan iemand helpen.

Modem: Draytek 2132
Router: TP link

IP: 192.168.1.1

Als ik bij netwerk in mijn camerasysteem kijk zie ik onder andere staan:
Netwerktype: DHCP
IP: 192.168.0.108
Poort: 5500

De camera's werken verder goed met deze instellingen en op monitor heb ik ook beeld.

Via de backend van de modem heb ik gebruik gemaakt van NAT > Open ports:
WAN interface: WAN1
Private IP: 192.168.0.108
1: Protocol: TCP/UDP - Start port: 5500 - End port: 5500

Ik zit op de wifi en in mijn app voer ik dan het IP: 192.168.0.108 in met poort 5500, maar ik krijg de melding "IP-adres is niet toegankelijk.

Voor buitenshuis kan ik nog een nieuwe aanmaken met het IP adres van mijn mobiel, maar ook hier kan ik geen verbinding maken, terwijl ik het poortnummer open gezet heb.

Waarom werkt dit niet? Moet ik nog wat aanvullend instellen?

Alvast bedankt.
Rowin
icon

Beste antwoord door Brian 21 november 2018, 10:44

Hi Rowin, excuses voor de late reactie, is het inmiddels gelukt? Mogelijk helpt dit topic je verder! 🙂
Bekijk origineel

4 reacties

Reputatie 6
Badge +11
Je hebt zo te merken 2 routers achter elkaar en de portforward in de eerste. Dat werkt niet. Je moet eerst voor jezelf duidelijk maken welke WiFi je mobiel gebruikt (dus an welke router of modemrouter) en welke netwerken er in het geding zijn, 4 in principe:
a) Draytek_WAN
b) Draytek_LAN
c) TPlink_WAN
d) TPlink_LAN
b) en c) zijn hetzelfde, correct?
Update: Thuis op de Wifi is het inmiddels wel gelukt, met de instelling:

IP: 192.168.1.11 en poort 5500.

Helaas vanaf buitenaf lukt het nog niet... dus ik denk dat er nog iets niet goed gaat met het open zetten van de poort?
Je hebt zo te merken 2 routers achter elkaar en de portforward in de eerste. Dat werkt niet. Je moet eerst voor jezelf duidelijk maken welke WiFi je mobiel gebruikt (dus an welke router of modemrouter) en welke netwerken er in het geding zijn, 4 in principe:
a) Draytek_WAN
b) Draytek_LAN
c) TPlink_WAN
d) TPlink_LAN
b) en c) zijn hetzelfde, correct?


Bedankt voor je e-mail. De Wifi gaat over de TP-link (2.4 en 5ghz).
Volgens mij is het gewoon LAN (thuis netwerk).
Gezien ik slechte wifi ontvangst had, is door de monteur van T-mobile geadviseerd om gebruik te maken van de TP-link router, gezien de wifi binnen de Draytek minder goed zou zijn.

Alvast bedankt voor je reactie.
mvg,
Rowin.
Reputatie 7
Badge +7
Hi Rowin, excuses voor de late reactie, is het inmiddels gelukt? Mogelijk helpt dit topic je verder! 🙂

Reageer