Beantwoord

Laden van een pagina duurt soms nog best lang ondanks superverbinding?

  • 21 december 2016
  • 13 reacties
  • 1412 Bekeken

Met http://www.lte-anbieter.info/ltewatch/huawei.php heeft de mogelijkheid tot groot zwart scherm met actuele waarden van de api-LTE verbinding. Ideaal voor het uitrichten van de antenne. Iedereen suc6 ermee ik ben tevreden.
Volgens mij staat alles nu goed/optimaal bij mij (heb huawei met buitenantenne enkel als modem (met DMZ en zonder DHCP) staan, via langere utp naar eigen netwerkrouter). Zie ook bijlagen van API-waarden en speedtest. Toch had ik wel verwacht dat met deze snelheden sites altijd direct in beeld zouden ploepen....., toch duurt dit soms toch nog best wel even. Iemand een idee:?

Iemand ook nog idee voor minder mb etende speedtest (nu telkens 450 Mb). En om nou iedere nacht tot 0:00 wakker te blijven ivm buiten de bundel...)
icon

Beste antwoord door Poco-Loco 21 december 2016, 12:56

Hallo Lody,

Als je specifieke voorbeelden kan noemen, graag, want dan kunnen anderen ook mee-testen. Houdt er namelijk wel rekening mee dat er 3 factoren zijn die het 'tonen' van een website beïnvloeden:
- Verbindingssnelheid
- Latency met website
- Opbouw website

Hoe snel haal je de site binnen, vaak is je verbinding de beperkende factor, maar die kan ook later in het traject zitten. Daarom is het handig om via meerdere routes te kijken of het niet een tussenliggende server is die erg traag is.

Die route kan ook een hoop vertraging opleveren. Niet alleen kan een server traag zijn in data-doorvoer, er kan ook gewoon een overbelaste server tussen zitten die niet een ms nodig heeft om na te denken maar al meteen 100ms ofzo. Jouw huidige 30ms naar een speedtest server geeft aan dat je in principe een goede verbinding hebt (zeker als je dus ook het LTE gedeelte in beschouwing neemt). Ik zou eens een tracert doen en kijken of bij jouw specifieke 'trage sites' het de route / tussenliggende stations zijn.

Maar... men is tegenwoordig redelijk gestoord met websites... Vol met scripts, reclames en andere onzin die via via opgehaald moet worden. Nog niet te spreken van het briljante idee van mensen om 1mb+ foto's te gebruiken op een website. Dan is het zelfs de pc die er moeite mee krijgt, vergeet niet, linux draait nog steeds op vrijwel alles en dan doet een 386 het nog bijna zonder problemen (iig de sites zonder al te veel onzin er op)

Als we dus al kunnen helpen, zal het niet met een simpel antwoord komen.
Bekijk origineel

13 reacties

Hallo Lody,

Als je specifieke voorbeelden kan noemen, graag, want dan kunnen anderen ook mee-testen. Houdt er namelijk wel rekening mee dat er 3 factoren zijn die het 'tonen' van een website beïnvloeden:
- Verbindingssnelheid
- Latency met website
- Opbouw website

Hoe snel haal je de site binnen, vaak is je verbinding de beperkende factor, maar die kan ook later in het traject zitten. Daarom is het handig om via meerdere routes te kijken of het niet een tussenliggende server is die erg traag is.

Die route kan ook een hoop vertraging opleveren. Niet alleen kan een server traag zijn in data-doorvoer, er kan ook gewoon een overbelaste server tussen zitten die niet een ms nodig heeft om na te denken maar al meteen 100ms ofzo. Jouw huidige 30ms naar een speedtest server geeft aan dat je in principe een goede verbinding hebt (zeker als je dus ook het LTE gedeelte in beschouwing neemt). Ik zou eens een tracert doen en kijken of bij jouw specifieke 'trage sites' het de route / tussenliggende stations zijn.

Maar... men is tegenwoordig redelijk gestoord met websites... Vol met scripts, reclames en andere onzin die via via opgehaald moet worden. Nog niet te spreken van het briljante idee van mensen om 1mb+ foto's te gebruiken op een website. Dan is het zelfs de pc die er moeite mee krijgt, vergeet niet, linux draait nog steeds op vrijwel alles en dan doet een 386 het nog bijna zonder problemen (iig de sites zonder al te veel onzin er op)

Als we dus al kunnen helpen, zal het niet met een simpel antwoord komen.
tx poco-loco. Weer wat wijzer. Hetgene waar ik invloed heb is top...dat merk ik iig met downloaden en in vergelijking met oude adsl verbinding vooral met uploaden.
Reputatie 7
Badge +20
Super om te zien dat Poco-Loco jou goed heeft geholpen! Fijne feestdagen! 😉
Het is vooral de latency die dit veroorzaakt. Kijk maar eens bij Speedtest. Wanneer de ping lang op zich laat wachten voor je de eerste reactie daarop terug krijgt is dat latency. Ik herken dat van mijn sateliet internet destijds. Daar had je ook last van een enorme latency.

Klopt het duurt idd behoorlijk lang voordat speedtest met de pingtest begint...., hier kan ik dus niets aan doen? Dat hoort bij 4G?
Ja, ik denk wel dat een beetje 4G eigen is. Misschien dat een T-Mobile persoon dat kan bevestigen of ontkennen. 🙂 Enigzins verklaarbaar is het wel.
Maar je ziet wel dat als de eerste verbinding bestaat de pagina heel snel op je scherm staat. (Als het goed is!)
Uhm, nu verwar je twee zaken hoor Eric...

Latency bij een bestaande verbinding en het initieel opstarten van een verbinding... Een ping van 30 ms is een ping van 30 ms... Echter, als je verbinding niet actief is / nog niet is opgestart dan komt er een deel bij dat er inderdaad contact gezocht moet worden met de mast etc...

Dat heeft 4G waar een vaste lijn minder communicatie nodig heeft, maar dat zou dan absoluut alleen de eerste pagina moeten zijn die je opent. Elke vervolgpagina daarna zou die vertraging niet meer krijgen en dan verval je uitsluitend op de normale latency terug.

Dat neemt trouwens dit fenomeen op Speedtest niet weg.... Speedtest is werkelijk afgrijselijk van tijd tot tijd en daar kan ik een boekwerk over schrijven over hoe onbetrouwbaar Speedtest wel niet is. Je kan natuurlijk eerst op Google een random search doen en dan Speedtest openen, dan is je verbinding met 4G al gerealiseerd. Ik garandeer je echter dat Speedtest niet het voorbeeld van een goede en snelle site is (ironisch gesproken). Momenteel kost het 15 seconden bij mij om een resultaat op latency terug te krijgen.... 15 seconden... op een vaste lijn waar 4ms op gegeven wordt.

Sites die traag openen ligt bij een ping van 30 ms niet aan je latency... Bij een doorvoer van 140mbit niet aan je bandbreedte en het zou me verbazen als je pc zelf ook nog eens te traag is...

Nogmaals, noem vooral voorbeelden van de websites (en aub geen Speedtest, want het openen kost richting de 10 seconden en vanaf klikken start test nog eens 15 seconden ook op de vaste lijn), want er zijn genoeg mensen hier die zonder problemen de site voor je uitpluizen hoor 😉
Yep, een ping van 30 sec is inderdaad niets aanders dan dat. :-)
Maar de eerste poging van de ping en de reactie van de andere zijde en het retour signaal betekent wel dat er latency is. Dat kun je op elke site proberen maar bij Speedtest (of elke andere site) is dit waarneembaar. Er zijn sites die laten zelfs keurig de latency zien.
Ik probeerde het simpel te houden voor de vraagsteller. Elke infratechneut weet dat het allemaal iets ingewikkelder ligt. (En ik ben ook niet die infraspecialist!)
Ja.... 4ms als latency, 15 seconden voor Speedtest.net om een test te doen...
- Latency != incompetente websites...
- Speedtest.net die 15 seconden nodig heeft om de resultaten van latency test terug te geven == incompetente site met onnodige scripts

Latency testen op websites is overigens per definitie niet de beste optie... Dat heet een command shell, waar je 'ping' als commando kan uitvoeren. Speedtest is populair omdat mensen amper de shell nog weten te vinden in windows, laat staan ping / tracert gebruiken om hun verbindingen te controleren.
Misschien kan er iemand in Jip en Janneke taal uitleggen wat je dan beter kan doen en op welke manier je je verbinding en snelheid kan testen... Ik hou me aanbevolen.
Speedtest geeft je prima antwoorden, maar is geen goede website als voorbeeld... Speedtest.net laadt verdraaid traag, ongeacht je verbinding... Meer dan een 'dit zijn de waarden' krijg je niet. Het is geen representatieve site voor hoe je de rest van het internet opent. Het is het beste voorbeeld van een trage site die onnodig langzaam op je scherm te zien komt.

Heb je een specifieke website die ook langzaam reageert, die controleren met tracert.

Command prompt openen (windows)
tracert google.nl

en kijken.... dan komt er een buts aan servers langs die allemaal individueel een latency tonen (hoe snel reageren ze in ms) en als er nu een vreemde tussen zit die erg langzaam is, dan weet je waar je probleem ligt.

In principe ping command (werkt hetzelfde ping google.nl) met het uitklappen van de hubs.


En in alle gevallen verandert je internet er niet veel door... Je blijft 30 ms houden, je snelheid ligt op 140mbit in positieve momenten en het enige wat je kan doen is melding maken bij T-Mobile als 1 van hun hubs traag is óf overwegen een andere DNS te gaan gebruiken als de routing raar/traag loopt.
tx, poco loco, wat zegt onderstaande tracert resultaat voor speedtest.net
1 en 2 zijn bij jou intern in het netwerk
3 - 14 geven geen antwoord
15 is Speedtest.net

Je kan, hoort, je interne netwerk niet overal antwoord op te laten geven, zeker niet altijd op een ping antwoord. Beetje onderzeeër idee, je wil wel communiceren, maar niet de wereld laten weten wie je precies bent en waar je zit. Dit ook omdat in principe T-Mobile niet wil dat jij straks met hun hubs gaat spelen 😉 Dus in principe is het deel over 4G netjes afgeschermd.

Na T-Mobile kom je direct Speedtest.net tegen, dus de verbinding van T-Mobile naar buiten is prima, maar binnen T-Mobile zitten nogal wat sprongetjes... Zal dit eens doorsturen naar iemand van T-Mobile, nu zijn 10 hubs niet veel, maar ben zelf wel nieuwsgierig hoeveel ervan masten zijn en hoeveel servers 😉
Reputatie 5
Badge +11
@Poco-Loco
Dank voor de melding! T-Mobile blokkeert inderdaad traceroutes, zowel in het interne netwerk als daarbuiten. Ik ben het met je eens dat we in ieder geval alles buiten het T-Mobile netwerk inzichtelijk kunnen maken. Ik zal dit dan ook eens navragen bij mijn collega's van Netwerk, en heb dit toegevoegd aan de lijst met ideeën. Zodra we updates hebben vermelden we die in dat topic.

Reageer