Beantwoord

Modem schakelt terug op 3G

  • 31 augustus 2016
  • 31 reacties
  • 1130 Bekeken

Goedendag. Ik heb 4Gvoor thuis, met een externe antenne. Stabiele verbinding, 4 streepjes, 20Mb down en 20Mb up. Na ongeveer 24/36 uur gaat de verbinding naar beneden, naar 10Mb down en 4 Mb up. Paar uurtjes later schakelt de verbinding terug naar 3G. Als ik vervolgens een reconnect doe, dan komt weer de 4G-verbinding terug met de stabiele 20Mb down/up.

Ik vind dit best gek, want kennelijk is de opstelling wel goed, want anders heb ik niet urenlang een stabiele verbinding van 20Mb down/up. Hoe komt het dan dat er teruggeschakeld wordt naar 3G? En als ik dan reconnect, dat dan 4G toch weer beschikbaar is zonder problemen?

Heb de aansluiting sinds 27 augustus, en heb dit al drie keer zien gebeuren.
icon

Beste antwoord door DennisAmeling 5 september 2016, 14:56

@all
Zoals @guusdevries24 en @hoevenvd2 aangeven helpt het vaak om de router op 4G only mode te zetten.
Stap-voor-stap instructies hiervoor heb ik vermeld in dit topic.

Voor degenen bij wie de snelheid inzakt: gebruiken jullie de fms APN al (speciaal voor 4G voor Thuis)?
Deze stel je als volgt in:

  • Ga naar http://192.168.8.1 in je browser
  • Onder het kopje “Settings” vind je instelling “New profile” en kun je een nieuw APN profiel instellen.
  • Bij APN voer je dus in “fms”. Gebruikersnaam en wachtwoord kun je leeg laten.

Ik ben benieuwd naar jullie bevindingen!
Bekijk origineel

31 reacties

bij mij hetzelfde. heb in de instelling van de modem bij netwerk de auto functie veranderd in 4G
Hoop dat dit goed is. werd door de modem afgeraden.
hoop dat toch snel een monteur komt voor de finetuning van de buitenantenne.
heb 2 dagen goede snelheid gehad 70 down en 20 up maar ineens sinds 2 dagen terug gevallen naar 8 down en 21 up ( vreemde verhouding) in de installatie is niets veranderd, wat is er aan de hand? wel continue 3 streepjes.
Yup, heb ik ook. Ik heb in het modem nu de verbinding 'vastgezet' op 4G (dus niet meer op automatisch). Langdurig blijft de verbinding stabiel op 20Mb down/up, maar op enkele keren zakt het terug naar rare zwabberende waarden in de buurt van 5 Mb down, en dan wel 20Mb up. Na een uurtje of twee keert het weer terug naar de stabiele 20Mb down/up. Door het 'vastzetten' op 4G blijft-ie wel op 4G staan; zakt dus niet meer terug naar 4G.

Is dit forum trouwens de juiste plek om dit soort issues te melden? Lijkt me goed dat T-mobile dit weet, als beta-dienst zijnde.
Hier hetzelfde, ik schrok al van de "weersinvloeden".
Bedankt hoevenvd2 voor de tip om vast te zetten op 4G! Benieuwd of het hiermee stabiel blijft.
Vanmiddag modem gereset en hoppa gelijk weer 52 down en 20 up, maar jammer genoeg valt het na een paar uur weer terug. kan zoiets gewoon niet uitstaan. ik weet niet of iemand van Tmobile dit meeleest, zou graag willen weten of dit gebruikelijk is.
Helaas hier nog hetzelfde, ondanks dat ik het modem op 4G vastgezet heb. Het is (in mijn geval dan) geen kwestie van downgrade naar 3G, lijkt mij. Verbind ik automatisch met een andere mast misschien? Zeer onwenselijk, aangezien de snelheid flink inkakt.
Hier ook al hetzelfde probleem. Ik dacht even kijken op het forum en blijk niet de enige te zijn...
Ik zal hem ook eens in de 4GvT facebook groep gooien.
Ook hier sprong het modem spontaan terug van 4G naar 3G wat een veel sterker ontvangst (5 ipv 3 streepjes), maar enorm veel tragere verbinding opleverde. Dit is de eerste keer dat ik dit merk sinds we donderdag dit internet in gebruik hebben genomen. Ik heb het modem ook geforceerd op 4G en de eerste indrukken zijn goed.
Reputatie 5
Badge +11
@all
Zoals @guusdevries24 en @hoevenvd2 aangeven helpt het vaak om de router op 4G only mode te zetten.
Stap-voor-stap instructies hiervoor heb ik vermeld in dit topic.

Voor degenen bij wie de snelheid inzakt: gebruiken jullie de fms APN al (speciaal voor 4G voor Thuis)?
Deze stel je als volgt in:

  • Ga naar http://192.168.8.1 in je browser
  • Onder het kopje “Settings” vind je instelling “New profile” en kun je een nieuw APN profiel instellen.
  • Bij APN voer je dus in “fms”. Gebruikersnaam en wachtwoord kun je leeg laten.

Ik ben benieuwd naar jullie bevindingen!
Ok, heb de APN op fms gezet, en de verbinding 'vast' op 4G. Ik hou 'm in de gaten, en koppel terug.
Hier ook fms Ap en vastgezet op 4G maar toch lijkt het zo nu en vast te lopen. Niet echt goed voor de acceptatie van 4GvT hier in huis. De cube draait er nu nog als Back-up naast maar lijkt me iets voor t-mobile/huawei om naar te kijken.
Ok, na een paar dagen feedback over de resultaten. Ik heb de verbinding vastgezet op 4G, dus terugval naar 3G is verleden tijd. Qua type verbinding heb ik nu twee situaties gezien, die elkaar automatisch na een uurtje of 12 a 24 afwisselen.

Situatie 1: 4 streepjes verbinding 4G, 20 mb down en 20 Mb up. Met waardes:
(komt er aan, deze situatie heb ik momenteel niet)
Situatie 2: 1 (!!) streepje verbinding, 70 Mb down en 5 mb up. Met waardes:
44 6141449 -7dB -112dBm -85dBm 6dB 7

Eh, en nu? Hoe komt dit nou?

Deze twee situaties wisselen elkaar af
Situatie 1: 4 streepjes verbinding 4G, 20 mb down en 20 Mb up. Met waardes:
(komt er aan, deze situatie heb ik momenteel niet)

Waarden situatie 1:
44 6141461 -3dB -92dBm -71dBm 11dB 7
Reputatie 5
Badge +11
@WJR
Wat bedoel je precies met "zo nu en dan"? Is dat 1x per dag, een paar keer per dag? Gebeurt het rond een bepaalde tijd?
Heb je met de Cube geen problemen?
Reputatie 5
Badge +11
@hoevenvd2
De waardes die je aangeeft duiden op verschillende "Cell ID's" (6141449 en 6141461), wat betekent dat je router met verschillende masten verbindt.
Op welke mast heb je de buitenantenne gericht? Op deze pagina (door 4GMasten.nl) vind je een overzicht van waar alle 4G-masten staan. Je kunt de buitenantenne dan richten op de antenne die het dichtst bij jouw huis staat. Merk je daarmee verschil?
@DennisAmeling
Dat is nog eens top informatie, bedankt! Is er ook een manier om te zien welke cell_id bij welke mast hoort? Nu zit ik tussen verschillende masten in, en kan niet goed definiëren welke mast 'ie nu pakt (een halve graad draaien duwt 'm al naar een andere mast).
Reputatie 5
Badge +11
@dennisridder
Kun je de Cell ID's hier eens plaatsen? Dan vraag ik onze netwerkspecialisten waar deze masten staan! 🙂
@dennisridder
Kun je de Cell ID's hier eens plaatsen? Dan vraag ik onze netwerkspecialisten waar deze masten staan! :)


Wil je dan gelijk van mij meepakken? :)

6141449 en 6141461
@DennisAmeling
De betreffende cell ID's zijn 3299851 en 41241610
@DennisAmeling
de mijne zijn 412207370 en 297555529
ook graag mastinfo
Reputatie 5
Badge +11
@hoevenvd2
Jouw cell gegevens zijn:
7431PR  Diepenveen  Randerstraat3 (1800Mhz)
7431PR  Diepenveen  Randerstraat3 (900Mhz)

@dennisridder
Jouw cell gegevens zijn:
1682NR  Zwaagdijk  Zwaagdijk266 (1800Mhz)
1624PB  Hoorn Nh  Holenweg14A (1800Mhz)

@guusdevries24
Ik heb de gegevens van jouw cell ID's ook nagevraagd. To be continued. 🙂
Reputatie 5
Badge +11
@guusdevries24
Mijn collega's geven aan dat jouw cell ID's te lang zijn. Heb je wellicht per ongeluk een ander nummer eraan geplakt?
@guusdevries24
Mijn collega's geven aan dat jouw cell ID's te lang zijn. Heb je wellicht per ongeluk een ander nummer eraan geplakt?

als ik 192.168.8.1/api/device/signal intik, krijg ik:
297 555529 -4dB -103dBm -79dBm 6dB 7
ik ging er van uit dat de eerste getalreeks (voor -4dB)het cell ID is.
op deze mast heb ik nu een vrij stabiele verbinding. 35down/18up
20 x sneller als dat ik tot nog toe gewend was. hoera!
heb wel moeite met de buitenantenne, als ik hem haaks op de mast richt, zijkant richting mast,
heb ik de beste resultaten. wanneer ik de buiten antenne loskoppel en de modem in de vensterbank met het raam open zet (zelfde hoogte als buitenantenne) heb ik een stuk hogere snelheid. of dit stabiel is weet ik niet. wacht in spanning op de monteur.
Reputatie 3
Badge +2
Zou je deze ook mee kunnen nemen ? : 206 5488649 & 111 66275861
Bedankt
Peter
56678410 ben ook benieuwd welke mast dit is

en wat is het nummer van https://www.google.com/maps/d/viewer?mid=1z2A6xdROL41ulQ0mDYD3Q5SqKkQ&ll=51.939744732702806%2C5.183872105626392&z=13

en van deze mast: https://www.google.com/maps/d/viewer?mid=1z2A6xdROL41ulQ0mDYD3Q5SqKkQ&ll=51.939744732702806%2C5.183872105626392&z=13

kunnen de nrs niet vermeld worden bij de google maps info?

tx

Reageer