Vraag

Slaapstand Huawei router

  • 3 februari 2017
  • 9 reacties
  • 1007 Bekeken

Sinds iets meer dan een maand Huawei E5186s-22a modem/router in gebruik.
Werkt prima. Sinds kort via Wifi een IP camera gekoppeld. Ging op zich ook goed.
Toen ook via Wifi een tablet gekoppeld. Ging ook goed.
Nu beeld bekijken van IP camera op tablet. Gaat ook goed.
Gezorgd met instellingen dat Tablet scherm aan blijft.
Nu gebeurt het regelmatig dat scherm wit wordt. Geen beeld en even geen Wifi.
Weer verbinding gemaakt en het werkt weer.
Het begint er op te lijken dat de Huawei in een soort slaapstand gaat als er geen internet activiteit is.
In deze "slaapstand" gaat Wifi ook slapen en valt beeld IP camera op tablet weg.
Bij alle instellingen gekeken maar kan geen instelling voor slaapstand vinden.
Wie herkent dit verschijnsel en wat zou ik er aan kunnen doen ???
Vast bedankt voor meedenken.
Groet Ed

9 reacties

Reputatie 7
Badge +20
Hey Ed,

Dat is inderdaad onhandig als je wilt dat het allemaal gewoon blijft draaien.. :S

Zie je dan ook dat de Huawei router inderdaad "offline" gaat als het ware of dat niet? Je hebt dus de camera en tablet aan de router gekoppeld, verder niets? Als dat nog wel het geval is, werkt dat dan wel gewoon continu?

Van welke tablet en camera maak je gebruik? Misschien kunnen we ook nog mee denken over mogelijk oplossingen bij die apparaten.

We horen het graag van je, Ed! En wie weet herkent iemand het probleem en heeft de gouden tip! 🙂
Beste David,
Dank voor je reactie.

Zowel extern als ook intern is er niets te zien aan de Huawei router.(blauw extern lampje en 3 streepjes wit antennesignaal)
Op router staan nog een PC en printer aangesloten.
Verder 2 Samsung telefoons (S5 en S7) via Wifi.
Zolang ik met de pc of tablet op internet zit komt dit verschijnsel niet voor.
Op het moment dat PC uit staat en er ook geen activiteit met een telefoon of tablet op internet is dan komt dit verschijnsel voor. Na verloop van tijd een soort timeout of slaapstand en beeld valt weg.
Camera is een Foscam Fl8905W ip camera en twee tablets geprobeerd een samsung en een Cherry Mobility. Beiden zo ingesteld dat scherm aan blijft.
Op het moment dat e.e.a. op een Fritzbox is aangesloten blijft de camera continue zichtbaar.
Badge +2
@EdBeusichem

Excuses voor de late reactie en een raar verschijnsel. Ik zal deze vraag voor je moeten uitzetten omdat. Ik zal hier nog op terugkomen!!
Reputatie 6
Badge +11
@EdBeusichem
Ik ben dit verschijnsel niet (bewust) tegengekomen, momenteel is mijn 4GvT verbinding altijd actief, dus een (diepe) slaapstand o.i.d. zal niet optreden. Het is echter zeer goed voorstelbaar dat zo'n slaapstand/powersave standaard ingesteld is, ook al is de voeding 230V.
Wel had ik nogal problemen met WiFi: Mijn tablet verloor onder bepaalde omstandigheden zijn connectie na 5-15 minuten als ik mij goed herinnner. Dat is ook de tijd dat de tablet zelf zijn WiFi in powersave kan zetten. 1 van de workarounds is dat ik WiFi op Always-ON heb gezet, maar dan bij thuiskomst was er nog steeds soms een verbindingsprobleem.

Een fritzbox 6490 met up-to-date firmware van kabelprovider heeft o.a. voor ethernet poorten een power- en green- mode (resp 1Gbps en 100Mbps). Standaard stonden 2 van 4 poorten op green, wellicht omdat in andere modellen de hardware van port3-4 maar 100Mbps kon. Heeft me een hoop zoektijd gekost toen een extra computer niet met internet wou verbinden.

Er is een site (in het pools) met uitgebreide info over de programeer interface van Huawei mobile router maar kan me zo niet herinnneren dat daar iets van powersave setting vermeld stond, wat natuurlijk niet wel zeggen dat de E5186s-22a met TMO-NL firmware het niet doet of kan.

Als ik in de gelegenheid ben wil ik een keer detail vermogensmeting doen (elke seconde) voor een dag of 2 en dan zal ik sowieso even een idle toestand forceren en/of simuleren.

Hoe lang duurt het ongeveer voordat het probleem optreedt vanaf het moment dat je niets meer met internet doet?

En wat heb je op de ethernetpoorten aangesloten ?

Ik neem aan alleen de PC en doe je die compleet 230V stekker eruit of gewoon uitschakelen via besturingssysteem of wellicht in standby ?

Foscams doen standaard elke 10 minuten een DHCP request maar daarvoor is geen actieve 4G link nodig als het goed is. Ik kan me voorstellen dat als je ethernetpoort 1 (geforceerd) actief laat, dat het probleem niet zal optreden., maar daarmee is de oorzaak nog niet weg.
Badge +2
@tmoesel

Bedankt voor je post en je mogelijke oplossing voor probleem!

Na wat navraag gedaan te hebben kreeg ik dezelfde informatie. Een soort van 'energiebesparingsfunctie'.
@EdBeusichem kun je ons laten weten of je het hebt kunnen oplossen?
Heb het probleem nog steeds.
Weet nu iets meer na circa 10 a 11 minuten gaat Huawei modem bij geen internet verkeer in slaap of idle stand.
Uit Egypte (daar zitten Nederlands sprekende support medewerkers van Huawei) krijg ik te horen dat
ik dit niet via de normale user interface kan uitzetten. Wel als ik met source codes zelf aan het wijzigen ga. Daar waag ik mij echter niet aan. Er zijn voorbeelden van compleet geblokkeerde apparaten.
Ben nog steeds op zoek naar een werkende work around. Nog niet gevonden. Zou het op prijs stellen als T-mobile aan Huawei vraagt om dit in een update mee te nemen.
Een Desktop PC (windows10) en printer aangesloten. Verder twee telefoons (als ze thuis zijn) en een tablet.
Gewoon afsluiten door stoppen PC via W10
@tmoesel en @Tabali,

Denk in de richting van het opvragen van tijdsynchronisatie vanuit een tablet elke 5 minuten op een
NTP time server om zo elke 5 min wat dataverkeer te genereren en idle stand te voorkomen.
Weet alleen nog niet hoe ?
Reputatie 6
Badge +11
@EdBeusichem
Je kan wellicht een aparte NTP client app installeren waar je de time update tijd kan instellen. Hoe je standaard / Samsung android zover kan krijgen weet ik niet. Inderdaad beste denk ik om dat met tablet te proberen. Wellicht kan je ook een ping app vinden die hetzelfde effect heeft.

Ondertussen heb ik wat meer gegraven in de Huawei API, o.a. via
http://192.168.8.1/api/global/module-switch
zie ik o.a.
powersave_enabled 0
poweroff_enabled 0
ecomode_enabled 1
charger_enbaled 0

'ecomode' had ik nog niet aan gedacht, ook al komt dergelijke term ook in Fritzbox voor. Weet niet wat dit voor de Huawei voor effect heeft. Veelzeggend is de type-fout in de laatste regel XML code (is niet de enige).

Jouw probleem lijkt toch meer op wat ik had dan ik in eerste instantie dacht. Bij mij gaat Huawei WiFi de mist in als ik de DHCP server in de Huawei uitzet en een eigen DHCP server gebruik. Hetzelfde principe werkt prima voor Fritzbox kabel. De Huawei lijkt problemen te hebben met een interne bridge. Ik was het gehaper zat en heb WiFi uitgezet en eigen WiFi accesspoint gemaakt en dat loopt nu zo'n 3 maanden zonder problemen.
Badge +2
@EdBeusichem

ik heb je feedback doorgestuurd naar de juiste persoon binnen T-Mobile. Dit wordt zeker meegenomen naar Huawei.
Hopelijk gaan ze hiermee aan de slag. Bedankt voor je feedback!!

Reageer