Beantwoord

Uitgaande e-mail Outlook i.c.m. bevestiging verstuurt niet

  • 6 april 2017
  • 1 reactie
  • 567 Bekeken

Goedemiddag,

Na het installeren van 4gvt, heb ik het volgende probleem: e-mail versturen met Oulook lukt niet meer wanneer de optie 'leesbevestiging' of 'ontvangstbevestiging' is aangevinkt. Een e-mail versturen zonder 1 van de 2 opties aangevinkt lukt wel.

Instellingen
In Outlook staat de optie 'My outgoing server (SMTP) requires authentication' uitgevinkt.
Als ik de 'outgoing mail server (SMTP) vervolgens verander naar 'smtp.gprs.t-mobile.nl' dan werkt het nog steeds niet (wanneer lees of ontvangstbevestiging is aangevinkt).
De uitgaande poort stond en staat nog steeds op 25.

Wanneer ik de oude router weer aansluit (oude abbonnement is nog actief) en de Huawei loskoppel, dan werkt Outlook weer zoals het hoort.

Foutmelding
'Your message did not reach some or all of the intended recipients.'
....
The following recipient(s) cannot be reached:

'naam@voorbeeld.com' on 6-4-2017 13:37
Server error: '501 5.7.1 DSN support is disabled'

Wie heeft hier een oplossing voor? Ik heb nog geen antwoorden gevonden op dit forum..
Alvast bedankt!
Mvg. Brian
icon

Beste antwoord door brian84 11 april 2017, 16:38

Update:
Als ik 'ontvangstbevestiging' aanvink bij het versturen van eenn e-mail dan krijg ik nog steeds de melding 'Server error: '501 5.7.1 DSN support is disabled' en de mail wordt niet verstuurd.

Een e-mail versturen met 'leesbevestiging' werkt inmiddles wel. De hudige instellingen zijn:

*uitgaande mail server: smtp.websitenaam.com
*more settings/ outgoing server: 'my outgoing server(SMTP) requires authentication staat nu uitgevinkt.

Het blijft vreemd dat bij het uitwisselen van de router deze aanpassingen nodig zijn om het te laten functioneren..

gr. Brian
Bekijk origineel

1 reactie

Update:
Als ik 'ontvangstbevestiging' aanvink bij het versturen van eenn e-mail dan krijg ik nog steeds de melding 'Server error: '501 5.7.1 DSN support is disabled' en de mail wordt niet verstuurd.

Een e-mail versturen met 'leesbevestiging' werkt inmiddles wel. De hudige instellingen zijn:

*uitgaande mail server: smtp.websitenaam.com
*more settings/ outgoing server: 'my outgoing server(SMTP) requires authentication staat nu uitgevinkt.

Het blijft vreemd dat bij het uitwisselen van de router deze aanpassingen nodig zijn om het te laten functioneren..

gr. Brian

Reageer