Beantwoord

Verbinden met Router - Hulp gevraagd

  • 2 september 2016
  • 2 reacties
  • 613 Bekeken

Reputatie 3
Hallo, omdat ik erg tevreden ben over 4G voor thuis wordt het nu tijd om mijn oude KPN adsl op te zeggen maar ondanks het volgen van de faq en andere posts lukt het mij maar niet om mijn router aan de Huawei te koppelen. Ik hoop dat iemand mij kan helpen.

Mijn huidige situatie : KPN Experiabox LAN poort 1 naar mijn Engenius Router Wan poort.
Mijn gewenste situatie : Huawei modem naar mijn Engenius Router.
Omdat al mijn apparatuur aan de Engenius hangt (Sonos,Nas, etc) zou ik het liefst de instellingen hiervan zoveel mogelijk ongemoeid laten.

Huidige Instellingen van KPN Experia : No DHCP,No Wireless, Nat poort 21 naar 192.168.2.1,LAN IP 192.168.2.254
Huidige Instellingen van Engenius : WAN IP :192.168.2.1, LAN IP 192.168.1.1

Zou iemand mij kunnen uitleggen welke settings ik in de Huawei ik moet veranderen ? Elke hulp waardeer ik zeer. Alvast bedankt. Peter
icon

Beste antwoord door peter4GT 2 september 2016, 20:59

Na veel klooien is het mij uiteindelijk gelukt. Hier is wat ik heb veranderd, ik hoop dat het iemand helpt.
In de Huawei heb ik wireless uitgezet. In de virtual server heb ik het volgende aangemaakt :
Name : Engenius
Wan port 21
Lan ip Address 192.168.8.3
Lan port 21
Protocol TCP/UDP
Status On
De rest van de instellingen heb ik ongemoeid gelaten

In mijn Engenius router heb ik het Static IP address verandert naar 192.168.8.3
De default gateway en primary DNS op 192.168.8.1 gezet

Nu werkt mijn hele netwerk weer precies zoals het was toen ik nog op ADSL zat.
succes
Bekijk origineel

2 reacties

Reputatie 5
Badge +11
@peter4GT
Goed om te horen dat het inmiddels is gelukt! 😃
Reputatie 3
Na veel klooien is het mij uiteindelijk gelukt. Hier is wat ik heb veranderd, ik hoop dat het iemand helpt.
In de Huawei heb ik wireless uitgezet. In de virtual server heb ik het volgende aangemaakt :
Name : Engenius
Wan port 21
Lan ip Address 192.168.8.3
Lan port 21
Protocol TCP/UDP
Status On
De rest van de instellingen heb ik ongemoeid gelaten

In mijn Engenius router heb ik het Static IP address verandert naar 192.168.8.3
De default gateway en primary DNS op 192.168.8.1 gezet

Nu werkt mijn hele netwerk weer precies zoals het was toen ik nog op ADSL zat.
succes

Reageer