Beantwoord

Apps and websites not loading/working with mobile data connection

  • 10 februari 2021
  • 1 reactie
  • 13 Bekeken

Hi, my mobile date is not working. The 3G symbol is at the top of the phone, but if I try to open any website / app on my phone, nothing loads . I can use them all fine only on wifi . I have checked Mobile Data Settings and also set it up manually as described here:  https://www.t-mobile.nl/toestelhulp?pagina=device/apple/iphone-8-ios-14/topic/internet/handwijs- set / 1  but nothing is working, even thought all settings seem to be fine.  

 Is there some way to fix this?

icon

Beste antwoord door Hajar 11 februari 2021, 14:37

Hi @Anett 

Have you restarted your phone? Can you try your sim-card in a different device and a different sim-card in your device? This way we can check if this problem is caused by your sim-card or device. Since when are you experiencing this issue? Does this issue only occur in one location of several locations? Can you send me a private message with your 06-number, name, birth-date, full address and the last 4 numbers of your IBAN? So I can check if you have any barrings. 

Looking forward to your message!

Bekijk origineel

1 reactie

Reputatie 7
Badge +20

Hi @Anett 

Have you restarted your phone? Can you try your sim-card in a different device and a different sim-card in your device? This way we can check if this problem is caused by your sim-card or device. Since when are you experiencing this issue? Does this issue only occur in one location of several locations? Can you send me a private message with your 06-number, name, birth-date, full address and the last 4 numbers of your IBAN? So I can check if you have any barrings. 

Looking forward to your message!

Reageer