Beantwoord

inloggen my t-mobile

  • 20 april 2019
  • 3 reacties
  • 1362 Bekeken

Gisteren een abbo aangemaakt en met prive adres aangemeld bij my t-mobile. Account daar dus rond en kan status bekijken. na wat problemen met activeren community account uiteindelijk ook daar gelukt. beide met zelfde email adres.
En dan kan ik ineens niet meer inloggen op my t-mobile account. geeft aan dat hij gegevens niet herkend. Meerdere malen nieuw wachtwoord aangevraagd en krijg dan ook juiste gegevens terug. meerdere malen na aanmaken nieuw ww geen oplossing??.
Nu geeft het systeem aan dat mijn email adres niet herkend wordt, WAT??????

Kan nu dus wel het forum op maar niet meer inloggen op mijn my t-mobile omgeving???

Iemand die dit aan mij uit kan leggen cq oplossen?
icon

Beste antwoord door Hajar 21 april 2019, 12:25

Hi Methos,

ik ben gelijk voor je gaan checken en ik zie dat je met het nummer dat is gekoppeld aan je forum account geen My T-Mobile account hebt. Je kan dus nu opnieuw registreren en een My T-Mobile account aanmaken. Laat je even weten of het zo lukt?
Bekijk origineel

3 reacties

Reputatie 7
Badge +20
Hi Methos,

ik ben gelijk voor je gaan checken en ik zie dat je met het nummer dat is gekoppeld aan je forum account geen My T-Mobile account hebt. Je kan dus nu opnieuw registreren en een My T-Mobile account aanmaken. Laat je even weten of het zo lukt?
Dag Hajar,

Nieuw account aangemaakt en kan er nu weer in. Wel vreemd dat mijn eerste account dan nu ergens rondzweeft. Maar de problemen zijn nog niet voorbij.
Ik heb ook een account aangemaakt voor dit forum. Dit staat los van dat mytmobile gebeuren heb ik begrepen. Nu was ik uitgelogd van het forum en wil inloggen nadat ik jou bericht las op de mail. Geeft het systeem dus aan dat mijn gegevens niet correct zijn, pfff je snapt dat ik daar moedeloos van word. Maar oke. Nieuw wachtwoord aangevraagd behorend bij het door mij gebruikte email adres. inloggen en oke het werkt, fijn. maar na uitloggen helaas gegevens kloppen niet. En zo zit ik in een loop. Nou en dan nu maar hopen dat je daar een oplossing voor hebt 😂. Wordt er wel een beetje cynisch van.
Reputatie 7
Badge +20
Hi,

Ik begrijp dat dat vermoeiend is. Heb je al een keer cookies verwijderd en geprobeerd om opnieuw in te loggen? Vaak werkt het dan wel goed. Ik hoop dat het zo wel goed gaat.

Reageer