3G werkt niet met nieuwe Nano sim in iPhone 5


  • Doet lekker mee
  • 1 reactie
Hallo allen!
Ik heb sinds gisteren een iPhone 5 met een nieuwe nano sim, welke geactiveerd is.
Het probleem is nu dat 3G niet werkt. De iPhone geeft wel aan dat hij 3G ontvangt.

Heeft iemand enig idee hoe ik dit oplos?

grt Maurice

19 reacties

Hi, ook ik gisteren iPhone 5 gekregen en geinstalleerd alles oké behalve dat ik geen Internet heb terwijl wel 3G aangegeven staat. Lijkt een probleem van T-Mobile, omdat ik kennelijk niet de enige ben.
groet René
Ik heb gister ook mn iphone 5 opgehaald. en geeft aan dat er wel verbinding is met 3g, maar het werkt niet!
Erg jammer. Is er al een oplossing?
Reputatie 1
Had hetzelfde probleem op iphoneclub oplossing gevonden nl; ga via je wifi naar www.dannyhtek.nl en kies voor t mobile internetprofiel klik vervolgens profiel installeren en geef toestemming. Bij mij werkte het direct op de iPhone 5.
Idem ditoooooooooooo
Reputatie 1
Zie iphoneclubforum onder iPhone ordernummer overzicht T-mobile pagina 84 bericht van Dannyhtek.

Bij werkte het.
Thnx! Hij werkt nu!
Gedaan, 3G werkt nu wel!!  :o Thanx
Hoi

Ik heb mijn iphone 5 en nieuwe sim vanmorgen ook geregistreerd. Heb ook geen internet. Er staat wel T-mobile 3g. Hoe hebben jullie dit opgelost?
Hetzelfde probleem hier, Zaterdag iPhone 5 gekregen, maar ook geen 3g. icoontje staat er wel.
Reputatie 5
@iQuiten en @Markus77

Bij het wisselen van sim (van groter naar nano bijvoorbeeld) worden de netwerkinstellingen in het systeem bij T-Mobile niet goed verwerkt.
Ze zijn druk doende dit te verhelpen.
Je krijgt een sms als het is verholpen.

Stap in de geduld-modus en loop rustig de volgende stappen door:

kijk naar de workaround in deze post

Laat je weten of het heeft geholpen?
@iQuiten en @Markus77

Bij het wisselen van sim (van groter naar nano bijvoorbeeld) worden de netwerkinstellingen in het systeem bij T-Mobile niet goed verwerkt.
Ze zijn druk doende dit te verhelpen.
Je krijgt een sms als het is verholpen.

Stap in de geduld-modus en loop rustig de volgende stappen door:

kijk naar de workaround in deze post

Laat je weten of het heeft geholpen?


Het heeft geholpen!!! Thnx
Bedankt voor de tip--wel ongelooflijk slordig van T-Mobile. Een flinke zeperd.

Na de installatie komt er een icoontje van APN (unlockit.co.nz) op het scherm van de iPhone te staan. Kan ik dat meteen weer wissen?
Net de klantenservice gebeld. Het probleem is bekend. De dame die me hielp heeft mijn netwerk instellingen gerest op de server. Nu net mijn netwerk instellingen hersteld en mn mobiel internet doet het weer!
Reputatie 5
@Zebo, in je andere bericht heb je aangegeven dat het is gelukt. Ik laat je op de sms-lijst plaatsen zoals je daar ook hebt gevraagd.
Kan een moderator dezelfde handelingen voor mij verrichten ?
Reputatie 5
@Niqshal, ik geef jouw naam ook door aan de T-Mobile Moderators.
@Minty bedankt waneer zou ik verandering moeten merken ? Of op mijn telefoon de netwerk instelling resetten ?
Mijn iphone 5 is vandaag binnen, ik
Merkte het niet omdat ik thuis standaard wifi gebruik, na de update van IOS 6.01 had ik opeen geen 3g , ging zoals velen hier en daar zoeken naar de oplossing, en vondt hem eindelijk ook weer hier!
Heb de tmobile anp geinstalleerd daarna alle netwerk instellingen rereset, iphone 5 uit / aan gezet en toen deed hij het weer. Mischien een tip voor de zoekenden! Succes!
Reputatie 5
@iedereen, zie dit bericht van T-Mobile Moderator Henk. 🙂

Reageer