Beantwoord

Na onderhoudswerkzaamheden mindere ontvangst 3G en geen 4G.


Beste mensen,

Nadat er de afgelopen 2 weken werkzaamheden zijn geweest in Ede (postcode 6715 AH) totaal geen 4G ontvangst (toestel kan niet registreren op netwerk). Toestel (Xperia Z) ziet 4G netwerk wel.

Ook geen ontvangst meer van 3H verbinding springt soms op een rood kruis. (soms naar H+)

Alles verder uitgeprobeerd, fabrieksinstelling terug zetten, SIM in ander toestel, geen verschil.

Iemand een idee?

Groet, Jos
icon

Beste antwoord door DennisAmeling 16 februari 2015, 18:11

@Joshua62
Welkom op het T-Mobile Forum!

Na de netwerkwissel heeft het netwerk enkele weken nodig om zich te optimaliseren. Helaas betekent dit ook dat je verbinding daardoor af en toe weg kan vallen en je inderdaad een rood kruis (geen service) te zien krijgt. Houd het nog even 2 weken in de gaten, en mocht je daarna nog problemen ervaren laat het dan vooral even weten.

Bekijk origineel

3 reacties

Reputatie 5
Badge +11
@Joshua62
Welkom op het T-Mobile Forum!

Na de netwerkwissel heeft het netwerk enkele weken nodig om zich te optimaliseren. Helaas betekent dit ook dat je verbinding daardoor af en toe weg kan vallen en je inderdaad een rood kruis (geen service) te zien krijgt. Houd het nog even 2 weken in de gaten, en mocht je daarna nog problemen ervaren laat het dan vooral even weten.
@Dennis
Dank voor je antwoord, ik hou het in gaten.
Reputatie 7
Badge +20
Hey Jos,

Welkom op ons Forum! :D

Mooi dat Dennis je heeft kunnen voorzien van een antwoord! Hou het inderdaad in de gaten en trek even aan de bel als je nog ergens tegenaan loopt!

Reageer