[Opgelost] 4G voor Thuis verbindingsproblemen op fms APN

  • 15 november 2016
  • 26 reacties
  • 2310 Bekeken

Reputatie 5
Badge +11
LAATSTE UPDATE, 18/11/2016 15:00

Van 15 t/m 17 november hebben klanten die de fms APN gebruiken bij 4G voor Thuis, last gehad van een storing. De storing is opgelost en getroffen klanten ontvangen een vergoeding van 3 dagen van hun maandelijkse bundel.

26 reacties

Maar even voor de goede orde, met smartsites.t-mobile kan ik niet vanaf buiten naar mijn camera (wat met fms en poort forwarding wel ging). Dus hopelijk werkt alles weer snel zoals het was -of- wellicht kan iemand mij uitleggen hoe ik toch weer bij m'n camera kom (daar heb ik dit 4G voor thuis nu juist voor)... thnx
Zeer vervelend dit, betekend geen Internet, geen Tv, geen Hue lampen en geen Alarm.
Reputatie 6
Zeer vervelend dit, betekend geen Internet, geen Tv, geen Hue lampen en geen Alarm.

Zoals ploegmma één post boven je aangeeft, kun je met een simpele aanpassing gewoon verbinding krijgen. Het enige nadeel is dat je van buitenaf dan niet op je interne netwerk kan.

Er wordt hard gewerkt aan een oplossing!
Storing duurt al meer dan 24 uur... APN instellingen wijzigen is geen optie, omdat modem 150 km van mijn woonadres staat. Even op en neer rijden zie ik niet zitten. Of kan ik de kilometers bij tmobile declareren? 🙂 Ik hoop dat de storing snel opgelost wordt. Anders verwacht ik toch iets van een compensatie...
Goed nieuws bij mij werkt het weer. 🙂
Ik hoop eigenlijk op een wat meer officiële reactie voordat ik naar de bouwlocatie rijd om het te testen. En ik neem aan dat APN fms weer werkt dan?
Goedemorgen,. Bij mij werkt het ook niet. Het zelfde probleem. in Tolbert. Ook na het rebooten het zelfde probleem. Als ik een ping doe via de modem 100% packet lost Ip gekregen, maar geen verkeer via de verbinding.

Is de oorzaak van het probleem bekend, of ten minste een ETA?
Reputatie 6
Badge +11
4G via APN fms werkt momenteel ook niet voor mij. (kop van Overijssel). Ping naar bekend ip4 adres levert 100% packet loss op.
Ik dacht eergisteren dat het aan mijn dnsmasq lag, daar mijn tablet steeds weigerde over WLAN met internet te verbinden. Geen DNS bleek de grootste hobbel.

Verder zie ik al een aantal ochtenden dat de connectie op 3G staat (het surfen ging langzamer en mediastreaming haperde, vandaar dat ik een kijkje in het modem nam).

Van buitenaf toegang is cruciaal voor mij, heb nu tijdelijk
Dial-up->Network Settings->Preferred mode: 3G only
gezet als workaround.
Reputatie 5
Badge +11
UPDATE:
Dank voor jullie meldingen. Ik laat jullie 4G voor Thuis telefoonnummers meenemen in de analyse.

Op dit moment blijkt dat het verkeer over de fms APN bij sommige klanten niet goed gerouteerd wordt binnen ons netwerk. Er wordt nu onderzocht of en hoe snel we het verkeer van deze klanten om kunnen leiden naar een ander deel van het netwerk, zodat jullie weer een verbinding op kunnen bouwen. Zodra we updates hebben melden we het hier weer direct.
Bij werkt het inmiddels weer via APN fms.
Een tracert naar google dns 8.8.8.8 komt echter niet voorbij het modem waar een ping dat wel doet.
Idem vanuit het modem zelf via Settings > System > Diagnosis. Een ping gaat goed, een tracert loopt vast.
Helaas nog geen stabiel werkende verbinding via fms. Opeens is het modem het WAN IP kwijt en geeft aan dat het huidige profiel niet geldig is (zie prntscrn). Weer terug gezet naar de smartsites.t-mobile dus..
Reputatie 5
Badge +11
UPDATE:
Zojuist een update ontvangen dat al het verkeer op de fms APN nu omgeleid wordt naar een ander deel van ons netwerk. Na een herstart van het modem zou de verbinding zich weer op moeten bouwen.

Kunnen jullie aangeven of een herstart van het modem helpt?
Reputatie 6
Badge +11
Ook ik krijg deze melding:

Connection failed. The profile is invalid. Please contact your service provider.

Met 3G only werkt APN fms wel als verwacht.
UPDATE:
Zojuist een update ontvangen dat al het verkeer op de fms APN nu omgeleid wordt naar een ander deel van ons netwerk. Na een herstart van het modem zou de verbinding zich weer op moeten bouwen.

Kunnen jullie aangeven of een herstart van het modem helpt?


Herstart van het modem heeft niet geholpen. Ik heb nu handmatig de andere APN geactiveerd (smartsites.t-mobile) in plaats van fms, dan werkt de verbinding wel.
Bij mij is ook het zelfde. FMS werkt na de herstart nog steeds niet, smartsites.t-mobile wel.
APN "fms" werkte zojuist (rond 19:30) nog niet. Maar toen heb ik een APN "internet" profiel aangemaakt en die doet het wel. Blijkbaar wordt de poort die mijn camera gebruikt gewoon doorgelaten met deze instelling. Dus ik kan er nu weer bij via No-IP. Wellicht hebben anderen daar wat aan.
FMS werkt hier ook nog steeds niet
Ook hiet problemen met fms en dus ook met PS4. Herstarten heeft niet geholpen. Hopelijk snel gemaakt.
Ook hier problemen met de verbinding.. Jammer!
Reputatie 5
Badge +11
UPDATE:
De storing duurt helaas nog voort. Het omleiden van het verkeer heeft helaas niet tot de verwachte verbetering gezorgd.

Er zijn momenteel twee workarounds:
  • Pas de APN aan naar internet. Hierdoor bouwt de verbinding zich weer op, alleen kan je de verbinding dan niet altijd van buitenaf benaderen (niet alle poorten staan open op deze APN).
  • Pas de netwerkmode aan naar 3G Only (thanks @tmoesel!). Dit doe je via Dial-up->Network Settings->Preferred mode: 3G only. De verbinding is dan trager, maar werkt wel.

Vandaag zijn een aantal klanten gebeld om een nieuwe workaround te testen, echter lijkt dit ook nog niet te werken als verwacht. We gaan onverminderd door om deze storing z.s.m. op te lossen en houden jullie op de hoogte in dit topic.
Wordt wel probleem als je tmobile modem 150 km van je woonplaats staat... Geen mogelijkheid om instellingen even te veranderen. Teleurgesteld in Tmobile 😞 Beste netwerk van Nederland.... We zullen maar geduld hebben.
Dennis,

Hoi. Ik heb vanmiddag getest, (toen ik was gebeld om te doen) en toen werkte nog niet. Ik heb nu 23:15 de APN omgezet naar FMS en het werkt nu wel! Ik heb de modem vast gezet op 4G en het werkt nog steeds. Het lijkt dat jullie oplossing werkt voor mij, alleen heeft tijd nodig gehad om te "repliceren". Ik kan nu dus ook port forwarding weer gebruiken. Deze werkt inmiddels ook weer. Ik hoop alleen dat deze is geen tijdelijke oplossing, en blijft werken.

Bedankt.
Reputatie 6
Badge +11
Heb net:
Dial-up->Network Settings->Preferred mode: auto
ingesteld met APN fms.
De verbinding is nu 4G en ik kan van buitenaf mijn server etc weer benaderen.
APN fms lijkt weer te werken. Al blijft het probleem van benaderen publieke IP vanaf interne netwerk gewoon bestaan.

Eenmaal op een ander netwerk (T-mobile of anders) met een ander publiek IP, dan zijjn poorten weer te benaderen via het publieke IP.

Zie https://forum.t-mobile.nl/installatie-andere-technische-vragen-480/benaderen-specifieke-poorten-via-publieke-ip-270699
Reputatie 5
Badge +11
@all
Dank voor jullie terugkoppeling en fijn om te horen dat het bij jullie weer werkt!

We gaan straks nog een aantal klanten bellen om te checken of het ook bij hen is opgelost. Zodra we zeker weten dat de storing is opgelost, melden we het hier weer uiteraard. 🙂

Reageer