Beantwoord

Youtube app doet het niet zonder wifi.

  • 8 oktober 2018
  • 14 reacties
  • 3366 Bekeken

Beste T Mobile,

Ik krijg steeds deze melding bij de YouTube app als ik hem open zonder wifi.
Alle andere apps die ik heb doen het prima zonder wifi behalve de YouTube app.
Kan dit aan jullie netwerk liggen?
Ik heb hem al 2 x opnieuw geïnstalleerd en cache geleegd. Ook opnieuw me telefoon opstarten deed niks. Ik heb een Samsung Galaxy A3.

icon

Beste antwoord door David 9 oktober 2018, 08:52

Hi allemaal,

Gisteren leek er in de avond inderdaad een tijdelijk probleem met de YouTube applicatie. Op dit moment lijken deze problemen echt alweer verholpen (ook gisteravond al overigens). Kunnen jullie dit ook bevestigen?
Bekijk origineel

14 reacties

Reputatie 7
Badge +18
Exact dezelfde foutmelding bij mij.
Ik heb hetzelfde probleem met mijn Samsung S9. Mijn vriendin hetzelfde met haar iPhone 8. Heel vreemd probleem. Ik kan overigens wel YouTube filmpjes afspelen vanuit de browser. Combinatie van de Youtube app en T-Mobile data netwerk geeft het probleem.
Jaa dus meer mensen hebben er inderdaad last van. Hopelijk snel opgelost.
Heel irritant haha
Ik heb hetzelfde probleem met mijn Samsung S9. Mijn vriendin hetzelfde met haar iPhone 8. Heel vreemd probleem. Ik kan overigens wel YouTube filmpjes afspelen vanuit de browser. Combinatie van de Youtube app en T-Mobile data netwerk geeft het probleem.
Ja ik kan het idd ook gewoon via de browser laten afspelen. Het is alleen via de app en dan de gewone netwerk vam T Mobile.
Reputatie 7
Badge +20
Hi allemaal,

Gisteren leek er in de avond inderdaad een tijdelijk probleem met de YouTube applicatie. Op dit moment lijken deze problemen echt alweer verholpen (ook gisteravond al overigens). Kunnen jullie dit ook bevestigen?
Reputatie 7
Badge +18
Yep, alles werkt weer goed!
Bij mij werkt hij ook idd weer op het 4G netwerk!
Ik heb er weer last van. Begint irritant te worden
Reputatie 7
Badge +18
Ik deze keer niet...
Gelukkig maar! Ik vind nu wel irritant😂
Het probleem blijft aanhouden, erg vervelend kunnen jullie het fiksen.
Reputatie 2
Hier ook zelfde probleem. Youtube app thumbnails laden niet met 4g. Wanneer ik overschakel op wifi doet de youtube app het wel. Opnieuw installeren helpt ook niet.
Reputatie 4
Badge +13
Hey @romykniest, @Nolwors en @scarface

Goed dat jullie dit meteen aan ons doorgeven! Zouden jullie het toestel eens willen herstarten? Hierdoor wordt er namelijk opnieuw verbinding gemaakt met ons netwerk. Mochten jullie daarna nog steeds dezelfde problemen ervaren, laat het ons dan vooral even weten.

Ik hoor het graag van jullie! 😃
Hey @romykniest, @Nolwors en @scarface

Goed dat jullie dit meteen aan ons doorgeven! Zouden jullie het toestel eens willen herstarten? Hierdoor wordt er namelijk opnieuw verbinding gemaakt met ons netwerk. Mochten jullie daarna nog steeds dezelfde problemen ervaren, laat het ons dan vooral even weten.

Ik hoor het graag van jullie! :D

Dat heb ik gisteren ook gedaan en dat hielp bij mij niet. Nu doet you tube het weer goed maar het is steeds wel en dan weer slecht of geen verbinding zogenaamd

Reageer