Beantwoord

Accu Xperia ray doet raar


Ik heb nu sinds maart 2012 een xperia ray en sinds een paar dagen doet mijn accu zeer vreemd.
Hij loopt zonder dat ik hem gebruik leeg. Sluit zichzelf uit het niets af terwijl hij op dat moment aangeef dat hij nog minimaal 20% accu heeft. Na hem opnieuw aangezet te hebben geeft hij aan dat de accu leeg is (1% resterend) en gaat weer uit. Hierdoor is m'n telefoon echt onbruikbaar geworden. Wat zou hier de oorzaak van kunnen zijn?

Extra info: Als ik kijk wat het accugebruik is staat achter mobile stand-by 29%, telefoon actief 27%, Google services 20%, Android-besturingssysteem 15%, scherm 9% en android-systeem 9%
Dit is wat er nu staat, maar dit soort getallen heb ik daar ongeveer altijd staan, aangezien ik m'n telefoon niet veel gebruik, zodat m'n accu het iig lang genoeg volhoud
icon

Beste antwoord door WillemE 7 oktober 2013, 14:54

@ Ilsje

Welkom bij de T-Mobile Community!

Begrijpelijk dat je het probleem bij ons aankaart! Heb je de mogelijkheid om een andere accu in te proberen? Op die manier kunnen we uitsluiten dat je accu defect is.

Ik wil je daarnaast vragen om de fabrieksinstellingen te herstellen. Vergeet dan niet om een back-up te maken, zodat je gegevens niet verloren gaan. Laat je even weten of dit het probleem oplost?
Bekijk origineel

2 reacties

Reputatie 4
@ Ilsje

Welkom bij de T-Mobile Community!

Begrijpelijk dat je het probleem bij ons aankaart! Heb je de mogelijkheid om een andere accu in te proberen? Op die manier kunnen we uitsluiten dat je accu defect is.

Ik wil je daarnaast vragen om de fabrieksinstellingen te herstellen. Vergeet dan niet om een back-up te maken, zodat je gegevens niet verloren gaan. Laat je even weten of dit het probleem oplost?
Vreemd genoeg doet hij nu weer normaal... Het blijft een vaag ding. Mocht het wel weer gebeuren ga ik hem terugzetten naar de fabrieksinstellingen, maar in ieder geval bedankt voor uw reactie.

Reageer