Beantwoord

Kan niets meer met mijn Sony Xperia e5

  • 17 december 2016
  • 9 reacties
  • 569 Bekeken

kan mijn Sony Xperia e5 niets meer.

Op het scherm staan behalve de datum in het groot en onderaan het microfoontje een slotje en een cameraatje geen verdere info. Hij vraagt geen code of iets anders dus ik kan er niets meer mee! HELP!

Heb mijn sony al aan de pc gekoppeld waarop XperiaCompanion geinstalleerd is maar krijg dan de mededeling dat ik de E5 moet ontgrendelen met een wachtwoord maar zover kom ik juist niet.
icon

Beste antwoord door Hajar 19 december 2016, 10:19

Hi hjkholland,

Wat vreemd dat je toestel zulke kuren vertoont. Heb je hem al opnieuw gestart? Op deze pagina staan een aantal oplossing die je kan uitproberen. Als het goed is moet daarmee je probleem zijn opgelost.

Laat je even weten of het werkt? Ik wens je alvast fijne feestdagen toe! 🙂
Bekijk origineel

9 reacties

Reputatie 7
Badge +20
Hi hjkholland,

Wat vreemd dat je toestel zulke kuren vertoont. Heb je hem al opnieuw gestart? Op deze pagina staan een aantal oplossing die je kan uitproberen. Als het goed is moet daarmee je probleem zijn opgelost.

Laat je even weten of het werkt? Ik wens je alvast fijne feestdagen toe! 🙂
Hallo Hajar,

Ter aanvulling op mijn eerste bericht wil ik ook nog melden dat nu blijkt dat hij steeds stand-by staat. Als ik dan de aan/uit knop gebruik om hem uit te zetten dan trilt hij wel en verschijnt de vraag: uitschakelen / opnieuw opstarten / screenshot maken. Welke keuze ik ook maak hij trilt wel maar blijft in de stand-by stand staan.

De aangegeven pagina met een aantal oplossing ga ik vanavond uitproberen.
Reputatie 6
Badge +17
Hallo hjkholland,

En, ben je er al mee bezig geweest? Ik hoop dat je ons positief nieuws kan melden!

Mocht je na alle mogelijke oplossingen nog steeds je toestel niet aan kunnen krijgen dan kan je jouw toestel bij ons ter reparatie aanbieden, mits deze bij ons is aangeschaft. Alle informatie over het reparatie proces vind je in dit topic.

We zijn erg benieuwd naar je reactie!
Hallo Issam en Hajar,
Heb de onderstaande reset uitgevoerd, waarna het toestel in ieder geval uit is gegaan!
Na plm. 5 min. weer op de startknop gedrukt en toen begon android te werken maar daarna krijg ik een wit scherm met in de linker bovenhoek het woord zoeken te staan om vervolgens een keer een knipperend scherm zonder het woord zoeken enz. enz. na enige tijd verscheen een scherm met google pagina welke weer verdween. na wat heen en weer geflits van allerlei schermen wers alles weer zwart. Nu heb ik de aan/uit knop weer een keer ingedrukt maar nu blijk ik weer bij hetgeen ik had en zie mijn eerste plaatsing bericht.

Zal wel een harde reset moeten worden maar dat durf ik nog niet aan want naast de simkaart zit wel een gaatje maar dat is om het klepje vast te zetten. of zit daar toch de OFF-knop (UIT) welke ik in moet drukken?
Reputatie 7
Badge +20
Hi hjkholland,

Heb je de andere tips ook uitgeprobeerd zoals of alleen de laatste? Aan de rechterkant zit de aan/uit knop. Die moet je ingedrukt blijven houde en dan krijg je de optie power off en druk je op OK.

Je kan in dit geval voor de softwarereparatie kiezen, maar dan wel eerst een back-up van je gegevens. Op deze pagina staat stapsgewijs uitgelegd hoe je een reset doet en hoe je een back-up kunt maken.

Laat je even weten of dit werkt?
Hallo Hajar,

Ik heb echt van alles geprobeerd maar niets bracht een verandering ten goede. Dus bleef een harde reset over. Omdat ik toch nog naar de T-Mobile shop moest heb ik mijn probleem voorgelegd. Daar hebben ze eerst de van jullie gekregen oplossingen doorgenomen maar ook dat gaf voor hun geen oplossing. Ze hebben geen harde reset uitgevoerd maar war ze wel gedaan hebben ??????????? weet ik als leek op dit gebied niet na te vertellen. Maar na toch nog 30 minuten hadden ze het wel het toestel wel weer goed werkend. Chapeau! Dat hebben ze goed gedaan! Er waren zelfs geen kosten aan verbonden!

Bedankt voor jullie hulp.

Ik wens jullie als T-Mobile Moderator alvast fijne feestdagen toe!
😉
Reputatie 6
Badge +17
Hallo hjkholland,

Ohh dit berichtje maakt me blij! Goed om te lezen dat onze collega's in de T-Mobile Shop je hebben geholpen. :D

Bedankt voor je terugkoppeling. Wij wensen je ook alvast fijne feestdagen toe en alvast een fijne jaarwisseling.

Hopelijk zien we je snel weer op het forum!
Mijn Xperia z3 compact heeft een zwart scherm, reageert niet op knoppen, ook niet op de resetknop. Aan de lader brandt wel het rode ledje. Volgens mij heb ik alles geprobeerd. Wie heeft een idee?
Reputatie 7
Badge +20
Hey Mijnxperia,

Als je alle bovenstaande suggesties al hebt geprobeerd, dan kan ik je alleen nog aanraden om voor de zekerheid even je toestel aan een computer te hangen en eventueel een andere kabel proberen. Gewoon om alles uit te sluiten wat je thuis kunt proberen.

Mocht echt helemaal niets werken, dan kun je jouw toestel ter reparatie aanbieden. Dit kan eventueel ook via de T-Mobile Shops zelf. Jouw reparatie wordt dan zo spoedig mogelijk door de onafhankelijke reparateur opgepakt!

Ik hoor graag van je of er nog iets gelukt is en anders wat uiteindelijk de oorzaak bleek!

Reageer