Beantwoord

Link openen werkt niet

  • 21 mei 2018
  • 7 reacties
  • 13609 Bekeken

Beste,

Ik heb al een tijdje de huawei P10 lite. Wanneer ik een link wil openen die iemand heeft verstuurd opent hij een nieuw venster. Vaak krijg ik dan gewoon een wit scherm. Hoe kan dit? En kan ik eventueel instellen dat hij gewoon automatisch naar het Internet overschakelt?

Groetjes
icon

Beste antwoord door ShadowLea 25 mei 2018, 12:22

Ah, dat is setup wizard. Ze hadden in nieuwe Android versies het idee alle apps in een versie van de webview popup browser te openen om alles er uniform uit te laten zien. Het werkt alleen niet goed.



Kun je onder 'instellingen > apps > (geavanceerd) > standaard apps > links openen' kijken of Setup Wizard staat ingesteld als standaard?



Zo ja, kun je de instelling wijzigen? Of is hij grijs?



Als het grijs is en je niet kunt wijzigen, klik op het blauwe i'tje achter Setup Wizard. Je krijgt dan een ander scherm waar een knop 'Uitschakelen' staat. Klik op Uitschakelen. (accepteren als hij een waarschuwing geeft)



Als het goed is moet je dan de links in Chrome kunnen openen.
Bekijk origineel

7 reacties

Reputatie 7
Badge +20
Hi Gast,

Ik ben zelf een iPhone gebruiker, maar ik denk graag met je mee over een oplossing! Werkt de browser waar de links in worden geopend normaal wel? Heb je je cookies al een keer verwijderd? Heb je al een andere browser geinstalleerd? Dan krijg je bij het aanklikken van een link de optie om te kiezen in welke browser je de link geopend wil hebben.

Ik ben heel benieuwd of dit resultaat oplevert. Houd je mij op de hoogte?
Hee, dankjewel voor je bericht!
Normaal werkt de link wel altijd als ik hem in een normale browser open. Wanneer ik op een link druk die ik bijvoorbeeld via Whatsapp gestuurd krijg springt er een soort van Pop-up internet aan. Hier hoort hij dan in te openen. Vaak krijg ik dan alleen een witte pagina.
Ik heb meerdere browsers gedownload op mijn mobiel, maar kan dus nog steeds geen browser selecteren.
Reputatie 7
Badge +9
Ah, dat is setup wizard. Ze hadden in nieuwe Android versies het idee alle apps in een versie van de webview popup browser te openen om alles er uniform uit te laten zien. Het werkt alleen niet goed.

Kun je onder 'instellingen > apps > (geavanceerd) > standaard apps > links openen' kijken of Setup Wizard staat ingesteld als standaard?

Zo ja, kun je de instelling wijzigen? Of is hij grijs?

Als het grijs is en je niet kunt wijzigen, klik op het blauwe i'tje achter Setup Wizard. Je krijgt dan een ander scherm waar een knop 'Uitschakelen' staat. Klik op Uitschakelen. (accepteren als hij een waarschuwing geeft)

Als het goed is moet je dan de links in Chrome kunnen openen.
Dankjewel voor de reactie!

Ik heb hem nu op chrome gezet, alleen hij opent hem nog steeds in een aparte pagina. Zelfs na opnieuw opstarten...

Kan het ook nog ergens anders aan liggen?
Reputatie 7
Badge +9
Zou je die Setup Wizard ook kunnen uitschakelen?
Beste,

Ik heb net hetzelfde probleem met mijn P10. Mijn vrouw heeft ook een P10, samen met die van mij gekocht en heeft dit probleem niet. Bij haar staat de installatiewizard niet bij de opties om te kiezen als standaard browser. Weet er iemand hoe je die wizard uitschakelt als standaardbrowser om links te openen in mails?
Reputatie 7
Badge +9
@GertP10 De stappen om de Setup Wizard uit te schakelen staan al in het topic. Mocht je hem niet kunnen vinden, dan kun je ook via Instellingen > Apps > Alle Apps > (drie stipjes/hamburger menu) > Systeem Apps Weergeven scrollen tot je hem tegenkomt.

Reageer