Beantwoord

blokkade 3030 op laten heffen


Afgelopen zondag wilde ik weer mee spelen met miljoenjacht door sms bericht "KANS naar 3030 te sturen. Per ongeluk drukte ik op een toelatingsverzoek: "NEE NOOIT" aan. Helaas kan ik vanaf dat moment geen sms bericht meer sturen naar 3030 om mee te spelen. Ik heb alles afgezocht om dit op te heffen, maar kom er niet uit en wil graag mee spelen. Het betreft het toestel samsung S6 edge met tmobile. Wie kan me helpen?
icon

Beste antwoord door Trajh91 8 april 2016, 15:50

Hajar, ik denk dat je de vraag van valkenhof niet helemaal goed begrepen hebt. Het gaat in dit geval om het schermpje dat Android standaard geeft op het moment je een SMS wil sturen naar een (betaalde) shortcode om je erop te attenderen dat je extra kosten maakt. In dit scherm moet je aangeven of je het verzenden van SMS-berichten naar shortcodes wil toestaan of niet.

@valkenhof ik heb even snel een rondje gegoogeld en kwam een oplossing tegen. Helaas is deze in het Engels, maar ik denk dat je er al een aardig eind mee geholpen bent:

1. Press the Menu key from the home screen.
2. Select Settings.
3. Select the More tab at the top right corner of your screen.
4. Select Application Manager.
5.Slide the screen to the All section.
6. Select Messages.
7. Under the Permissions section you will find a drop down menu with 3 options for Sending Premium SMS (this isn't very obvious but is in the middle of the permissions text)

Ask - Never Allow - Always Allow

8. Select the desired option (Ask is the default)



De instelling zit dus lekker verstopt, maar je kan het versturen van SMS-berichten naar deze shortcodes dus gewoon weer toestaan.

Bekijk origineel

9 reacties

Reputatie 7
Badge +17
Hi valkenhof,

Welkom op ons Forum!

Oei het is niet de bedoeling dat je een kans misloopt op een miljoen door zo een fout. Heb je al gecontroleerd of je deze dienst hebt geblokkeerd op Payinfo? Het kan goed zijn dat je daar nu bent afgemeld en daardoor kun je niet meer sms'en.

Ik hoor graag van je. 🙂
Reputatie 2
Hajar, ik denk dat je de vraag van valkenhof niet helemaal goed begrepen hebt. Het gaat in dit geval om het schermpje dat Android standaard geeft op het moment je een SMS wil sturen naar een (betaalde) shortcode om je erop te attenderen dat je extra kosten maakt. In dit scherm moet je aangeven of je het verzenden van SMS-berichten naar shortcodes wil toestaan of niet.

@valkenhof ik heb even snel een rondje gegoogeld en kwam een oplossing tegen. Helaas is deze in het Engels, maar ik denk dat je er al een aardig eind mee geholpen bent:

1. Press the Menu key from the home screen.
2. Select Settings.
3. Select the More tab at the top right corner of your screen.
4. Select Application Manager.
5.Slide the screen to the All section.
6. Select Messages.
7. Under the Permissions section you will find a drop down menu with 3 options for Sending Premium SMS (this isn't very obvious but is in the middle of the permissions text)

Ask - Never Allow - Always Allow

8. Select the desired option (Ask is the default)



De instelling zit dus lekker verstopt, maar je kan het versturen van SMS-berichten naar deze shortcodes dus gewoon weer toestaan.
@Trajh91
Top dat je de oplossing post. 🙂


Voor de mensen die de Engelse taal niet beheersen, hier ook de Nederlandse versie:
- Ga naar Instellingen (van de telefoon)
- Zoek 'Applicatiebeheer' op (meestal ergens onderaan het instellingenmenu of onder het tabje 'algemeen')
- Klik in 'Applicatiebeheer' op het tabje 'Alles'
- Klik op 'Berichten'
- Scroll naar beneden en pas de permissies van 'Premium SMS verzenden' aan, je kunt kiezen uit 'Vragen' - 'Altijd toestaan' - 'Nooit toestaan'. (Bovenste stukje onder 'machtigingen', zie afbeelding.)

Heel erg bedankt voor jullie reacties! Helaas heb ik deze optie niet. Heb ook bij de instellingen geprobeerd te zoeken maar tevergeefs! Ik heb begrepen dat bij voorgaande toestellen dit inderdaad de oplossing is maar bij de S6 niet. Is er nog een andere oplossing?
Reputatie 6
Badge +16
Hi Valkenhof,

Wat vreemd zeg! Zou je kunnen aangeven welke optie je precies niet hebt? Waar loop je vast?

Bekijk ook deze video waarin stap voor stap wordt uitgelegd hoe je weer gebruik moet kunnen maken van sms diensten. Dit zijn dezelfde stappen als hierboven is omschreven, maar misschien zie je iets wat je net op een andere manier hebt gedaan.

Laat ons weten of je hiermee verder bent gekomen!
Hallo,

Ik heb hetzelfde probleem met mijn s6 edge...Bij applicatie beheer van berichten wordt bovenstaande optie niet gegeven.
Iemand inmiddels wel de oplossing gevonden?
@alysssia, nogmaals welkom op het klantenforum.

Je hebt al een topic geopend over dit probleem. Daar heb ik zojuist op gereageerd. Kun je daar eens naar kijken?

Het is tegen de huisregels van het forum om 1 probleem op meerdere plekken te posten, zou je daar in de toekomst rekening mee willen houden? Bedankt.
Oplossing voor de Samsung S7 gebruikers:
Had vandaag hetzelfde probleem. Samen hebben we veel geprobeerd, maar uiteindelijk kwam de chatklantenservice tot een oplossing.

Instellingen> applicaties->applicatiebeheer->meer->systeem apps weergeven->berichtenservice-> Premium sms verzenden > altijd toestaan
Reputatie 7
Badge +17
Hi BaronB,

Thanks voor het delen van deze oplossing. Goed om te lezen dat mijn chat collega's jou hebben kunnen helpen. 😉

Reageer