Beantwoord

Galaxy S9 kan niet verbinden met nieuwe 800MHz en 2600MHz frequenties

  • 2 november 2020
  • 6 reacties
  • 652 Bekeken

Reputatie 2

Onlangs heeft T-Mobile de oude Tele2 frequenties geintegreerd in zijn netwerk. Eerst de 800MHz frequentie en sinds kort ook de 2600MHz frequentie. Er zijn flink wat mensen die daar heel veel voordeel van hebben op het netwerk, maar er zijn ook een aantal die net als ik nog een Galaxy S9 gebruiken. Op deze telefoon worden deze nieuwe banden nooit in een carrier aggregation combinatie gebruikt. Daarom kunnen we geen gebruik maken van de dekkingsverbeteringen van de 800MHz band, en de snelheidsverbetering van de 2600MHz band.

De 800MHz band wordt alleen gebruikt (Zonder CA) wanneer geen andere band meer dekt, dit is anders voor andere telefoons, daar wordt deze band gebruikt in een CA combinatie.

Voor de 2600MHz band is het vervelender. Ook hiermee verbind de telefoon alleen met deze band (zonder CA) als er geen andere band dekking heeft, maar dat is nergens in het land het geval. Je komt er dus nooit op.

Ik heb alle logische dingen al geprobeerd zoals het nakijken van de APN instellingen en het resetten van de netwerkinstellingen in Android. Dit helpt allemaal niet. Dit probleem geldt voor iedereen met een Galaxy S9, wat waarschijnlijk betekent dat dit een netwerkprobleem is. Heeft iemand ideeen, of kan hier verder naar gekeken worden?

icon

Beste antwoord door Waqqas 3 november 2020, 10:33

De One UI 2.5 update zou nog wel moeten komen, hier trouwens nog de september beveiligingspatch voor de S9 terwijl we nu in november zitten.

Als je naar de specificaties kijkt op google dan staan de 800 en 2600 frequenties er ook gewoon bij...

Bekijk origineel

6 reacties

Reputatie 6
Badge +12

Post die vraag nog eens bij Samsung of ze nog een software update voorzien voor de S9. Ik zag wel dat jouw toestel al niet meer een update kreeg naar Android 11.

Reputatie 7
Badge +19

De One UI 2.5 update zou nog wel moeten komen, hier trouwens nog de september beveiligingspatch voor de S9 terwijl we nu in november zitten.

Als je naar de specificaties kijkt op google dan staan de 800 en 2600 frequenties er ook gewoon bij...

Reputatie 2

De One UI 2.5 update zou nog wel moeten komen, hier trouwens nog de september beveiligingspatch voor de S9 terwijl we nu in november zitten.

Als je naar de specificaties kijkt op google dan staan de 800 en 2600 frequenties er ook gewoon bij...

Ik hoop dat hij nog komt. Op Vodafone en KPN kan hij prima deze banden in allerlei combinaties gebruiken, maar op T-Mobile gebeurt dit niet. Is dus waarschijnlijk iets in de carriers policies wat misschien nog komt met een OneUI update. Het zou doodzonde zijn als de S9 dit niet meer krijgt, dan ben je zelfs beter af bij een telefoonfabrikant die geen relatie met de netwerkoperators heeft en dus geen carrier policies heeft.

Heb je enig idee wanneer die OneUI 2.5 update zou kunnen komen dan? Of is dat gewoon afwachten?

Reputatie 7
Badge +19

@jeffreykog ik las in een artikel dat de One UI 2.4 update voor de S9 eraan komt maar ik denk nog niet in Nederland. Ik zal eens kijken op google of ik wat kan vinden.

Edit | https://www.google.com/amp/s/androidworld.nl/amp/nieuws/samsung-galaxy-s9-one-ui-25-update/

Reputatie 2

@jeffreykog ik las in een artikel dat de One UI 2.4 update voor de S9 eraan komt maar ik denk nog niet in Nederland. Ik zal eens kijken op google of ik wat kan vinden.

Edit | https://www.google.com/amp/s/androidworld.nl/amp/nieuws/samsung-galaxy-s9-one-ui-25-update/

Ik heb afgelopen week de OneUI 2.5 update gehad op de S9. Helaas heeft dit het probleem nog niet opgelost. Ik denk dat het daarmee helaas ophoudt voor dit oudere model. Hetzelfde probleem speelt namelijk ook bij KPN met de nieuwe 1400MHz band, die de S9 gewoon ondersteunt maar door een carrier policy niet wordt toegestaan. Of dit nu aan KPN en T-Mobile ligt of aan Samsung weet ik zo niet.

Reputatie 7
Badge +19

Ik heb de update nu ook al sinds een aantal dagen, beveiligingspatch oktober en ONE UI 2.5.

De update had volgens mij niks te maken met een update voor het probleem die je ervaart helaas, het was meer een update met wat extra functies en een nieuwe beveiligingspatch.

Reageer