Beantwoord

Geen firmware update voor Samsung A5 2016

  • 13 juni 2017
  • 9 reacties
  • 596 Bekeken

Ik heb een A510FXXS2APE2 waarvan ik melding krijg dat ie up to date is maar die een inmiddels antieke Android versie heeft. Hoe kan ik updaten?
icon

Beste antwoord door Kaassausje 14 juni 2017, 17:47

Oh nee, niet weer deze firmware. Die hebben we al eens voorbij zien komen, maar daar is verder geen oplossing meer voor gepost. Je hebt in feite niet bestaande (of 'zwevende') firmware, daar is nooit een update voor gekomen.

Ik zou je in dit geval willen aanraden om via Sammobile de Nederlands unbranded firmware (je mag ook een andere open Europese firmware pakken, bijvoorbeeld Duitse en UK firmware zijn meestal stabiele versies) te downloaden en deze op je telefoon te flashen. Vergeet niet om eerst alles wat je wilt bewaren te back-uppen. Je kunt de procedure in deze post van ShadowLea lezen. Lees je rustig in, bekijk even of je het zelf wil doen.

Durf je het zelf niet aan? Dan zou je kunnen kijken of er een Samsung Service Center voor telefoons/tablets in jouw omgeving zit. Maak van tevoren een goede back-up en vraag daarna of de mensen van Samsung je ermee willen helpen. 🙂
Bekijk origineel

9 reacties

Hoi ErictV, nogmaals welkom op het klantenforum.

Wat is antiek? ;)

Alleen A510FXXS2APE2 is niet voldoende om te kunnen zien welke firmware je hebt, zou je alle drie de regels over willen nemen? Je mag ook een screenshot maken, die kun je via de desktopversie van het forum dan in dit topic plaatsen.
Hoi Kaassausje ik chargeer nogal :-)

Ik heb versie 5.1.1 maar heb begrepen dat anderen al op 6 zitten.
Hoe kom ik aan die drie regels die je bedoelt?

Groet,
Eric
Reputatie 4
Badge +5
Hoi ErictV,

Je kan daar komen door *#1234# te bellen.

- Snotaapje;)
OK, dankjewel.

Ik krijg dit:
AP: A510FXXS2APE2
CP: A510FXXS2APE1
CSC: A510FDNX2APC1
Model: SM-A510F
Oh nee, niet weer deze firmware. Die hebben we al eens voorbij zien komen, maar daar is verder geen oplossing meer voor gepost. Je hebt in feite niet bestaande (of 'zwevende') firmware, daar is nooit een update voor gekomen.

Ik zou je in dit geval willen aanraden om via Sammobile de Nederlands unbranded firmware (je mag ook een andere open Europese firmware pakken, bijvoorbeeld Duitse en UK firmware zijn meestal stabiele versies) te downloaden en deze op je telefoon te flashen. Vergeet niet om eerst alles wat je wilt bewaren te back-uppen. Je kunt de procedure in deze post van ShadowLea lezen. Lees je rustig in, bekijk even of je het zelf wil doen.

Durf je het zelf niet aan? Dan zou je kunnen kijken of er een Samsung Service Center voor telefoons/tablets in jouw omgeving zit. Maak van tevoren een goede back-up en vraag daarna of de mensen van Samsung je ermee willen helpen. 🙂
Dankjewel Kaassausje. Toch nog een aanvullende vraag: kan ik dan gewoon de nieuwste versie pakken, dus 6.0.1?
Ik weet niet waarom, maar DNL (blijkbaar Ben NL branded firmware) staat er nu wel tussen. Het lijkt erop dat je deze firmware momenteel hebt, dan zouden er nog 4 updates voor 6.0.1 moeten zijn volgens deze pagina.

Zou je nog eens willen proberen om te updaten? Als het niet lukt via je telefoon zelf, probeer het dan even via Samsung Smart Switch. Hopelijk lukt het nu dan wel om te updaten.

Zo niet, dan zou je een (unbranded) versie van 6.0.1 kunnen flashen. Vergeet niet om van tevoren een goede back-up te maken. Na het flashen kun je het beste eenmaal een factory reset en cache wipe uitvoeren via het recovery menu, anders moet je updates blijven flashen.
Hoi Kaassausje,

Heb ik al eens geprobeerd, maar ik krijg via smart switch geen verbinding met apparaat. Het is natuurlijk ook wel vreemd, als je een T-mobile phone hebt, die volgens jouw info Ben branded zou moeten zijn...

Ik ga voor de unbranded 6.0.1. Kan ik in het vervolg dan wel weer mee in automatische updates of moet ik voortaan altijd handmatig updaten?
Hoi Eric.

Afhankelijk van waar je de telefoon vandaan haalt en welke lichting het is, kan de firmware verschillen, dat zien we vaker voorbij komen.

Als je niet zou resetten na het flashen, dan zou het altijd handmatig moeten. In dit bericht vind je de informatie die je nodig hebt. 🙂

Reageer