Vraag

S6 traag na update


Ook ik kreeg vandaag de update naar android 6.0.1 binnen op mijn galaxy s6. Hartstikke blij de update gedownload en geïnstalleerd. Op het eerste gezicht ziet het er hartstikke goed uit. Ik heb alleen echter 1 probleem.
Als ik de telefoon uit slaapstand haal, maakt niet of ik dit via de home-button of de aan-uit knop doe, dan gaat dit ontzettend traag. Zo'n 30 seconden doet hij erover.
De twee buttons (terugknop en venster) lichten even op, maar het scherm blijft zwart. Zo'n 10 seconden later krijg ik pas beeld op de donkerste stand en dit loopt dan heel schokkerig op, tot de juiste lichtsterkte. Soms met verschillende blokjes in beeld.

Het aparte is dat hij dit soms ook helemaal niet doet, en dan is hij heel snel wakker.
Wat kan dit zijn? Ik heb de telefoon al meerdere keren herstart en ook al een paar keer volledig uitgezet.

Thomas, ben je enigszins bekend met een 'wipe cache'???

Ik heb geen S6, dus ik kan niet controleren of deze link nog klopt, maar probeer eens.

Na updates willen 'instellingen' en referenties wel eens verkeerd staan. Dan zijn er 3 opties... Met puur uit- en aanzetten trekt dat recht, een wipe cache of fabrieksreset....

Aangezien ik een bloedhekel heb aan de reset (waarbij je eerst backup moet maken, drie keer moet controleren of je geen zaken kwijt raakt etc), hoop ik dat de wipe cache het al doet. In de basis wist dat je actieve geheugen en moet de telefoon bij de volgende herstart alle instellingen opnieuw inlezen. Dan wis je dus eventuele 'foute' verwijzingen.

Laat even weten (of maak een apart topic aan zodat iedereen het probleem ziet en er aan mee kan werken).


Dit heb ik ondertussen ook geprobeerd, maar het verhelpt het probleem niet. Een factory reset hoop ik niet te oefen doen. Dit ivm dat ondanks de verscheidene backups ik toch bang ben om dingen kwijt te raken.
Heeft iemand nog een oplossing?

3 reacties

Reputatie 2
Hey Thomas!

Dat is inderdaad raar zeg! We hebben deze nog niet eerder gehoord. Gebeurt het ook in de veilige modus? Test het als volgt: http://www.samsung.com/nl/support/skp/faq/925591.

We horen graag van je!

Groetjes,
Dennis
Samsung Webcare
Dag Dennis, meteen na uw reactie heb ik het geprobeerd. De telefoon heeft nu een 15 minuten in veilige modus gedraaid. Echter geeft dit nog steeds hetzelfde probleem.

De telefoon werkt verder gewoon zoals vanouds. Hartstikke goed dus. Alleen vertoond hij dus sinds de update dit probleem.

Zijn er nog andere oplossingen?

Groetjes,
Thomas
Reputatie 2
In dat geval zijn we bang dat een fabrieksherstel toch de volgende stap is. Vergeet geen back-up te maken van de gegevens op je toestel. Herstellen naar fabrieksinstellingen doe je als volgt: http://www.samsung.com/nl/support/skp/faq/1068714. Test het eerst met een schone installatie alvorens de back-up terug te zetten.

Laat ons weten of de problemen nu opgelost zijn.

Groetjes,
Dennis
Samsung Webcare

Reageer