Beantwoord

Samsung Galaxy S6 Edge voice assistant uitschakelen

  • 15 maart 2016
  • 22 reacties
  • 22178 Bekeken

Reputatie 2
Hallo!
Ik heb sinds kort te samsung galaxy s6 edge.
Elke keer als mijn telefoon in mijn tas zit, en ik pak mijn telefoon uit mijn tas, staat voice assistant aan (voor blinde mensen ofzo)
Suuuuuper irritant.. krijg het elke keer met moeite uitgeschakeld omdat je alles meerdere keren moet selecteren om iets te openen om het weer uit te schakelen en dan heletijd een stem die verteld wat je aanraakt.. zo vervelend.
Help! Hoe voorkom ik dit.
icon

Beste antwoord door Hajar 16 maart 2016, 10:15

Hi Lisanne,

Welkom op ons Forum!

Goed dat jij je vraag hier stelt. Ik begrijp dat je het vervelend vindt om telkens die stem te horen als je je daar zelf geen behoefte aan hebt. Op deze pagina staat precies uitgelegd hoe je de S voice kan uitschakelen. Dit hoef je eenmalig te doen.

Laat je mij weten of het is gelukt?
Bekijk origineel

22 reacties

Reputatie 2
Die stond altijd al uit. Had hem even aangezet om te kijken of ik dan eventueel een extra optie kreeg bij de instellingen.
Reputatie 7
Badge +9
Voice Wake-up in dat laatste scherm. Zet die eens op Uit.
Reputatie 2
Bedankt voor de hulp iedergeval !
Reputatie 2
Nou ik geef het op hoor. Wat een *** telefoon.. zit al zeker een uur te kutten met die s voice. Ik krijg dat blauwe s voice scherm niet te zien. Als ik op de s voice app druk dan zie ik onder in beeld (zie afbeelding) een klein balkje. Als ik op dat tandwieltje druk kom ik bij instellingen ( zie afbeelding ) maar zie nergens de instellingen voor home key. En als ik op de home knop blijf drukken krijg ik ook geen s voice app te zien. Alleen die irritante voice assistant waar door ik me telefoon amper kan gebruiken.
Dat is 'zicht' onder toegankelijkheidsinstellingen, dat zijn niet de instellingen van S Voice. Daar ga je het dan ook inderdaad niet vinden.

Nogmaals: druk net zolang op je homeknop tot S Voice zich opent. (Of open de app via de app pictogram.)
Je zou nu dit moeten zien:



Rechts bovenin zou dan een 'instellingen teken' moeten staan, bij mij ziet het eruit als 3 stippen (zie screenshot rechtsbovenin). Daar druk je op en dan zou je dit moeten zien:



En als je dan op Settings drukt zou je dit moeten krijgen:


En daar staat de instelling dus bij.
Reputatie 2
Sorry! Late reactie. Heb geen melding gehad dat er door tmobile een reactie was achter gelaten.
Ik heb het geprobeerd. Maar ik krijg geen puntjes te zien. Ik kan wel bij instellingen komen van voice assistant maar zie niet de home key die jij bedoelt 😞 zie foto's.
Da's sowieso het verkeerde venster, dat is van applicatiebeheer. Aangezien ik geen S6 heb is 't voor mij ook een beetje gokken waar e.e.a. zou zitten, dat wil nog wel eens verschillen. ;)

Het kan mogelijk nog wel op een andere manier:
Als je een paar keer op de home-knop drukt en S Voice zich opent, dan zou er als het goed is ergens rechts bovenin het venster een instellingen-tekentje moeten staan (mogelijk 3 puntjes onder elkaar). Als je in dat menu op settings/instellingen klikt, staat de 'open via the home key' optie er als 't goed is tussen. Zo ja: dan kun je 't vinkje weghalen en testen of 't dan niet meer werkt. 🙂
Reputatie 2
Ik kan bij instellingen : applicatie instellingen niet vinden ? Wel applicaties. Heb daar s voice gezocht maar kan niks vinden over home key
Zou je onder "Instellingen" -> "Applicatie-instellingen" -> "S Voice" willen kijken of er nog een vinkje staat bij 'open via the home key'? Zo ja, zou je dat vinkje eens weg willen halen en het nogmaals testen? 🙂
Reputatie 2
Hoi hoi! Ahh dank je wel! Ik ben 2 mei uitgerekend !
Ik heb even naar de instellingen en handleiding gekeken maar word er niet wijzer van.
Bij instellingen toegankelijkheid en zicht staat voice assistant uitgeschakeld. Zie foto.
Maar als ik dan paar keer op de home button druk word het weer van zelf ingeschakeld. (Zie andere foto) En dat gebeurd dus steeds in me tas 😞
Reputatie 7
Badge +15
Hi LisanneG,

Als eerste Gefeliciteerd met de kleine! 😉

Zou je eens in je toestel willen kijken of je bij 'toegankelijkheid' kunt kiezen voor 'zicht'? Daar kun je 'Voice assistant' uitzetten. In de handleiding vind je op pagina 121 meer informatie hierover. Je komt makkelijk op pagina 121 door met ctrl+ F te zoeken naar 'Voice Assistant' 🙂.

Wil je laten weten of het gelukt is? Mocht dit niet werken dan zullen we een Samsung expert voor je vragen om even met je mee te kijken!
Reputatie 2
Sorry haha om nog even terug te komen op je vraag, ik heb vast wel een keer een software update gehad maar ik heb niks bijzonders gedaan met me telefoon. Ineens was voice assistant geactiveerd toen mijn telefoon in me tas zat.
Reputatie 2
Hoi hoi! Ik zie het nu inderdaad staan via de desktop versie.
Ik heb 3 screen shots toegevoegd. 1 foto waar staat dat s voice is uitgeschakeld en op de andere zie je dat voice assistant is ingeschakeld. Groetjes lisanne
Reputatie 7
Badge +20
Hey Lisanne,

Apart dat het ineens weer teruggekomen is! :S Is er iets gebeurd in de afgelopen tijd, zoals een software update bijvoorbeeld?

Het is inderdaad wel handig om te zien hoe jouw instellingen staan, want als deze uitgeschakeld is, dan zou het natuurlijk niet moeten werken. Ik heb een bijlage toegevoegd waar je kunt zien hoe je afbeeldingen toe kunt voegen. Het zou namelijk via de instellingen van je applicaties mogelijk moeten zijn deze in zijn geheel uit te schakelen.

We zien jouw reactie graag tegemoet, Lisanne! 🙂
Reputatie 2
Hoi hoi. Ik heb helaas weer de zelfde klacht als een poos geleden.
ik heb gecontroleerd of S-voice staat uitgeschakeld en dat is zo.
Ik heb er print screens van gemaakt maar ik kan geen bijlage hier toevoegen.
S voice staat dus uitgeschakeld maar ik krijg wel dat vervelende voice assistant als er een paar keer op de home knop word gedrukt. Het is me nu al een paar keer overkomen terwijl me telefoon in mijn tas zat.
Wat nu te doen?
Reputatie 7
Badge +20
Hi there Lisanne!

Aaah wat jammer om te horen dat je geopereerd moet worden. 😞 Ik hoop dat alles goed komt! Ik ben blij dat je het kaartje lief vond. Die heb je welverdiend! Ook super dat je geen problemen meer ervaart met de voice assistant. Als ik nog iets voor je kan doen let me know. We zorgen graag goed voor je! 😳
Reputatie 2
Hoi hoi !
Ten eerste, ontzettend lief kaartje dat ik heb binnen gehad! Het gaat al iets beter maar moet helaas binnenkort geopereerd worden.
Om even terug te komen op de svoice/ voice assistant, ik heb het probleem niet meer gehad! Super dus.
Heel erg bedankt voor de goede zorgen.
Reputatie 7
Badge +20
Graag gedaan Lissane! Hoop dat dit de oplossing is voor jou. 😳
Reputatie 2
Oké super!
ik heb het inderdaad uitgeschakeld.
Ik ga afwachten of het wel / niet nog gaat gebeuren. Bedankt voor je hulp!
Groetjes
Reputatie 7
Badge +20
Hi Lisanne,

De S voice is hetzelfde als de voice assistant. Is het al gelukt om de S voice uit te schakelen?

Let me know! 🙂
Reputatie 2
Hoi hoi
Bedankt voor je reactie.
Is 's voice het zelfde als voice assistant dan?
's voice is toch een stem die je helpt met vragen die je stelt en voice assistant is een stem die zegt welke toets je aanklikt voor blinde mensen?

Bedankt alvast!
Reputatie 7
Badge +20
Hi Lisanne,

Welkom op ons Forum!

Goed dat jij je vraag hier stelt. Ik begrijp dat je het vervelend vindt om telkens die stem te horen als je je daar zelf geen behoefte aan hebt. Op deze pagina staat precies uitgelegd hoe je de S voice kan uitschakelen. Dit hoef je eenmalig te doen.

Laat je mij weten of het is gelukt?

Reageer