Beantwoord

Aansluiten van de TV Box op een versterker via tulp

  • 17 augustus 2017
  • 10 reacties
  • 2930 Bekeken

Goedemiddag, ik heb zojuist t-mobile thuis ontvangen. Ik had voorheen KPN en had de radio via de mediabox op mijn versterker aangesloten waardoor ik de tv niet aan hoefde te zetten om naar de radio te kunnen luisteren. Alleen de mediabox en de versterker. Nu wil ik dit natuurlijk weer op deze manier aansluiten, maar ik heb een oude versterken met alleen mogelijkheid voor een audio uitgang met een rode en witte plug. In de mediabox zitten er 3, rood, wit en geel. Volgens de installateur moet ik die gebruiken om mijn versterker aan te sluiten. Ik heb het geprobeerd met alleen de witte en rode, maar dat lukt gewoon niet. Wat voor kabel moet ik hebben om mijn versterker aan te sluiten aan de mediabox? Iemand ervaring?
icon

Beste antwoord door Hidden.nld 17 augustus 2017, 17:21

Je kan dit doen met een TULP kabel.

Deze kan je bestellen bij allekabels voor nog geen 2 euro. of even grabbelen in de oude doos op zolder 🙂 dit is wel een veel voorkomende kabel. wat je nu heb is een tulp naar jack kabel.

https://www.allekabels.nl/tulp-kabel/9/1290678/tulp-kabel.html



Mocht je versterker het ondersteunen dan zou ik kiezen voor een optische kabel. dit zijn meestal versterkers met meerdere speakers en een center speaker bij de tv
Bekijk origineel

10 reacties

Reputatie 7
Badge +10
Je kan dit doen met een TULP kabel.
Deze kan je bestellen bij allekabels voor nog geen 2 euro. of even grabbelen in de oude doos op zolder 🙂 dit is wel een veel voorkomende kabel. wat je nu heb is een tulp naar jack kabel.
https://www.allekabels.nl/tulp-kabel/9/1290678/tulp-kabel.html

Mocht je versterker het ondersteunen dan zou ik kiezen voor een optische kabel. dit zijn meestal versterkers met meerdere speakers en een center speaker bij de tv
Hi hidden.nld, zo'n tulp kabel is dus zo'n rode en witte kabel, dit werkt dus niet. het is een tulp naar tulp kabel, dus rood naar rood en wit naar wit. De mediabox wil echter ook nog een geel naar ??? whatever, die zit natuurlijk niet in mijn versterker, want dat is een video kabel. Dus de tulp lukt niet. Mijn versterker kent echter alleen tulp, dus hoe dit op te lossen?
Reputatie 7
Badge +10
De gele hoef je niet te gebruiken. Als hij geen geluid geeft kan je in het menu de audio output aanpassen naar analoog.
Reputatie 7
Badge +6
Hoi famkeij,

Dit gaan we oplossen hoor! Kun je eens testen door een TV kanaal aan te zetten en alle kabels aan te sluiten. Haal vervolgens de HDMI kabel uit de TV Box. Speelt het geluid nu wel goed op de stereo via de tulp stekkers? Je kunt gewoon van rood naar rood en wit naar wit tussen de TV Box en de versterker. De gele kun je gewoon ongebruikt laten.

Ik hoor graag hoe het gaat!
Ja, dit werkt inderdaad.
Volgende probleem: als ik een andere zender op wil zetten, moet ik dus weer de HDMI kabel aansluiten, hopen dat ik de goede zender heb ingedrukt, want dat zie ik dus niet op het kastje, en dan weer de HDMI kabel aansluiten.
Heb je wellicht nog andere opties?
Reputatie 7
Badge +6
Hey famkeij,

Fijn dat het nu werkt met de tulp kabels! Ik vind het altijd erg mooi om te lezen hoe mensen elkaar hier helpen bij het aansluiten.

Wat betreft HDMI en tulp, dat gaat prima samen. Je hebt dus nu de HDMI naar de TV aangesloten en de tulp naar de stereo. Je selecteert dan een radiozender met onze afstandsbediening. Je kunt daarna de TV uitzetten, maar als je wilt zappen, kun je het beste weer even de TV aanzetten, anders zie je niet welke zender je selecteert. Het geluid kan dus prima samen, op de TV en de stereo!
Helaas, zodrag ik de radio aanzet en de HDMI verwijder werkt de versterker, niet als ik daarna weer de HDMI kabel terugstop. Dan doet de TV niets. Als ik dus van radiozender wil wisselen, moet ik eerst de HDMI kabel terug in de box doen (dan werkt de versterker weer niet), daarna TV aanzetten, dan een andere zender kiezen. Dan HDMI stekker uit de box, radio doet het weer. TV uit.
Sorry hoor, maar dit is allemaal erg omslachtig. Bovendien werkt de afstandbediening wel mega mega mega traag. Ik krijg soms helemaal niets te zien, of de TV blijft hangen op het menu. Dus, de radio doet het wel via een omslachtige manier, maar gebruikersvriendelijk is anders.
Reputatie 7
Badge +6
Hoi famkeij,

Wat ben ik blij dat je dit hier op het forum meldt! Dit is namelijk niet hoe het behoort te werken. Het geluid zou gelijktijdig via HDMI en via de tulp uitgestuurd moeten worden. Dit is een instelling in de TV Box. Die kan ik voor je aanpassen. Hiervoor heb ik je postcode, huisnummer en de laatste vier cijfers van je banknummer in een privébericht nodig. Dan zorg ik ervoor dat beide audio uitgangen actief worden.

Op deze manier kunnen we het abonnement krijgen zoals jij het graag ziet! 🙂
Hallo Sander,

Wil je deze instelling ook voor mij aanzetten?

Groeten,
Lars
Reputatie 7
Badge +8
Excuses voor de late reactie @LazeWoterz, ik zie dat de tulp uitgangen inmiddels al voor je geactiveerd zijn, helemaal goed!

Reageer