[DSL] Eigen modem bij VDSL

  • 19 november 2018
  • 108 reacties
  • 16490 Bekeken


Toon eerste reactie

108 reacties

Hallo goedenavond, 

Zou iemand mij kunnen helpen met het instellen van een tp-link td-w9770 als eigen modem in plaats van de Zyxel t-50, heb een internet only abonnement dus geen tv of telefonie.

Ik heb een t-mobile basic 55/15 dsl(ADSL of VDSL?) lijn die in de woonkamer binnenkomt en middels een "varkenssnuit" stekker in het ISRApunt zit. 

Graag iemand die mij een beetje kan verder helpen omtrent de instellingen in het modem.

 

Hallo goedenavond, 

Zou iemand mij kunnen helpen met het instellen van een tp-link td-w9770 als eigen modem in plaats van de Zyxel t-50, heb een internet only abonnement dus geen tv of telefonie.

Ik heb een t-mobile basic 55/15 dsl(ADSL of VDSL?) lijn die in de woonkamer binnenkomt en middels een "varkenssnuit" stekker in het ISRApunt zit. 

Graag iemand die mij een beetje kan verder helpen omtrent de instellingen in het modem.

 

Ik durf niet te zeggen of je automatisch ADSL krijgt bij de lagere snelheden. Maar bij VDSL moet het gewoon op Dynamic IP staan (DHCP client) en dat over VLAN300.

Voor ADSL weet ik het niet zeker, maar dacht ook gewoon Dynamic IP over VLAN300, maar dan wel met de juiste VPI/VCI waardes. 

In ieder geval geen PPPoE/PPPoA/IPoA.

@dropjemint hartstikke bedankt voor je reactie.

Ja dat begrijp ik dus ook niet of het nou een VDSL lijn is of een ADSL ? Maar als het goed is zit ik op een SDF want de straatkast is 140meter verderop en de wijkcentrale 4-5 km en ik heb 55dl/15ul snelheden.

En iemand nog advies/hulp als ik hem in bridge mode wil draaien deze modem en dan een router dr achter (Nighthawk XR700) dan doet deze al het VLAN of kan ik deze zonder VLAN laten bridgen ?

En dan de VLAN in me andere router instellen ? 

Heb nog paar routers liggen een ASUS RT-AC5300, Netduma R2 en een Netgear XR700 laatste momenteel in gebruik i.c.m. Ziggo.

 

Reputatie 7
Badge +2

@Mobell 

Jouw connectie is een VDSL verbinding, gezien de snelheid die je opnoemt.

Welk modem/router wl je in ‘bridge’ zetten, de TP of het TMT modem?

Het TMT modem kan je niet in bridge zetten, dat is met de TMT firmware niet mogelijk. Je eigen router in bridge plaatsen, dan is mijn vraag .. waarom?

@Pieter_B 

De tp-link in bridge mode zetten, en dan eigen router dr achter omdat de t-mobile lijn alleen gebruikt gaat  worden voor gaming er wordt alleen een pc en console op hardwired aangesloten. 

Wil me eigen router dr achter i.v.m. de gaming instellingen die ik daarmee kan regelen.

Heeft iemand nog wat suggesties wat ik allemaal zou moeten instellen in de TP-LINK ? Van dit tab (zie afb.)voor VDSL.

Of is er toch iemand die zegt dat ik ADSL heb denk het niet toch dacht dat ADSL2+ max tot 20Mbps ging.

Alle hulp wordt zeer gewaardeerd van iedereen 🤗

Goedenavond,

Ik heb jullie hulp nodig vrees ik.

Ik heb een EdgeRouter X gekocht. Deze heeft geen rj11 aansluiting dus heb ik bij allekabels.nl een kabeltje gekocht dat aan de ene kan rj11 is en aan de andere kant rj45.

Als ik dit kabeltje rechtstreeks vanaf het ISRA punt in mijn Edgerouter X op eth0 aansluit, gaat het lampje bij eth0 niet aan, en in de router zijn zowel eth0 als VLAN (ingesteld als VLAN 300 met DHCP) ‘disconnected’.

Ik heb het vermoeden dat de router wel correct is ingesteld, maar dat ik stomweg geen signaal krijg.
Als ik mijn T-Moblie router weer aansluit krijg ik wel gewoon signaal en een ip-adres, en werkt alles gewoon.

 

VLAN is aangemaakt met de volgende settings:

  • VLAN ID: 300
  • Parent: Eth0
  • Description: Internet
  • Enable: Yes
  • Address: Use DHCP
  • MTU: 1500
  • Proxy ARP: No

Doe ik iets verkeerd? Mis ik een instelling ergens?
Of is mn kabeltje niet goed? Het is dit kabeltje:
https://www.allekabels.nl/rj11-kabel/7399/1181336/telefoonkabel-rj11-rj45.html

Alle tips zijn welkom, bedankt alvast!!

Reputatie 7
Badge +10

@rcvdv Het is een Edgerouter geen modem.

Je router ondersteund geen dsl protocol

Beste Forum leden,

Ik ben vrij recentelijk overgestapt naar een eigen modem (van de huawei naar een DrayTek Vigor 2862 Annex A in full bridge modus), maar ik blijf tegen een vervelend issue aanlopen. Na heel het internet afgespeurt te hebben kom ik de experts om advies vragen!

Het issue waar ik tegen aan loop is dat op momenten de DSL verbinding uit het niks weg valt. Dit gebeurdt elke dag om 2 uur snachts en dan vaak nog op 1 of meerdere andere random momenten gedurende de dag.

  • Ik heb enkel VLAN 300 gebridged staan naar de achterliggende USG
  • Ook zonder de bridge als de Draytek ook routeert gebeurdt dit
  • Het probleem is niet aanwezig met de Huawei (maar die past niet in het rack :p)
  • Vectoring uitzetten helpt niet en killed performance
  • Modemcode aanpassen lijkt niet te helpen
  • Gezien het steevast om 2 uur snachts gebeurdt, met de lokale klok en uptime zitten spelen, maar geen soelaas. Dit is een tweedehand product maar gezien het tussen de wegvallende verbindigen super werkt heb ik het idee dat het device wel verder in orde is. 
  • Mode=17a, SNR=5 en Atten=13. Deze waardes lijken anders te staan in het Huewei modem, maar kom er niet helemaal uit of dit relevant is gezien het tussen de wegvallende verbindigen super werkt.


Heeft iemand dit model (of vergelijkbaar) wel werkend en kan laten weten of er nog een andere aanpassing is gedaan om het volledig stabiel te krijgen?
Staat er bij Tmobile iets te klapperen, heb ik iets verkeerd/niet ingesteld of gebeurd er iets dat dit model gewoon niet aankan?

Alvast heel erg bedankt voor de hulp!

Bert

Reageer