[DSL] Eigen modem bij VDSL

  • 19 november 2018
  • 10 reacties
  • 3134 Bekeken

Reputatie 7
Badge +10

Je eigen modem bij T-Mobile Thuis


Bij het gebruik van je eigen modem is het niet mogelijk gebruik te maken van vaste telefoon.


Je eigen modem voor VDSL is natuurlijk geweldig. Echter T-Mobile is hier een beetje terughoudend mee.

Bij vddl gebruiken we geen vci/vpi of inlog gegevens meer. inplaats daarvan is het voldoende om vlan tagging te gebruiken.
Voor Internet gebruik je VLAN 300
Voor TV gebruik je VLAN 640

Maak je gebruik van ADSL2+ dan heb je een VPI/VCI nodig. deze zijn 8/48 hier heb je geen PPPOE gegevens voor nodig.

10 reacties

Reputatie 7
Badge +10
tuurlijk,
zet je nummer over naar cheapconnect en je heb een voip account voor 8,95 per jaar
Reputatie 6
Badge +2
Weer goed bezig @Hidden.nld.

@Mick_ , heb zelf ook een tijd terug mijn VoIP gebeuren bij T-Mobile thuis vandaan gehaald en overgezet naar CC met een eigen ATA N300A IP client.
TM kost het €2,50 p/m en bij CC kost het €8,95 p/j, dus voordeel €21,05 p/j om alleen bereikbaar te zijn op je oude nummer (zelfde reden hier)
Reputatie 1
Bij deze wil ik even een trapje geven in dit topic

Sinds kort is het mogelijk om in de Fritzbox met OS 07.01 (zelf gebruik ik de 7581) het T-Mobile Profiel in te stellen en of te selecteren voor VDSL

Dit profiel ondersteunt VLAN 300 (Internet) en VLAN 640 (TV) , met poort 1 & 2 voor Internet en poort 3 & 4 voor TV.

Bij mijn eigen instellingen van de Fritzbox zijn de poorten niet helemaal correct namelijk Poort 1 & 4 voor Internet en Poort 2 & 3 voor TV.

Dus mochten de standaard poorten (volgorde niet werken) dan ff spelen ermee.
Reputatie 1
Tevens ben ik achter het volgende voor de VOIP dienst van T-MobileThuis.

Zover ik heb kunnen zien gebruiken ze het volgende.

SIP Server : voip.t-mobilethuis.nl

Als gebruikersnaam , gebruiken ze je klantnummer het enige nog waar ik nog tegen aanloop is het wachtwoord voor de VOIP.

Het kan ook nog eens zijn dat ze voip dienst , MAC Gekoppeld is 😞
Ten aanzien van mijn eerdere post hierboven: het is opgelost door een upgrade naar de laatste firmware geleverd door DrayTek. Nu traint het modem op dezelfde snelheid als de Zyxel.
Reputatie 1
@Hidden.nld, hoe zit het met de vaste telefonie bij gebruik van een eigen modem / router?
Zo ver ik begrijp wordt dit niet door T-Mobile ondersteund maar heb jij een truc of raad je iets anders aan?

Ik gebruik nu een dubbele NAT maar wil daar graag vanaf. Daarnaast wil ik graag m'n vaste nummer behouden maar eigenlijk alleen om bereikbaar op te blijven. Ik bel er alleen in noodgevallen mee.
Reputatie 6
Badge +7
Oeh bedankt voor de tip @driels80, nice dat ze een profiel voor T-Mobile Thuis toe hebben gevoegd aan de Fritzbox!
Reputatie 7
Badge +10
Het zou mooi zijn als T-Mobile dit vrij geeft. ik verwacht het echter niet.
Wel kan je je nummer overzetten naar cheapconnect, zie mijn eerdere post.
Ik heb zojuist het nieuw Zyxel modem vervangen door mijn eigen Draytek 130 die ik tenminste wel in bridge kan zetten zodat ik niet dubbel hoef te NATten (eigen router Edge Router X)

Maar het viel me op dat de Zyxel VDSL verbinding wel anders getrained wordt dan de Draytek 130. Ik zag in de Zyxel Rx:111214 Tx:33031 wat het maximale is wat het koper aankan (volgens KPN). De snelheid wordt dan op een ander niveau gekort. Speedtest gaf me 20/20 met een latency van ~15ms en dat terwijl mijn abo 20/2 is. Ik heb daar over gebeld en kreeg te horen dat ik 'mazzel' heb.

Met de Draytek zie ik de VDSL verbinding op een andere snelheid getrained wordt. Ik weet de exacte cijfers niet meer maar ongeveer ~Rx:18000 Tx:1700 en ik zie dat ook terug in de speedtest die nu 17/3 geeft met een latency van ~35ms. Dat is nota bene minder dan het abonnement, maar waarschijnlijk nog binnen de marge.

Is iemand anders dit of iets vergelijkbaars ook al opgevallen?
Kan iemand mij helpen?

Ik heb een Fritzbox 7581 die ik met het T-mobile profiel heb ingevuld.
Nu eindelijk stabiel internet wat voorheen niet had.

Echter, IPTV werkt helaas niet.

Als ik de config uitlees zie ik wel dat Vlan 640 is toegekend op port 3 en 4 echter draait de box niet.
Sluit ik de box aan op port 3/4 start de box op, maar blijft na de roze schermen hangen op een zwart beeld en doet niks meer.
Als ik IPTV aansluit op port 1 of 2 krijg ik de melding dat er geen IP adres opgehaald kan worden.

Iemand een idee?

Reageer