Beantwoord

Eigen router (Ubiquiti USG) met Zyxel VMG8825-T50

  • 11 juni 2019
  • 36 reacties
  • 6728 Bekeken


Toon eerste reactie

36 reacties

Reputatie 6
Badge +7
Hey Bjarn, mooie guide, echt top gedaan! Ik zal klanten hier in de toekomst zeker naar verwijzen als ze vragen hebben over het opstellen van de Ubiquiti mét Telefonie! 🙂
Reputatie 1
He @Gurney,

Aangezien je een unmanaged switch hebt is het inderdaad het een of het ander. Je zou een extra unifi switch zonder PoE kunnen nemen, die vallen nog mee qua prijs.
Maar je zou in dit geval een trunk moeten maken naar die switch net als ik naar mijn AP en vervolgens de switch porten instellen op lan of vlan 300.


Ik heb er nu een Unifi 8 poorts switch tussen gezet. Works like a charm! Heb nu zowel IPTV als INTERNET over 1 ethernetkabel die bij de switch weer per poort wordt opgesplitst 👌🏻

Nogmaals thanx voor de hulp @Bjarn
Dank @Bjarn ook ik ga je howto spoedig testen.

@Bjarn dank het is allemaal gelukt!
@fouk @Bjarn @Pieter_B de Edgerouter werkt niet samen met de Unifi switch, in een unifi controller managed omgeving dan. Edge is een andere productlijn.

@Bjarn wat een mooie puzzel heb je opgelost. Zelf heb ik een simpelere omgeving, maar ben een noob en krijg het nog niet aan de praat. Zou je kunnen helpen?

Mijn situatie nu: Ziggo kabelmode bridged -> USG -> 16p switch -> 3APs, NVR, POE cams, warmtepomp, thermostaten etcetera. Dit draait prima.
Nu wil ik overstappen op TMobile, heb het Zyxel modem ontvangen en parallel draaien op de telefoonlijn (2-aderig). Ik heb alleen Internet! Ik heb daarover veel vragen:
  • kan ik de 2-aderige DSL kabel direct uit de muur in de USG WAN poort pluggen? Of heb ik ook een soort media converter nodig? Of een RJ11-RJ45 DSL kabel? Nu geeft de WAN2 poort op de USG geen sjoege.
  • aan de hand van je how-to heb ik 100 en 300 VLANs gemaakt en de Internet en Management Trunk. Maar heb ik die ook nodig in deze eenvoudige (alleen Internet) set-up? Of heb ik die alleen nodig als ik de USG achter de switch zet en dan de VLANs aan switch poorten ga toewijzen (nog niet gedaan)?
  • Ik heb een WAN2 gemaakt gekoppeld aan VLAN 300. Kan dat parallel draaien aan het Ziggo WAN? (dan kan ik het testen zonder connectivity te verliezen)
  • Kan ik de Zyxel helemaal weglaten(zoals ik nu heb) of moet die toch aan het LAN hangen?
  • Wat helemaal mooi zou zijn als iemand een simpele config how-to zou kunnen maken voor alleen Internet!?
@Bjarn door de Zyxel in de DMZ van de USG te zetten is alles hierboven overbodig geworden. (bedankt @Pieter_B) Ik ga me later wel druk maken over port forwarding voor VPN enzo
Reputatie 3
@Sjoerd R He Sjoerd! Welkom :)

In principe als je alleen internet wilt gebruiken (en dus geen telefonie en TV) kan je de Zyxel compleet uit je setup halen en je USG direct aan het net hangen middels een media converter. In jouw geval is deze guide niet echt handig, want je hoeft dus niet je Mediaconverter aan de Switch te koppelen, maar dit kan dan gewoon direct je USG in.
Hoi @Bjarn ,

Top artikel heb je, en het heeft me geholpen mijn USG op te zetten! Enkel merk ik op dat mijn MC auto negotiate naar 100 FDX (straks maar kabeltje vervangen om zeker te zijn) en IPTV doet het niet 😞. Ik heb op poort 4 van de switch profiel IPTV (640) gezet, en de setup box geeft connectie, maar hij gaf me een error dat hij geen verbinding kon maken.

ik laat alles nog een nachtje rusten, voor het geval er tijd moet over gaan, maar stuur dit al even preemptively in 🙂
Reputatie 3
Hoi @Bjarn ,

Top artikel heb je, en het heeft me geholpen mijn USG op te zetten! Enkel merk ik op dat mijn MC auto negotiate naar 100 FDX (straks maar kabeltje vervangen om zeker te zijn) en IPTV doet het niet 😞. Ik heb op poort 4 van de switch profiel IPTV (640) gezet, en de setup box geeft connectie, maar hij gaf me een error dat hij geen verbinding kon maken.

ik laat alles nog een nachtje rusten, voor het geval er tijd moet over gaan, maar stuur dit al even preemptively in :)


Hey!

Dat van de mediaconverter heb ik zelf niet gecontroleerd, maar je zou zeggen dat het inderdaad de kabel zou kunnen zijn óf de mediaconverter.

Is het de 'eerste' switch in het rijtje? Anders zou je natuurlijk moeten trunken over de port waar de switch op staat aangesloten.

Welke foutmelding was het?
Reputatie 7
Badge +10
@Toasterlabs

de mc van T Mobile moet je even op 3 en 4 zetten dan staat ie op 1000mbit fd fixxed
voor iptv in de switch even spelen met de igmp settings zou wonderen moeten doen.
Nou... Na wat zoeken kwam ik erachter dat de patch tussen de MC en de switch slecht zou zijn (ook al deed ie vol gigabit eerst?). Lange kabel getrokken en kreeg gigabit aan. Gevolgt door de IPTV die werkt.

Ik ben in de war hoe van 100 Mbps naar 1Gpbs FD de IPTV laat werken, maar alles werkt nu 🙂
@Bjarn ten eerste bedankt voor de guide, erg handig!

Ik heb nog wel wat vragen over je handleiding die ik wil toepassen op mijn configuratie.

Ik heb 3 APs namelijk 3x de AP-AC Pro, deze staan nu ingesteld op profiel "Internet + IPTV" maar aangezien dit alleen draadloze APs zijn mag het profiel neem ik aan ook "LAN" zijn?

Achter de "hoofd switch (150W PoE)" heb ik ook nog twee 8 poort managed UniFi switches met 1x PoE pass through. Deze hebben beide momenteel het profiel "All", dien ik deze aan te passen naar "LAN" of "Internet + IPTV"? Aan beide switches komt 1x een TV voor IPTV aan een poort te hangen.

Op 1 van de switches (met ALL profiel) heb ik 1 poort ingesteld als 'IPTV' en dan heb ik inderdaad beeld. Als ik op de afstandbediening op "Guide" klik zie ik alleen geen guide maar alleen de zender die gekozen is in de rechteronderhoek. Ook kan ik geen on-demand dingen aanklikken want ook dan blijft het beeld zwart. Enig idee waar dat door kan komen?

Reageer