Beantwoord

Geen Live TV beeld gedurende enkele maanden

  • 8 december 2019
  • 9 reacties
  • 231 Bekeken

  • is een nieuwe Poster
  • 4 reacties

Goedemiddag,

We hebben na 7 maanden nog steeds problemen met de aansluiting van T-Mobile thuis. Het ging hier bij om de eerste 4 maanden zeer traag internet en gedurende de afgelopen 7 maanden geen normale TV.

Zie hieronder een opsomming:

04-05     installatiepakket verkregen per post

08-05     installatie t-mobile. Geen signaal op de kabel. Monteur alles aangesloten maar niet kunnen testen.

09-05     signaal op de kabel. Blokkerig tv beeld en zeer slecht (super traag) internet.

21-05     Gebeld wordt een nieuwe box opgestuurd.

28-05     mail ontvangen box is onderweg.

13-06     nieuw box ontvangen. Signaal blijft slecht en zeer slecht (super traag) internet.

Tussen juni en augustus continue zelf moeten bellen met T-mobile, geen oplossing.

02-08     via winkel Harderwijk aanvraag voor monteur

04-09     monteur langs. Nieuwe modem en digitale convertor opgehangen. Daarna zwart beeld en geen live TV meer. Internet verbinding opgelost, nu eindelijk snel internet.

                Alleen via uitzending gemist iets te kijken.

16-09     nieuw box ontvangen. Probleem niet opgelost.

23-09     contact gehad met T-Mobile via messenger, wordt op gereageerd en een ticket aangemaakt

01-10     contact gehad met T-Mobile via messenger, wordt op niet op gereageerd

02-10     nieuw box ontvangen. Probleem niet opgelost.

02-10     contact gehad met T-Mobile via messenger, wordt op niet op gereageerd

03-10     contact gehad met T-Mobile via messenger, wordt op niet op gereageerd

03-10     opnieuw weer bellen met T-Mobile en nu na weken wordt het probleem onderkend door T-Mobile en verteld men dat het een bekend probleem is.

12-11     Gebeld door T-Mobile overdag op GSM. Aangezien we niet thuis waren zou er na 17:00 uur opnieuw gebeld worden echter niet meer gebeld door T-Mobile.

07-12     We zijn er nu een beetje klaar mee. Er blijven facturen komen welke we netjes hebben betaald echter betalen we voor iets wat we niet krijgen. De volgende factuur zullen we dus ook gaan storneren net zo lang tot dat T-Mobile met een oplossing komt (na 7 maanden mag dat naar ons inziens).

NOTES:

1.            We zouden de eerste maanden een maandelijkse korting ontvangen welke we ook hebben gekregen echter zeker niet van hebben kunnen genieten.

Na 4 maanden pas het snelle internet waarvoor we iedere keer betaalden

Na 7 maanden nog steeds geen normale live TV

2.            We betalen voor een TV-box met opname functie welke we al 7 maanden niet hebben kunnen gebruiken.

3.            We kunnen al 7 maanden geen gebruik maken van de radiozenders

4.            We hebben een FOX abb waar we geen gebruik van kunnen maken

5.            Hebben een Chrome-Cast moeten aanschaffen om via de GSM (TV-Anywhere) TV te kunnen kijken.

6.            1 ½  maand compensatie ontvangen. Nu al 7 maanden geen normale live TV. Kunnen alleen voor die programma’s waar het voor geldt terug kijken vanaf het begin.

 

Wat gaat T-Mobile voor ons betekenen en wanneer ????????????????

icon

Beste antwoord door Brian 9 december 2019, 18:02

Hi @Mike65, oei dat is een aardige klachtengeschiedenis. Ik ga dit overleggen met onze technische dienst om zo snel mogelijk tot een oplossing te komen en ik kom er later deze week bij je op terug!

Bekijk origineel

9 reacties

Reputatie 7
Badge +7

Hallo @Mike65 

Betreft dit DSL? Als dat zo is kan het misschien te maken hebben met een haalbare snelheid?

Bekijk het hier even.

Mocht het maximaal te behalen snelheid laag zijn dan kan je ongeveer 8 mbps voor je tv rekenen.

Met glasvezel is het bovenstaande niet van toepassing.

Wij hebben een glasvezel abb.

TV is alleen zwart beeld, letterlijk: “Er heeft zich een ERROR voorgedaan probeer het alter nog een keer”. Dit is nu al vanaf 4 september sinds wij vanaf T-Mobile een nieuwe modem hebben gekregen. Daarvoor alleen een blokkerig (niet te kijken) TV beeld vanaf 08-05-2019.

Zwart beeld en deze melding gedurende  04-09-2019

Reputatie 7
Badge +5

Goedemorgen @Mike65,

Dit is inderdaad niet de juiste gang van zaken. Ik heb webcare gewezen op jouw topic en dat de oplossing veel te lang uit blijft.

Reputatie 7
Badge +7

Hi @Mike65, oei dat is een aardige klachtengeschiedenis. Ik ga dit overleggen met onze technische dienst om zo snel mogelijk tot een oplossing te komen en ik kom er later deze week bij je op terug!

Reputatie 7
Badge +7

Hi @Mike65, mijn collega heeft geprobeerd telefonisch contact op te nemen maar je nog niet kunnen bereiken. Onze developers kijken inmiddels mee naar dit issue en hebben nog een aantal vragen ter controle, zou je deze voor mij kunnen beantwoorden?

  1. Heb je de TV Box rechtstreeks op ons modem aangesloten of zit hier nog iets tussen (bijvoorbeeld een powerline adapter of switch)?
  2. Op welke LAN port is de TV Box aangesloten?
  3. Als de TV Box rechtstreeks aangesloten is op ons en de error verschijnt zou je dan alle andere apparaten eens af willen koppelen en het opnieuw willen proberen? Ik hoor dan graag wat het resultaat is!

Brian, Ik ben naar mijn weten niet gebeld.

Antwoorden op de vragen:

  1. Rechtstreeks aangesloten
  2. Op de LAN poort welke voorgeschreven volgens de instructie echter een monteur heeft mij verteld dat dit een issue was voor de Huawei modem en dit niet van toepassing was voor de Zyxel modem. Meerdere poorten al geprobeerd echter maakt allen, na iedere keer opnieuw opstarten, geen verschil.
  3. Ga ik proberen en zal zo spoedig mogelijk hierover contacten.

Brian,

Punt 3 ook geprobeerd en ik heb televisie (zeer verbaasd)

Heb daarna op LAN1 weer de computer aangesloten en TV blijft, daarna op LAN2 mijn mediaplayer aangesloten en TV blijft. Dit ook bij kort aan en uitzetten van de decoder echter:

  • Als ik de decoder aan laat staan stop het TV beeld na zo'n 5-10 minuten. Beeld staat vast
  • Wanneer ik bovenstaande opnieuw uitvoer en uiteindelijk weer beeld heb en schakel de decoder langer uit dan ca. 10 min en daarna weer aan schakel dan heb ik weer geen TV (zwart beeld met Error)

 

De truck is dan dat ik alles weer af moet halen van de modem en:

- voeding en UTP van decoder af

- modem opnieuw opstarten met alleen LAN4 aangesloten

- wanneer modem volledig opgestart dan voeding op decoder

- bij vraag naar UTP kabel door modem deze aansluiten

- dan heb ik weer TV

- overige op LAN1 en LAN2 aansluiten en TV blijft ook bij even aan en uitzetten van decoder

- wanneer gedurende 5-10 min TV wordt gekeken staat het TV-beeld vast (!). Decoder uitzetten maar bij aanzetten geen TV meer (zwart beeld en Error)

Reputatie 7
Badge +7

Hi @Mike65, Bedankt voor het testen! Ik heb het weer doorgegeven aan onze developers en zodra ik wat hoor kom ik er bij je op terug! 

Reageer