[Glasvezel] Draytek vervangen met je eigen router (met VLAN)



Toon eerste reactie

290 reacties

Dank,

Ik volg tot op heden deze persoon:

https://community.ubnt.com/t5/UniFi-Routing-Switching/Home-setup-T-Mobile-Thuis-fiber/td-p/2008849

Uiteindelijk is het de bedoeling dat ik internet en iptv ga gebruiken. Vaste telefoon schijnt niet te kunnen maar gebruik ik toch niet.
Reputatie 2
Via de switch de router in en dan weer de switch in.
Zo kan het inderdaad prima werken.
Welke poort van de router pak ik vanaf de switch? De WAN (console) of de LAN?
Reputatie 2
Kennis heeft een sfp module in zijn UniFi switch, met vlan staat dit signaal op één utp poort van zijn switch.
Daar zit een kabeltje in naar de wan poort van de usg. Lan aansluiting van usg weer in de switch voor de rest van het netwerk.
OK volgende probleempje.
Sfp module binnen en in mijn switch geschoven.
Fiber draad in de switch en kabel van poort 1 naar mijn USG en van daar weer kabel naar switch. Hoe ga ik hem nu benaderen en verder instellen? Ik zou niet weten hoe ik nou terug in de controller raak om de rest in te stellen. Welk IP? Via cloud kom ik er in elk geval niet in.

Help 😅
Reputatie 6
Badge +2
@afca1988

De SFP is een TRUNK ingang, welke je neem ik aan in de switch untagged naar poort 1 VLAN 300 met op die betreffende poort de PVID op 300.
Poorten 13 - 16 heb je neem ik aan untagged VLAN 640 met PVID 640.

Poorten 2 - 12 zou je kunnen taggen met bijv. VLAN 10 met PVID 10, hiermee groep je deze poorten samen.
De USG uitgang heb je aangesloten op poort 2 en als je nu je PC aansluit op bijv. poort 3, zou de USG op zijn minst je een IP moeten geven.
Die zou in de range moeten liggen van 192.168.1.x, hierdoor kan je USG bereiken op IP 192.168.1.1 (default).

Kijk eens of je met deze informatie op gang kunt komen

.
@rheuver daar vraag je me wat. Zoals je beschrijft gaat het denk ik niet werken.

Wel denk ik dat je het met de c9 op kan lossen, maar dan zou je de m5 mesh puur als access points moeten gebruiken. Dus je c9 als router en de m5 voor Wi-Fi. Dan heb je nog wel een media converter nodig.

Is het proberen waard, scheelt ook weer de aanschaf van een prijzige switch. Laat je even weten hoe het afloopt?

@jibbewillem oke, het heeft even geduurd, maar inmiddels eerste stap getest. Mediaconverter --> tp link c9 --> 1x IPTV en 3x LAN waaronder bedraad de tp link m5 mesh. Nu lukte me het wel internet werkend te krijgen maar geen iptv. Heb wel de stappen gevolg. idee?
Bij het volgen van de stappen is het belangrijk om VLAN 640 aan je ene poort toe te wijzen en de VLAN tag in te schakelen. Als dat allemaal goed staat moet je de box even een reset geven.

Trek de stroomstekker en internetkabel uit de tv box. Stop na een minuutje de stroomstekker er weer in. Wacht tot je een foutmelding krijgt en sluit dan pas weer de internetkabel aan.

Als alles goed staat zou je nu beeld moeten krijgen. Lukt het niet, kun je dan vertellen wat je te zien krijgt? Foutmelding? Wel menu geen tv? Succes!
Bij het volgen van de stappen is het belangrijk om VLAN 640 aan je ene poort toe te wijzen en de VLAN tag in te schakelen. Als dat allemaal goed staat moet je de box even een reset geven.

Trek de stroomstekker en internetkabel uit de tv box. Stop na een minuutje de stroomstekker er weer in. Wacht tot je een foutmelding krijgt en sluit dan pas weer de internetkabel aan.

Als alles goed staat zou je nu beeld moeten krijgen. Lukt het niet, kun je dan vertellen wat je te zien krijgt? Foutmelding? Wel menu geen tv? Succes!


Top en bedankt, ga dit morgen weer eens ingang zetten. Thx
Gister begonnen met het aanschaffen van de juiste hardware.
Nu in het bezit van de TP-Link Archer C7 V5 en de TP-Link MC2200L.

Met de instellingen in de openingspost was het een fluitje van een cent, waarvoor dank!

Een aantal punten die ik het melden waard vind omdat ik daar zelf twijfels van kreeg:
Je hoeft niet minimaal 100mbit te hebben om de TP-Link MC2200L te gebruiken, het is van belang dat de lijn die je huis binnen komt meer aan kan. Zelf woon ik in een postcode gebied waar tot nu toe 500mbit wordt aangeboden. Ondanks dat ik zelf een 50mbit abonnement heb. De Mediaconverter werkt dan uitstekend. Het gaat dus om de snelheid die aangeboden wordt en niet de snelheid van je abonnement.

Als je een router aanschaft van TP-Link dan wordt in dit topic gezegd dat je een bepaalde versie moet hebben (V3, V4, V5 etc.), bij TP-Link vindt je het versienummer onderop de doos. Zo weet je zeker dat je een product aanschaft zoals wordt aangeraden door de mensen die er verstand van hebben.

Ik ben super blij met deze setup en de controle die ik nu heb over het netwerk. Weg met dat draytek ding.

Nu nog voor mezelf beslissen of ik de WiFi op de TP-Link deactiveer en een Ubiquiti Unifi setup ga maken voor WiFi. Ben namelijk in het bezit van een AC-Pro en een CloudKey. Mocht daar iets interessants uit komen dan zal ik het posten.
Ik heb een TP-Link Media Converter en een AC66U router. Na alles in te stellen zoals vermeld in dit topic werkt het internet... tijdelijk.
Alles gaat enkele uren tot hooguit een dagje goed, waarna vervolgens de router aangeeft dat er geen werkende WAN-verbinding is.
Heeft iemand enig idee wat dit zou kunnen veroorzaken?
Reputatie 6
Badge +11
Ik heb een TP-Link Media Converter en een AC66U router. Na alles in te stellen zoals vermeld in dit topic werkt het internet... tijdelijk.
Alles gaat enkele uren tot hooguit een dagje goed, waarna vervolgens de router aangeeft dat er geen werkende WAN-verbinding is.
Heeft iemand enig idee wat dit zou kunnen veroorzaken?

In de logbestanden van de Asus zou je toch moeten kunnen zien wat de reden is van geen WAN verbinding?

Ik heb een TP-Link Media Converter en een AC66U router. Na alles in te stellen zoals vermeld in dit topic werkt het internet... tijdelijk.
Alles gaat enkele uren tot hooguit een dagje goed, waarna vervolgens de router aangeeft dat er geen werkende WAN-verbinding is.
Heeft iemand enig idee wat dit zou kunnen veroorzaken?
In de logbestanden van de Asus zou je toch moeten kunnen zien wat de reden is van geen WAN verbinding?


Het is al enkele weken geleden, dus ik heb de logs niet meer. Ik heb echter de setup weer opnieuw ingesteld en zal kijken wat het zegt. (volgens mij was het iets generieks waar je niet echt wat uit kon halen)

Ik ben net even het hele topic doorgegaan en vond wat extra info: Blijkbaar moet uPnP uit staan, en staat bij iemand anders ook "Use DHCP routes" disabled. Dat heb ik nu ook ingesteld. Even afwachten of het nu wel stabiel werkt 🙂
Het draait ondertussen al 2 dagen stabiel, dus ik denk dat het aan die uPnP danwel DHCP routes setting lag.😅
Ik was een tijdje bezig met mijn eigen router: Asus ROG Rapture GT-AC5300
en is uiteindelijk gelukt met de TP-Link MC2200

1) ga naar 192.168.1.1
2) ga naar LAN - IPTV
3) IPTV/ VoIP Port Settings op LAN1/LAN2
4) Select ISP Profile op Manual Setting
5) Internet -- VID op 300, PRIO op 0
Reputatie 6
Badge +2
@HgstMobiel

Zoals hier in deze topic entry staat beschreven, maar dan zonder de VLAN 640 ingesteld. Dus voor alleen internet.
Goed dat het werkt, veel plezier met jouw eigen werkende setup.
Wat ben ik deze topic opener dankbaar eindelijk van die meuk van tmobile af. Ik kon amper nog fatsoenlijk streamen. Heb nu de Tp-Link MC220L en een TP-Link A7. Na wat stuntelen omdat ik dacht, dat men de Vlan instellingen alleen moest instellen voor IPTV. Las nadat ik hier achtergekomen was dat andere dit ook dachten. Oeps. Maar ja nu eindelijk stream kijken zonder bufferen wat anno 2019 echt niet meer nodig hoeft te zijn. Beetje jammer dat men de TP-Link MC220L niet kunt ophangen.
Maar echter nog altijd zeer dankbaar voor deze topic. Had namelijk geen idee hoe men anders van dat kreng af moest. Had anders alleen een accespoint gekocht en die draytec er tussen gelaten waarschijnlijk was dat niet de beste oplossing. Maar nu werkt het uitstekend
Ok had zojuist contact met service desk telefonisch. De dame gaf aan dat het sinds het andere systeem niet meer mogelijk is je eigen router te gebruiken.
Voorheen had ik via T-Mobile thuis een Draytek met sfp module nu krijg ik een zyxel. Over zyxel en de ervaring ermee wil ik liever niet meer beginnen.

Daarom de vraag hier, kan ik ook met het huidige systeem met de door jullie geleverde glas/media converter en mijn eigen Draytek 2133 AC verbinding krijgen ik wil alleen internet, telefonie en televisie gebruik ik niet.

Van t mobile heb ik momenteel
Cts media converter 3002W2A
Zyxel vmg 8825 t 50
Ik gebruik het nog dus naar mijn mening zou dat gewoon nog steeds moeten werken. Maar volgens mij zeggen ze dat gewoon aan de telefoon om ze het gewoon niet willen hebben
@Reinier04 thanks dan probeer ik het gewoon conform settings die hier staan.
Reputatie 7
Badge +10
Hallo @Viabrevis,

T-Mobile geeft geen ondersteuning op eigen modems. dit betekend niet dat het niet werkt.
Doorgaans word door de helpdesk ook verwezen naar dit topic hiervoor. Dit is ook gewoon te vinden op hun intranet 🙂 In ruil voor mijn hulp op het forum heb ik toegang tot de backoffice en kan je vertellen dat er technisch niets is veranderd. je kan je huidige modem gewoon blijven gebruiken. De instellingen zijn verder niet veranderd. Wel moet de monteur even de zyxel aansluiten. dit hoort bij het process. zo kan je meteen zien dat je verbinding gewoon werkt. hierna kan je gewoon weer je eigen modem er in prikken.

Ok leuk issue zoals ik al aangaf heb ik een Zyxel, deze levert nu al de nodige frustratie. Vandaar dat ik mijn eigen DrayTek Vigor 2133 probeer aan te koppelen.

WAN- Geen VLAN TAG of wan op tag 300. En op DHCP modus krijg ik geen ip adres. LAN based VLAN op 300 en poort 1,2,3 en 640 op 4 geen internet en geen extern ip. 

Als ik echter in multi vlan wan setting:

krijg ik op virtual wan wel ipadressen:

300 en poort 1,2,3 selecteer krijg ik wel een ip adres in de range: 31.201.192.x

640 en poort 4 selecteer krijg ik een range 10.90.233.x 

 Alleen deze kan je dan nergens assignen waardoor je geen internet hebt.

 

Iemand ideen?

Reputatie 6
Badge +2

@Viveutvivas 

Hier is een document (pdf) van Draytek.nl dat gaat over IPTV opzetten op een Draytek. Dit document is volgens mij voor een KPN aansluiting, maar kun je denk ik wel wat info uit betrekken.

Begrijp ik het goed, dat je de 802.1q Multi-VLAN un-tagging op je WAN over wil slaan, waarop dus 300/640 zitten?

 

@Pieter_B dit noem je nou een full on facepalm momentje. Anders vergeet je even enable aan te vinken (lange dag laten we het daar maar op houden) aan de hand van het docje ging ik in ieder geval alles nakijken en ja hoor vinkje bij dhcp options niet gezet...

Ten eerste, @Hidden.nld en iedereen die meewerkt in dit topic, dankjewel! Dit is super om te lezen.

Ik zit inmiddels al een aantal jaar bij T-Mobile Thuis (hiervoor nog bij vodafone).
Nooit heb ik echt problemen gehad met mijn internet/Wi-Fi maar de laatste maanden is het hommeles.
Slechte verbindingen, time-outs etc.
Monteur laten komen, kon enkel constanteren dat het Wi-Fi signaal toch wel onder de maat was, dus oplossing... Een Fritzbox Wi-Fi repeater.
Deze heeft de beste man bedraad aangesloten, maar nog steeds slecht signaal en uitvallen.
Zodoende kwam ik hier terecht, want ik ben er nu echt klaar me.

Nu is mijn oog gevallen op de Netgear X10 R9000 waarmee ik de DrayTek wil vervangen. Dit vanwege het aantal poorten voor alle tv's en apparaten.
Ik heb zelf 0 ervaring met Netgear en de verschillende modellen, dus is het mogelijk met dit modem om je IPTV in te stellen?
Is het interessant om een custom firmware erop te zetten (dd-wrt, etc.)?

Nu zag ik hier in dit topic wel een paar andere modems voorbij komen waar meer dan de standaard 4 poorten opzitten (aantal TP-Link en een ASUS uit mn hoofd), maar vroeg me af of er iemand al ervaring met deze had.

Alvast bedankt!

Reageer