[Glasvezel] Draytek vervangen met je eigen router (met VLAN)



Toon eerste reactie

294 reacties

Reputatie 6
Badge +2

@Pieter_B dit noem je nou een full on facepalm momentje. Anders vergeet je even enable aan te vinken (lange dag laten we het daar maar op houden) aan de hand van het docje ging ik in ieder geval alles nakijken en ja hoor vinkje bij dhcp options niet gezet...

Begrijp uit je verhaal dat je het aan de praat hebt gekregen, goed om te horen @Viveutvivas .

Het is altijd moeilijk om zo op afstand zonder zelf de settings na te lopen, waar het soms fout gaat .. en het op enabled zetten kijk je bij de Draytek eenvoudig overheen (vroegere eigenaar van de Draytek 2132Fvn).. de GUI is niet altijd even begrijpelijk.

Van het ene op het andere moment krijg ik geen ip-adres meer, zowel niet met de nieuwe Edgerouter (6P) als met de (te vervangen) Asus AC68u icm MC220L, alleen maar via de Draytek.

Als ik de Edgerouter bij een kennis - die ook bij T-Mobile (al sinds het Vodafone tijdperk) is aangesloten, krijg ik wel een ip-adres en werkt internet en de tv gewoon.

Ik heb - bij wijze van test - de module (tijdelijk) verwisseld, maar dat mocht niet baten, net zoals een ip release ook geen oplossing bracht.

Ik heb momenteel geen idee wat ik verder - zelf - nog kan doen. 

Reputatie 6
Badge +2

@Comp User

Schijnbaar dat de server alleen nog maar het MAC-adres van de Draytek toelaat op het netwerk om een IP aan uit te delen.

Je zou eventueel een handmatige MAC-release kunnen proberen, maar dat moet je vragen via de klantenservice.

Van het ene op het andere moment krijg ik geen ip-adres meer, zowel niet met de nieuwe Edgerouter (6P) als met de (te vervangen) Asus AC68u icm MC220L, alleen maar via de Draytek.

 

Ik heb het nogmaals met de media converter en een ander type Asus geprobeerd, dan krijg ik wel een ip-adres, maar nog steeds niet op de edgerouter. 

De Tmobile modem/router ligt bij ons ergens in de kast te verstoffen omdat wireless geen optie is in onze woning. We gebruiken nu de Deco M9 plus als router (direct aan de converter gehangen) en de verbinding is ontzettend stabiel. Overal in huis continue 200/200 mbit waarbij we met de modem van Tmobile blij moesten zijn met 20mbit. 

 

 

Van het ene op het andere moment krijg ik geen ip-adres meer, zowel niet met de nieuwe Edgerouter (6P) als met de (te vervangen) Asus AC68u icm MC220L, alleen maar via de Draytek.

 

Ik heb het nogmaals met de media converter en een ander type Asus geprobeerd, dan krijg ik wel een ip-adres, maar nog steeds niet op de edgerouter. 

Ik ben weer een stapje verder - ik krijg nu wel een ip-adres (85.xx.xx.xx range) maar daar heb ik nog geen verbinding mee. 

 

Het vreemdste is dat ik de sfp module op "auto / auto" moet zetten ipv "1000 / full". 

 

Ik ga het zeker verder uitzoeken hoe dit mogelijk is, voorlopig draait het op de Asus N66U (WiFi uit) icm de UniFi AC Lite ap's. 

Van het ene op het andere moment krijg ik geen ip-adres meer, zowel niet met de nieuwe Edgerouter (6P) als met de (te vervangen) Asus AC68u icm MC220L, alleen maar via de Draytek.

 

Ik heb het nogmaals met de media converter en een ander type Asus geprobeerd, dan krijg ik wel een ip-adres, maar nog steeds niet op de edgerouter. 

Ik ben weer een stapje verder - ik krijg nu wel een ip-adres (85.xx.xx.xx range) maar daar heb ik nog geen verbinding mee. 

 

Het vreemdste is dat ik de sfp module op "auto / auto" moet zetten ipv "1000 / full". 

 

Ik ga het zeker verder uitzoeken hoe dit mogelijk is, voorlopig draait het op de Asus N66U (WiFi uit) icm de UniFi AC Lite ap's. 

Nog steeds geen oplossing gevonden, ik blijf maar "hangen" tussen een ip adres krijgen en effectief een verbinding hebben, iemand nog een idee?

Reputatie 6
Badge +2

 

@Comp User

Heb je de ER al eens terug gezet naar de factory reset?

Laatste FW update aanwezig?

Heb je via de Wizard de optie WAN+2LAN2 gebruikt zonder bridging voor performance?

Heb je gekozen voor VLAN met de VLAN 300?

 

REF Youtube 

Ja, ja, ja en ja, het vreemdste van het hele verhaal is dat als ik het elders - ook T-Mobile - aansluit het direct werkt, ook het gebruik van de ubiquiti SFP module heeft geen verdere invloed, dus ik durf wel te stellen dat ik - nagenoeg - alles heb uitgesloten.

 

Het blijft - in mijn ogen - gewoon erg vreemd dat ik wel een ip-adres in de 85.xx.xx.xx range krijg maar geen - bruikbare - verbinding heb. 

Reputatie 6
Badge +2

@Comp User 

Inderdaad nog wel vreemd dat je een 85 reeks hebt, want dat zou eerder een 31 IP range moeten zijn.

Toen ik overging van de Draytek naar een mediaconverter, ging ik ook van 85 over op 31 reeks.

Geven die andere devices wel die 31 reeks, of krijgen die ook die 85 reeks?

Had je ook al eens om een MAC release gevraagd via de klantenservice?

Weet niet of @Brian  of @Sander als moderators hier iets voor je kunnen betekenen, even kijken of hun nog iets weten hoe en wat.

@Comp User

Inderdaad nog wel vreemd dat je een 85 reeks hebt, want dat zou eerder een 31 IP range moeten zijn.

Toen ik overging van de Draytek naar een mediaconverter, ging ik ook van 85 over op 31 reeks.

Geven die andere devices wel die 31 reeks, of krijgen die ook die 85 reeks?

Had je ook al eens om een MAC release gevraagd via de klantenservice?

Weet niet of@Brian  of@Sander als moderators hier iets voor je kunnen betekenen, even kijken of hun nog iets weten hoe en wat.

 

 

Op het andere adres krijg ik er idd een 31.20.xx.xx adres uit.

Vwb die “mac-release” kan ik dat zelf doen of moet dat via de ks?

Ik heb - bewuste keuze - geen beschikking over twitter etc, hoe kan ik het dan aan een moderator vragen?

Reputatie 6
Badge +2

@Comp User 

Een MAC-release kun je volgens mij aanvragen via de klantenservice.

Omdat ik @Sander en @Brian op deze manier meeneem in het topic, krijgen hun als het goed is een melding hiervan. Ze reageren meestal dan wel binneen 48 uur, of anders stuur je hun een PM via hun account.

@Comp User

Een MAC-release kun je volgens mij aanvragen via de klantenservice.

Omdat ik@Sander en@Brian op deze manier meeneem in het topic, krijgen hun als het goed is een melding hiervan. Ze reageren meestal dan wel binneen 48 uur, of anders stuur je hun een PM via hun account.

Ik ben vandaag de hele dag bezig geweest zowel zelf als ook met (meerdere medewerkers van) de klantenservice. 

 

Vooralsnog geen resultaat, mogelijk dat één van de moderators hier mij verder kan helpen? 

Reputatie 7
Badge +7

@Pieter_B Ik heb de meldingen vanuit de Community geblokkeerd omdat ik anders de hele dag spam binnen krijg. :grin: Maar geen zorgen, we krijgen alle berichten onder ogen! @Comp User ik kijk uiteraard graag met je mee maar als je alles al door hebt genomen met de collega's dan weet ik niet of ik daar nog wat aan toe kan voegen maar ik zal mijn best doen. Is de MAC release die jullie hierboven hebben besproken al uitgevoerd? 

Ten eerste, @Hidden.nld en iedereen die meewerkt in dit topic, dankjewel! Dit is super om te lezen.

Ik zit inmiddels al een aantal jaar bij T-Mobile Thuis (hiervoor nog bij vodafone).
Nooit heb ik echt problemen gehad met mijn internet/Wi-Fi maar de laatste maanden is het hommeles.
Slechte verbindingen, time-outs etc.
Monteur laten komen, kon enkel constanteren dat het Wi-Fi signaal toch wel onder de maat was, dus oplossing... Een Fritzbox Wi-Fi repeater.
Deze heeft de beste man bedraad aangesloten, maar nog steeds slecht signaal en uitvallen.
Zodoende kwam ik hier terecht, want ik ben er nu echt klaar me.

Nu is mijn oog gevallen op de Netgear X10 R9000 waarmee ik de DrayTek wil vervangen. Dit vanwege het aantal poorten voor alle tv's en apparaten.
Ik heb zelf 0 ervaring met Netgear en de verschillende modellen, dus is het mogelijk met dit modem om je IPTV in te stellen?
Is het interessant om een custom firmware erop te zetten (dd-wrt, etc.)?

Nu zag ik hier in dit topic wel een paar andere modems voorbij komen waar meer dan de standaard 4 poorten opzitten (aantal TP-Link en een ASUS uit mn hoofd), maar vroeg me af of er iemand al ervaring met deze had.

Alvast bedankt!


Hoi Majvb ,

Vandaag is alles bij ons  werkend geïnstalleerd.  Dus direct gaan prutsen om de Asus rt-88u als enige  router te gebruiken. Waarvan ik dacht dat het ernstig moeilijk zou zijn was het letterlijk stekkers omzetten en de instellingen zoals eerder beschreven door @Hidden.nld Toe te passen. Even wachten. Alles opnieuw starten en klaar. Alleen de snelheid valt een beetje tegen. Zowel op de zyxel als op de asus een down van ongeveer 500 en een up van ruim 750. Terwijl het 1000/1000 zou moeten zijn. Is niet erg want het is nog  steeds 2 tot 3 keer zo snel als de vorige. Maar met een asus gaat het erg goed kan ik melden. Nog even wachten hoe het draait en blijft draaien maar ik heb goede hoop.

Laat even weten wat het geworden is.

 

@Pieter_B Ik heb de meldingen vanuit de Community geblokkeerd omdat ik anders de hele dag spam binnen krijg. :grin: Maar geen zorgen, we krijgen alle berichten onder ogen! @Comp User ik kijk uiteraard graag met je mee maar als je alles al door hebt genomen met de collega's dan weet ik niet of ik daar nog wat aan toe kan voegen maar ik zal mijn best doen. Is de MAC release die jullie hierboven hebben besproken al uitgevoerd? 

Ik heb zojuist -telefonisch - contact gehad;

de aardige dame die ik aan de lijn kreeg zei mij dat het - op dit moment nog - miet mogelijk is.

ik heb ook contact via messenger? open staan, maar daar heb ik op dit moment nog geen reactie(s) op ontvangen.

ik bevind mij in een ODF gebied,echter weet ik niet of de aansluiting ook via ODF loop en niet via WBA.

@Brian Ik begreep van Gemma (online helpdesk) dat een mac-release niet wordt aangeboden in het systeem.

Ze kan wel een "soort reset" geven, waardoor de instellingen opnieuw (ik neem aan naar de Draytek) verzonden worden, maar of dat de oplossing is die ik zoek :? 

Heb ook een Zyxel T50 gekregen.

Heb de TP link ML220L gekocht. Alleen zit bij de huidige media converter van CVT3002W2A geen SFP.

Waar kan ik goedkope glasvezel SFP kopen voor de ML220L?

Heb nu tijdelijk de Zyxel in DMZ.

Reputatie 6
Badge +2

@Alex010 

Begrijp dat je de CVT3002W2A hebt ontvangen samen met je Zyxel T50?

De CVT3002W2A heeft een vast ingebouwde SFP, waarop je gelijk de SC connector kunt aansluiten.

Je hebt dus geen losse SFP meer, dat klopt.

Wil je de CVT3002W2A dan vervangen door de ML220L? Weet uit ervaring, dat ze beide goed werken in het omzetten van glas naar UTP.

Reageer