[Glasvezel] Draytek vervangen met je eigen router (met VLAN)



Toon eerste reactie

266 reacties

@martin_vd vreemd... Dan weet ik het ook zo snel niet.
Reputatie 1
Vandaag aangesloten, maar het begint helaas niet goed 🙄
De snelheid blijft hangen in speedtests op 200 Mbit down en 150 up.
Met de Draytek ook getest, daar kwam eerst 150 Mbit down en 16 Mbit up uit. Nadat ik de Draytek had gereset deed hij het beter en werd er even 750 Mbit down en 728 Mbit up gemeten.

Ik heb twee mediaconverters getest (TP Link en Packetfront NTU) ik kom niet boven de 200 Mbit/s uit.

Ook zijn de WAN IP adressen niet kloppend.
Met eigen router krijg ik een 5.132.x.x adres en via de Draytek zie ik 85.x.x.x staan.

Als router heb ik de EdgeRouter Lite van Ubiquiti.

Iemand enig idee waar de lage snelheden aan kunnen liggen?
Reputatie 1
Vorige post mag als niet geschreven beschouwen (waarom kan men hier op de Community geen posts wijzigen?).

Probleem was de hardware offloading op de router die ik gebruik.
Nu komen de snelheden door.

Dan nog wel een vraag over de toegewezen IP adressen:
85.x.x.x. is voor Draytek routers
5.132.x.x is voor overige apparatuur?

Ik zie op dit board dat men ook Ubiquiti routers gebruiken en daar wel op de vlan interface een 85.x.x.x. adres is uitgegeven.
Reputatie 7
Badge +10
Hallo @Soundwork008,

Ipadressen worden toegewezen door de dhcp server. deze hoeven niet in de zelfde range te zitten.
Omdat je niet altijd de juiste aaneen gesloten tipranges kan krijgen kan je ook gewoon andere gebruiken. zolang ze toebehoren aan het zelfde AS nummer is dat geen probleem. (moet natuurlijk intern wel goed ingesteld zijn) elke netwerk operator heeft zijn eigen AS nummer.

AS50266 T-Mobile Thuis BV
Ipadressen in CIDR formaat
5.132.0.0/17
31.201.0.0/16
37.143.80.0/21
85.144.0.0/15
85.146.0.0/17
85.146.128.0/18
185.35.112.0/22
185.180.148.0/22
195.191.16.0/23

5.132.0.0 tot 5.132.127.255 is dus ook van T-Mobile Thuis zoals hier boven staat beschreven. (32766 ipadressen)
Reputatie 1
AS50266 T-Mobile Thuis BV
Ipadressen in CIDR formaat
5.132.0.0/17
31.201.0.0/16
37.143.80.0/21
85.144.0.0/15
85.146.0.0/17
85.146.128.0/18
185.35.112.0/22
185.180.148.0/22
195.191.16.0/23

5.132.0.0 tot 5.132.127.255 is dus ook van T-Mobile Thuis zoals hier boven staat beschreven. (32766 ipadressen)


Hallo Hidden.nld, ik heb een 5.132.x.x/20.
Jij noemt de /17 op, maar dit subnet kleiner dan je vermeld.
Maar begrijp ik goed dat de DHCP server niet alleen de 85.x.x.x reserveert voor Draytek MAC adressen?
Reputatie 7
Badge +10
nee, er staan gewoon meerdere ranges in. Kan goed zijn dat de range kleiner wordt gemaakt. Op zich niets mis mee. Wat ik heb vermeld zijn alle ranges die door het as worden vermeld.
Gisteren is mijn internet aangesloten. De monteur zat nog niet zijn auto of ik had het allemaal weer losgetrokken om mijn eigen router te installeren. :-)

Het werkt uitstekend met de TP-link MC220L v4 en een Netgear R7000 (xwrt vortex).

Ik vroeg mij af hoe jullie de mediaconverter opgehangen hebben. Hij is helaas te groot om in de FTU te proppen en er zitten ook geen beugeltjes aan/bij.
@Hidden.nld geweldige guide, dank je wel! Lost vaagheden op als ik een port probeerde te forwarden door twee routers heen.
Reputatie 4
Badge +2
Hey @Apipa, welkom bij de club! Prima router heb je aangeschaft!😉
Dankjewel! De router had ik al, voorheen gebruikte ik hem als vervanger voor de KPN experiabox. Ik ben blij met de router, al ben ik niet heel enthousiast over de standaard firmware.
hoe is de ervaring iptv op android TV box? bv met Perfekt player of iptv Extreme Pro ?
Hierbij post ik mijn Config van de MikroTIK RB3011 welke direct op het glas is aangesloten op SFP1.
De FTU is op de beganegrond in de meterkast, de MikroTIK hangt in de woonkamer op de eerste verdieping, Daartussen heb ik een SC-SC 15 meter glasvezel geplaatst ( alleskabel.nl voor 23 Euro ).
Je kan de config aanpassen mocht bijvoorbeeld het aantal UTP poorten anders zijn.

Ik was een van de eerste klanten van Vodafone Thuis ( later overgenomen door T-Mobile ) en was hierdoor nog aangesloten op een trage 100Mbit lijn,
Hierdoor werkte geen van de oplossingen omdat deze niet terugschakelen naar 100Mbit ( er is nu wel een media converter die dat wel doet ),
Na een upgrade naar 200/200 kwam ik op de 1Gbit lijn en werkt het meteen.


Speedtest.net:



De Configuratie is heel basic, Geen extra open poorten. En ik heb geen IPTV VLAN nog poorten.
Dit is eenvoudig toe te voegen na de import van de config.
Een goede tool om Mikrotik configuraties te make/lezen is Notepad++ met de RouterOS-Syntax-Highlighter plugin
De configuratie :
code:
# oct/02/2018 21:42:21 by RouterOS 6.43.2
#
# model = RouterBOARD 3011UiAS
#
# Configuration for T-Mobile Thuis
/interface bridge
add admin-mac=XX:XX:XX:XX:XX:XX auto-mac=no comment=defconf name=bridge
/interface ethernet
set [ find default-name=ether1 ] advertise=1000M-full speed=100Mbps
set [ find default-name=ether2 ] advertise=1000M-full speed=100Mbps
set [ find default-name=ether3 ] advertise=1000M-full speed=100Mbps
set [ find default-name=ether4 ] advertise=1000M-full speed=100Mbps
set [ find default-name=ether5 ] advertise=1000M-full speed=100Mbps
set [ find default-name=ether6 ] advertise=1000M-full speed=100Mbps
set [ find default-name=ether7 ] advertise=1000M-full speed=100Mbps
set [ find default-name=ether8 ] advertise=1000M-full speed=100Mbps
set [ find default-name=ether9 ] advertise=1000M-full speed=100Mbps
set [ find default-name=ether10 ] advertise=1000M-full speed=100Mbps
set [ find default-name=sfp1 ] advertise=\
10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full \
auto-negotiation=no
/interface vlan
add interface=sfp1 name=vlan300 vlan-id=300
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=DHCP_LAN ranges=10.1.1.100-10.1.1.150
/ip dhcp-server
add address-pool=DHCP_LAN disabled=no interface=bridge name=defconf
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge comment=defconf interface=ether6
add bridge=bridge comment=defconf interface=ether7
add bridge=bridge comment=defconf interface=ether8
add bridge=bridge comment=defconf interface=ether9
add bridge=bridge comment=defconf interface=ether10
add bridge=bridge comment=defconf interface=ether1
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=bridge list=LAN
add interface=vlan300 list=WAN
/ip address
add address=10.1.1.1/24 comment=defconf interface=bridge network=10.1.1.0
/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid disabled=no interface=\
vlan300
/ip dhcp-server network
add address=10.1.1.0/24 comment=defconf dns-server=\
37.143.84.229,1.1.1.1,8.8.8.8 gateway=10.1.1.1
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=10.1.1.1 name=router.lan
/ip firewall filter
add action=accept chain=input comment=\
"defconf: accept established,related,untracked" connection-state=\
established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
connection-state=established,related
add action=accept chain=forward comment=\
"defconf: accept established,related, untracked" connection-state=\
established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
connection-state=invalid
add action=drop chain=forward comment=\
"defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
ipsec-policy=out,none out-interface-list=WAN
/lcd
set backlight-timeout=never default-screen=interfaces
/lcd interface pages
set 0 interfaces=sfp1
/system clock
set time-zone-name=Europe/Amsterdam
/system routerboard settings
set silent-boot=no
/tool graphing interface
add interface=vlan300
add interface=bridge
add interface=sfp1
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN

Welk iptv box kan ik t best gebruiken icm 200Mbit Glasvezel achter de Archer C7?

Amino Aria 610x ?

werkt de Amino A140 nog achter een Archer C7?
Reputatie 6
Badge +5
Hoi @FdeG

Poe, dat is een goede vraag. Je hebt dus een eigen modem (Archer C7) aangesloten en wilt hier onze Amino 610 of 140 achter zetten. Zoals ik het begrijp van de TopicStarter kun je de TV VLAN gewoon gebruiken en hier de TV Box op aansluiten. Ik voorzie hier geen problemen mee. Voor de zekerheid houd ik een slag om de arm: T-Mobile ondersteunt alleen de werking van Internet en TV op het oorspronkelijke modem. Wellicht dat iemand anders ervaring met jouw modem en onze TV Boxen heeft. Hoe dan ook, ik hoor graag hoe het je vergaat. Houd je ons op de hoogte?

Hoi @Bart_Smith

Dat ziet er eventjes mooi uit! Superstrak en netjes afgewerkt. Mijn complimenten! 🙂
Ik heb me sinds vandaag aangemeld bij T-Mobile Thuis en bedacht me later pas dat ik mijn eigen router wil blijven gebruiken. En gelukkig stuitte ik op dit topic.

Ik heb een Netgear R7000 router, originele firmware en geen dd-wrt oid. Ik ben er achter gekomen dat mijn router alleen IGMP-Proxy ondersteunt en geen IGMP snooping.
Ik kijk verder geen tv en maak alleen gebruik van internet.
Omdat ik geen tv kijk, kan ik dan de IGMP instelling grotendeels negeren?
Ik heb een tijdje terug deze guide gevolgd en een tp-link archer 2300 in gebruik. Wifi snelheid prima alsmede ook de bedrade snelheid (750mbs met gemak iedere keer).
Echter stuit de iphone7 uit ons gezin op een probleem. geen of slechte wifi en dan vooral in de avond. als ik dan inlog in de router en de speedtest doe, is deze ok. Echter de internetstatus geeft een uitroepteken en internet status is poor network. Waar het de meeste tijd gewoon connected is. Vreemde is dat de android toestellen , chromecast enz. weinig last hebben als het optreedt. Herkent iemand dit probleem en evt. een oplossing, anders dan die kl,,, apple de deur uit te smijten .
Reputatie 7
Badge +10
Hallo @Zneeser

Als je vandaag heb besteld dan moet je even in me andere topic kijken.
glasvezel huawei hg659 vervangen door je eigen router
Zolang je vlan 300 kan instellen op je wan kan je gewoon gebruik maken van je eigen router.
Wat een nuttige informatie allemaal in dit topic. Ook bedankt @Bart_Smith voor de uitvoerige handleiding.

Ik krijg in november glasvezel opgeleverd (750mbit) en hoewel ik dus nog wat vroeg ben, wil ik alvast informatie inwinnen voor hoe ik het straks moet aansluiten en de spullen in huis halen voordat de monteur komt.

Ik wil het glas direct afpatchen op een (nog aan te schaffen) SFP-module in mijn Ubiquiti UniFi switch (kan ik de SFP-module gebruiken die T-mobile levert ten behoeve van de mediaconverter?). Op de UniFi switch doe ik dan de VLAN offloading en stuur dit (via UTP) door naar mijn Qotom pfSense router (en vanaf door ook weer terug naar de switch).

De kabel is me nu duidelijk, ik moet een SC naar SC glasvezelkabel OM3 aanschaffen met de goede lengte om van mijn FPU naar mijn patchkast te gaan als ik het goed begrijp. Heb ik ook nog een adapter nodig of wordt deze door Guidion geleverd?

Klopt alles wat ik denk of hebben mensen nog aanvullingen van dingen die ik verkeerd of over het hoofd zie?

Dank alvast voor iedereen zijn reactie.
Reputatie 7
Badge +10
Je krijgt van T Mobile een media convertor van fiber naar utp zonder losse sfp. je kan nu dus gewoon een utp kabel gebruiken voor je installatie.
De monteur plaatst de koppelbus in het ftu. als je de kabel heb liggen dan kan de monteur deze voor je koppelen. je mag helaas niet zelf het ftu openen.

ik zal de openings post aanpassen zodat het duidelijk is hoe het zit met nieuwe klanten.
Dank voor je reactie Hidden.nld. Ik wil gewoon geen extra los kastje die weer stroom verbruikt. Daarom wil ik het glas direct aansluiten op de UniFi switch. Ik kan dus inderdaad een utp-kabel gebruiken, maar dat wíl ik niet. Ik zorg dus gewoon dat ik die lange SC-kabel in huis heb zodat de monteur die kan koppelen in de FTU 🙂.
Geweldige oplossing. Ga er mee aan de slag.

Wel nog een vraag: Moet de TV-decoder rechtstreeks op een specifieke poort op de router aangesloten worden of kan ik ook werken met een switch (op een willekeurige poort) en daar de decoder aan koppelen?
Reputatie 6
Badge +2
Geweldige oplossing. Ga er mee aan de slag.

Wel nog een vraag: Moet de TV-decoder rechtstreeks op een specifieke poort op de router aangesloten worden of kan ik ook werken met een switch (op een willekeurige poort) en daar de decoder aan koppelen?


Je zal op je router IPTV VLAN moeten opzetten voor VLAN 640.
In de beginpost van Hidden staat de configuratie voor de Archer C7 router.

Plug nu de UTP kabel in de TP-Link MC220L en de andere kant in de WAN van de TP-Link Acher C7.
Configuratie:
Sluit je Laptop aan op poort 1 van de TP-Link Acher C7
ga naar http://192.168.1.1 en login

Ga naar Advanced
Ga naar Network
Ga naar IPTV/VLAN

Settings
code:
IGMP Snooping: uitschakelen
IGMP Proxy: uitschakelen
IGMP Version: V2

IPTV/VLAN inschakelen
Mode Custom
Internet Vlan ID: 300 Priority 0
802.1Q tag inschakelen.
IP-Phone vlan: 35
IPTV Vlan ID: 640


Bovenstaande config informatie met dan aan @Hidden.nld

Je kan dus niet zonder iets te configureren in je router je TV box aansluiten en dus ook niet op elke LAN uitgang.
Dank je Peter. Ik heb het idd ook zo begrepen. Als ik alles instel zoals in de instructie staat waar sluit ik dan de tv decoder op aan? Moet ik een specifieke lan-poort (1, 2, 3 of 4) gebruiken of kan ik daar elke lan-poort voor gebruiken en dus ook na een switch?
Reputatie 6
Badge +2
@twc
Dat hangt een beetje af van welk modem je hebt, dat kan nog al verschillen.
Bij een Archer router heb je na het doorvoeren van bovenstaande configuratie, de mogelijkheid om voor elke LAN uitgang aan te geven welke funtie die uitgang dan bezit.

Zo kun je dus bijv. er voor kiezen om LAN 4 alleen maar IPTV te laten voeren en de rest internet.

Heb hier een video gevonden die een beetje laat zien hoe dat in zijn werk gaat.
LET OP dit is een voorbeeld, de VLAN codes moet je uit de voorgaande post overnemen.
Reputatie 4
Badge +2
Mooi om te lezen hoe dit topic een goudmijn aan informatie bevat! 😁 @twc is het nog gelukt met de opstelling?

Reageer